HughesNet Community

5 Year issue with Hughes Net

cancel
Showing results for 
Search instead for 
Did you mean: 
bounceback2p
Junior

5 Year issue with Hughes Net

For almost 5 years now, we have had a major issue with slow connections, interrupted service, internet going down for periods of up to a week and not being able to use the internet at all. We've contacted Hughes Net CS on NUMEROUS times, been promised call backs that we never got and CREDIT for our all down time which totals 220 days now. No credit has been given, our service still is very slow and the internet drops a lot. We upgraded to Gen5 hoping it would help, it didn't. Still have freezing issues and service being dropped. They did send a teck out ONE time over the course of 5 years and they blamed it on our computer. Seems after trying 5 desk tops, 4 lap tops and even 5 cell phones hooked to the service at various times and the same exact problem happens, they'd realize it's not us. But promise after promise has been made and none have been followed through on. Maybe someone will see this and MAYBE we can get some help.

80 REPLIES 80

@Gwalk900We definitely are not off grid then. I've plugged the modem directly into the wall as of now. Then my husband will do the Wi Fi thing when he gets home and we'll see from there. Thanks again for your help.

@C0RR0SIVE  Thanks. When my husband gets home, we'll try it. Thanks for all your help.

@Gwalk900@C0RR0SIVE@Aedan@GabeU  Ok...we have the modem hooked up via Wi Fi now. Husband did it at 7 PM tonight when he got home and we just ran the first set of tests on testmy and honestly VERY SCARY.  http://testmy.net/quickstats/bounceback2p

 

Here's the HughesNet SCC information at the same time. Keep in mind I've been on the computer most of the day and night and since 7 PM hooked up via Wi Fi.

 


Auto-Refresh
 


Advanced Menu
 
SAI
2014428 (0x1ebcdc)
ESN
12123597
Diagnostic Code
0000-0000-0000-0005
Current State Code
0.0.0
Last Error State Code
14.1.1
Time since Recovery(d.h:m:s)
0.0:17:6
System State Code Monitor
State Code Transitions Total Duration(s) Start Time End Time Terminal Downtime
11.2.1 4285008/15/2017 22:06:3808/15/2017 22:09:530.1448%
11.2.2 7132508/15/2017 22:04:4308/15/2017 22:06:380.0673%
11.2.5 442008/12/2017 21:45:4508/12/2017 21:46:350.0213%
11.3.1 1324108/15/2017 22:09:5308/15/2017 22:10:060.0122%
12.1.9 217108/04/2017 22:21:2908/04/2017 22:21:440.0087%
12.3.1 21808/11/2017 02:06:0708/11/2017 02:06:180.0009%
12.7.1 12108/15/2017 22:10:0608/15/2017 22:10:270.0011%
14.1.1 125116407608/16/2017 23:55:2208/17/2017 01:30:4059.1294%
20.1.1 150151108/08/2017 02:32:3508/08/2017 02:32:440.0768%
20.2.1 57608/04/2017 20:21:4408/04/2017 20:21:500.0039%
21.1.4 11008/04/2017 20:21:5008/04/2017 20:22:000.0005%
21.1.5 11608/04/2017 22:12:5408/04/2017 22:13:100.0008%
23.1.1 43108/11/2017 22:24:0308/11/2017 22:24:110.0016%
23.1.4 11708/15/2017 22:04:2608/15/2017 22:04:430.0009%
30.3.4 7215908/12/2017 18:26:0608/12/2017 18:30:060.1097%

 
 

Percent Time Spent in State (Since Startup)
 
 Hope this helps out some. We will leave the modem hooked up via Wi Fi for a couple days and see how things go.
GabeU
Distinguished Professor IV

@bounceback2p

 

That's definitely a marked drop in speed since changing to a WiFi connection, but it could just be a coincidence.   Leaving it connected via WiFi, like you mentioned, and continuing to run tests, like you have been, will rule that in or out.  If it does turn out that the WiFi connection is the cause of the present speed drop there may be modem adjustments that can be made to the WiFi connection to rectify it, but time will tell if we need to go that route.  Again, it may just be a coincidence.  

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@GabeU @Gwalk900 @C0RR0SIVE @Aedan Yes it could just be a one time thing and not the norm. We will stay hooked up this way for a couple days and run more tests and put the results here. Here are the tests from this morning.  http://testmy.net/quickstats/bounceback2p

 

Auto-Refresh
 


Advanced Menu
 
SAI
2014428 (0x1ebcdc)
ESN
12123597
Diagnostic Code
0000-0000-0000-0005
Current State Code
0.0.0
Last Error State Code
14.1.1
Time since Recovery(d.h:m:s)
0.1:13:58
System State Code Monitor
State Code Transitions Total Duration(s) Start Time End Time Terminal Downtime
11.2.1 4285008/15/2017 22:06:3808/15/2017 22:09:530.1421%
11.2.2 7132508/15/2017 22:04:4308/15/2017 22:06:380.0661%
11.2.5 442008/12/2017 21:45:4508/12/2017 21:46:350.0209%
11.3.1 1324108/15/2017 22:09:5308/15/2017 22:10:060.0120%
12.1.9 217108/04/2017 22:21:2908/04/2017 22:21:440.0085%
12.3.1 21808/11/2017 02:06:0708/11/2017 02:06:180.0009%
12.7.1 12108/15/2017 22:10:0608/15/2017 22:10:270.0010%
14.1.1 126119306908/17/2017 02:38:5008/17/2017 10:42:0359.4991%
20.1.1 150151108/08/2017 02:32:3508/08/2017 02:32:440.0754%
20.2.1 57608/04/2017 20:21:4408/04/2017 20:21:500.0038%
21.1.4 11008/04/2017 20:21:5008/04/2017 20:22:000.0005%
21.1.5 11608/04/2017 22:12:5408/04/2017 22:13:100.0008%
23.1.1 43108/11/2017 22:24:0308/11/2017 22:24:110.0015%
23.1.4 11708/15/2017 22:04:2608/15/2017 22:04:430.0008%
30.3.4 7215908/12/2017 18:26:0608/12/2017 18:30:060.1077%

 
 

Percent Time Spent in State (Since Startup)
 Better than last night's tests. I do have a question that is more from curiosity. Having HughesNet for internet and DISH for TV for 5 years now, the dishes were always pointed to the SW. When we moved here in April and had them installed here, DISH has theirs still pointed SW however HughesNet is now pointed SE. Is this due to the Gen 5 or something else ?
 
 

@C0RR0SIVEWe kind of thought that might be it, was just curious about it. Thanks for the response.

@bounceback2p

How are things going since connecting over wifi? Any better?  The speed could have just been weather yesterday at your gateway, or another issue entirely.  I assume your HT2000w is somewhat close to your desktop, yes?

When connecting to the Wifi network, you did disconnect the ethernet cable from the computer as well, correct?

Also, special thanks to @C0RR0SIVE@GabeU@Gwalk900@maratsade for all of your help. You all are amazing. Smiley Happy 

-Aedan
maratsade
Distinguished Professor IV


@Aedan wrote:

Also, special thanks to @C0RR0SIVE@GabeU@Gwalk900@maratsade for all of your help. You all are amazing. Smiley Happy 


Thank you, Aedan, for adding me,  the official village idiot (accept no substitutes!) to the Brain Trust. 😉   As for amazing, ditto you guys.

@C0RR0SIVE  Upload speeds are better today per the last set of tests. We are still freezing and hesitating but have not had the internet go down as of yet.

 

Yes, the modem is within a foot of the computer and the Ethernet cable is disconnected completely.

@Aedan@C0RR0SIVE@GabeU@Gwalk900  Guess we spoke a little to soon. Speeds are bad tonight and we now have 2 sites we can't even get to load now with the Wi Fi connected. But maybe it will help get to the bottom of this. Here's the test we ran tonight on TestMy. http://testmy.net/quickstats/bounceback2p

 

HughesNet SCC

 

Auto-Refresh
 


Advanced Menu
 
SAI
2014428 (0x1ebcdc)
ESN
12123597
Diagnostic Code
0000-0000-0000-0005
Current State Code
0.0.0
Last Error State Code
14.1.1
Time since Recovery(d.h:m:s)
0.0:13:12
System State Code Monitor
State Code Transitions Total Duration(s) Start Time End Time Terminal Downtime
11.2.1 4285008/15/2017 22:06:3808/15/2017 22:09:530.1386%
11.2.2 7132508/15/2017 22:04:4308/15/2017 22:06:380.0644%
11.2.5 442008/12/2017 21:45:4508/12/2017 21:46:350.0204%
11.3.1 1324108/15/2017 22:09:5308/15/2017 22:10:060.0117%
12.1.9 217108/04/2017 22:21:2908/04/2017 22:21:440.0083%
12.3.1 21808/11/2017 02:06:0708/11/2017 02:06:180.0009%
12.7.1 12108/15/2017 22:10:0608/15/2017 22:10:270.0010%
14.1.1 131120921008/17/2017 23:02:5208/18/2017 01:55:1858.8040%
20.1.1 150151108/08/2017 02:32:3508/08/2017 02:32:440.0735%
20.2.1 57608/04/2017 20:21:4408/04/2017 20:21:500.0037%
21.1.4 22408/17/2017 21:16:4908/17/2017 21:17:030.0012%
21.1.5 11608/04/2017 22:12:5408/04/2017 22:13:100.0008%
23.1.1 53808/17/2017 21:17:0308/17/2017 21:17:100.0018%
23.1.4 11708/15/2017 22:04:2608/15/2017 22:04:430.0008%
30.3.4 7215908/12/2017 18:26:0608/12/2017 18:30:060.1050%

 
 

Percent Time Spent in State (Since Startup)
 
 Hoping we can get somewhere and figure this out. I know everyone involved is really trying to help and we deeply appreciate it.

@Aedan@C0RR0SIVE@GabeU@Gwalk900@maratsade  Here's this mornings tests. http://testmy.net/quickstats/bounceback2p 

 

Here's the Hughes SCC status at same time.

 

Auto-Refresh
 


Advanced Menu
 
SAI
2014428 (0x1ebcdc)
ESN
12123597
Diagnostic Code
0000-0000-0000-0005
Current State Code
0.0.0
Last Error State Code
14.1.1
Time since Recovery(d.h:m:s)
0.0:17:33
System State Code Monitor
State Code Transitions Total Duration(s) Start Time End Time Terminal Downtime
11.2.1 4285008/15/2017 22:06:3808/15/2017 22:09:530.1364%
11.2.2 7132508/15/2017 22:04:4308/15/2017 22:06:380.0634%
11.2.5 442008/12/2017 21:45:4508/12/2017 21:46:350.0201%
11.3.1 1324108/15/2017 22:09:5308/15/2017 22:10:060.0115%
12.1.9 217108/04/2017 22:21:2908/04/2017 22:21:440.0082%
12.3.1 21808/11/2017 02:06:0708/11/2017 02:06:180.0009%
12.7.1 12108/15/2017 22:10:0608/15/2017 22:10:270.0010%
14.1.1 132123675908/18/2017 03:03:2808/18/2017 10:42:3759.1738%
20.1.1 150151108/08/2017 02:32:3508/08/2017 02:32:440.0723%
20.2.1 57608/04/2017 20:21:4408/04/2017 20:21:500.0036%
21.1.4 22408/17/2017 21:16:4908/17/2017 21:17:030.0011%
21.1.5 11608/04/2017 22:12:5408/04/2017 22:13:100.0008%
23.1.1 53808/17/2017 21:17:0308/17/2017 21:17:100.0018%
23.1.4 11708/15/2017 22:04:2608/15/2017 22:04:430.0008%
30.3.4 7215908/12/2017 18:26:0608/12/2017 18:30:060.1033%

 
 

Percent Time Spent in State (Since Startup)
 
 We will run another set later and post results. We can't thank everyone enough for all the effort in trying to assist. I know we say it a lot, but it seems it's not enough.

@maratsade@Aedan@C0RR0SIVE@GabeU@Gwalk900  Here's our test results this morning. http://testmy.net/quickstats/bounceback2p  Everything seems good this morning wish it stayed that way LOL.

 

Auto-Refresh
 


Advanced Menu
 
SAI
2014428 (0x1ebcdc)
ESN
12123597
Diagnostic Code
0000-0000-0000-0005
Current State Code
0.0.0
Last Error State Code
14.1.1
Time since Recovery(d.h:m:s)
0.0:54:35
System State Code Monitor
State Code Transitions Total Duration(s) Start Time End Time Terminal Downtime
11.2.1 4285008/15/2017 22:06:3808/15/2017 22:09:530.1309%
11.2.2 7132508/15/2017 22:04:4308/15/2017 22:06:380.0609%
11.2.5 442008/12/2017 21:45:4508/12/2017 21:46:350.0193%
11.3.1 1324108/15/2017 22:09:5308/15/2017 22:10:060.0111%
12.1.9 217108/04/2017 22:21:2908/04/2017 22:21:440.0079%
12.3.1 21808/11/2017 02:06:0708/11/2017 02:06:180.0008%
12.7.1 12108/15/2017 22:10:0608/15/2017 22:10:270.0010%
14.1.1 136128240308/19/2017 01:59:5908/19/2017 10:42:1558.9112%
20.1.1 150151108/08/2017 02:32:3508/08/2017 02:32:440.0694%
20.2.1 57608/04/2017 20:21:4408/04/2017 20:21:500.0035%
21.1.4 22408/17/2017 21:16:4908/17/2017 21:17:030.0011%
21.1.5 11608/04/2017 22:12:5408/04/2017 22:13:100.0007%
23.1.1 53808/17/2017 21:17:0308/17/2017 21:17:100.0017%
23.1.4 11708/15/2017 22:04:2608/15/2017 22:04:430.0008%
30.3.4 7215908/12/2017 18:26:0608/12/2017 18:30:060.0992%

 
 

Percent Time Spent in State (Since Startup)
 
 We'll keep at it and get this narrowed down and fixed with all your help.

@C0RR0SIVE@maratsade@Aedan@GabeU@Gwalk900  Thanks for the advice or input whichever word fits for you. We will stop at this point with the speed tests for now and see what comes out of Monday's appt. We aren't going to hold our breath since that was done once before about 3 years ago and all the tech did was blame our computer. We will keep our fingers crossed and hope for the best and will let you know. Thanks again for all you guys have tried to do and assist us.

maratsade
Distinguished Professor IV

Hoping for the best, @bounceback2p!

 

 


@bounceback2p wrote:

@C0RR0SIVE@maratsade@Aedan@GabeU@Gwalk900  Thanks for the advice or input whichever word fits for you. We will stop at this point with the speed tests for now and see what comes out of Monday's appt. We aren't going to hold our breath since that was done once before about 3 years ago and all the tech did was blame our computer. We will keep our fingers crossed and hope for the best and will let you know. Thanks again for all you guys have tried to do and assist us.


 

Hi bounceback2p,

 

I hope yesterday's site visit went well. On top of that, I spoke with an engineer today and got confirmation that network adjustments have been implemented and have improved performance overall. Are you seeing any improvements now?

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

@Liz@maratsade@C0RR0SIVE@GabeU  Monday's visit went very well. The tech was very knowledgeable and very informative. He replaced the modem and the radio on the dish itself. He also adjusted the dish slightly. One thing we weren't aware of and he explained was that our Linksys Router we were using for Wi-Fi before we moved in April and upgraded to Gen 5 was causing issues too. Even though we had never hooked it up since moving, we did have that network on the computer and the router WAS plugged in but never hooked up here. He explained that the system was still trying to detect it and was bouncing back and forth between the Wi Fi on the modem and our router. The router is now uplugged and put away since we are using the Wi Fi on the modem. Service is better, still freezes some but not near as bad and we haven't had the internet go down at all. We will continue to monitor over the next couple days and hopefully it stays that way.

Thanks to all that have assisted us and seemingly it appears things are far, far, far improved. We appreciate everything everyone involved has done very much. Thanks again.

maratsade
Distinguished Professor IV

@bounceback2p, that's great! I hope you have no more problems with any of this.

Good morning bounceback2p,

 

Thank you so much for letting us know how it went, I'm glad your HughesNet service is running well! Please don't hesitate to reach back out if you have other concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!