cancel
Showing results for 
Search instead for 
Did you mean: 

A Transmit Problem has Occcured

New Poster

A Transmit Problem has Occcured

For the last couple days my service has been totally down.  I'm getting state code 12.7.1 "A transmit problem has occured."   

 

The "IP Gateway association state" keeps switch between "Associating" and "Creating IPGW Pool"

 

Any ideas as to what could be going on?  I've rebooted the modem several times, and it goes right back to this state.  

 

image.png

4 REPLIES
Senior Instructor

Re: A Transmit Problem has Occcured

You appear to have an alignment issue with your signal being in the mid to low 40's.  How is the weather in your area?  Do you know what your Beam ID is?

New Poster

Re: A Transmit Problem has Occcured

Thanks for the response. My beam ID is 25. The weather has been back and forth between cloudy and clear, but it was perfectly clear when I took that screen shot. My system is still down, and it's been clear most of today as well.
Highlighted
Senior Instructor

Re: A Transmit Problem has Occcured

Moderator

Re: A Transmit Problem has Occcured

Hi Benaiahhenry,

 

I located your account and ran diagnostics on your HughesNet equipment. It appears C0RR0SIVE is correct, you do need a technician visit to repoint your dish. I am also adding instructions for the technician to ensure the mount and fittings are secure. There will be no charge for the visit and repoint. I have scheduled the visit for tomorrow morning between 8AM-11AM, but you should receive a text/call before then to confirm this is a good time. You are welcome to reschedule with the technician if needed. 

 

Thank you,

Amanda