cancel
Showing results for 
Search instead for 
Did you mean: 

Anybody else on beam 51 seeing slow speeds?

Freshman

Re: Anybody else on beam 51 seeing slow speeds?

Bumping this up again

Tags (2)
Distinguished Professor IV

Re: Anybody else on beam 51 seeing slow speeds?

@Oliver

 

I don't know if tagging the reps on the side notifies them of your reply, so I will also tag them in this reply.  Smiley Happy

 

@Liz

@Amanda

 

Keep in mind that the reps aren't on during the weekends, so the earliest you'll hear from one is Monday, when they see this, though it can take them a day or two to reply.  

 

With this said, I should have tagged them previously.  Smiley Sad 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Freshman

Re: Anybody else on beam 51 seeing slow speeds?

GabU, Thanks for tagging this for me.

Distinguished Professor IV

Re: Anybody else on beam 51 seeing slow speeds?


@Oliver wrote:

GabU, Thanks for tagging this for me.


You're very welcome.  Smiley Happy 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Anybody else on beam 51 seeing slow speeds?

Good morning Oliver,

 

I'm glad you found the community, thank you for posting. After running and reviewing your site diagnostics, we have decided as a courtesy to dispatch a technician to do a complete review of your site due to the concerns you've been encountering. Your dispatch is currently scheduled for our earliest available slot: Tuesday, Jan 30, 2018 between 08:00 AM-11:00 AM. Call us at 866.347.3292 and reference case #109153247 if you need to reschedule.

 

Please let us know how the site visit goes.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Freshman

Re: Anybody else on beam 51 seeing slow speeds?

Well the Tech was out and adjusted the dish. Hope this keeps up. Thanks Liz!

 

Speed Test Result

Distinguished Professor IV

Re: Anybody else on beam 51 seeing slow speeds?


@Oliver wrote:

Well the Tech was out and adjusted the dish. Hope this keeps up. Thanks Liz!

 

Speed Test Result


giphy.gif


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Anybody else on beam 51 seeing slow speeds?

Glad to have helped, Oliver. Thanks for coming back with the update!

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.