cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rt-AC68P - WAN IP/External IP question

Freshman

Asus Rt-AC68P - WAN IP/External IP question

Recently did a firmware upgrade to version 3.0.04.380 4118. After installation the error message "The Wan IP is not the External IP. External IP services will not work." now appears as an blinking ! on the upper right toolbar for the router. Searched in  Hughes and Asus communities for information regarding this message without success. Posted  a message to Asus tech help and received the following reply:


Thank you for contacting ASUS Customer Service.


I understand that you are receiving error message as "The WAN IP is not the external IP. External IP-based services will not work". 


I apologize for the inconvenience caused. I will be more than happy to help you. 


As per the information provided, I suspect that the issue seems to be with the firmware. 


Actually, this issue caused after the firmware update. This issue was already reported by many customers and finally we have researched and found that cause of this issue is due to the modem acting as a router. 


As you know, there are some modem which have even capability to work as a modem come router. I request you to access the modem and ensure whether the routing feature is turned off. This should fix the issue. Also, please reset the router and check by connecting the modem (after disabling routing feature )with a single router. 


By perfoming the above troubleshooting steps, we can isolate the issue.If issue persists, please get back to us and I am glad to help you further. 

If you have any other questions, please feel free to contact us again for assistance.


I replied that with the Hughes Modem HT 1100 altering the configuration was not possible for the user. I believe that is a correct statement. If not someone please correct me.

Have not received a reply from Asus as of today ( posted my reply to Asus late Wednesday).

Did look at the Merlin site for firmware but found none for this router.

Router has worked well and appears to be working.

Can someone explain the Wan IP and External IP function in relationship to the Modem and Router.

Any suggestions would be appreciated.

30 REPLIES 30
Honorary Alumnus

Re: Asus Rt-AC68P - WAN IP/External IP question

In the routers internal settings make sure that the router LAN IP is set to 192.168.1.1 and that DHCP is enabled.
Freshman

Re: Asus Rt-AC68P - WAN IP/External IP question

Gwalk900,

Thanks for the suggestion. I had been using .2 instead of .1. I thought I had picked up that suggestion from the Community some time ago but can't find the post. If I recall the suggestion was to move to .2 for less conflicts.

Did change to .1 but error message still appears.


Honorary Alumnus

Re: Asus Rt-AC68P - WAN IP/External IP question

Is DHCP enabled ?

I'll see if I can dig up some screenshots of my Asus router settings.


Freshman

Re: Asus Rt-AC68P - WAN IP/External IP question

Yes it is -sorry should have confirmed that in prior post.
Honorary Alumnus

Re: Asus Rt-AC68P - WAN IP/External IP question

1st, verify that the Ethernet cable from the Modem's LAN port is connected to the Routers WAN port and not one of the LAN ports.


Here are the screenshots of the 5 "tabs" under LAN:

(Click on pictures for larger image)



And one under the WAN heading:


Honorary Alumnus

Re: Asus Rt-AC68P - WAN IP/External IP question

There should be an Asus/Merlin firmware update for your router. Read the notes at the bottom of this list:



Freshman

Re: Asus Rt-AC68P - WAN IP/External IP question

Modem Lan port is connected to Routers Wan port.




Notice my starting pooling address is .1 yours is .2



Route tab is the same

IPTV tab is the same

Switch control has less options with default NAT set to Auto.


Wan is a bit different looking

Freshman

Re: Asus Rt-AC68P - WAN IP/External IP question

Thanks will review Merlin firmware as a possible fix
Highlighted
Honorary Alumnus

Re: Asus Rt-AC68P - WAN IP/External IP question

Your LAN IP is set to .100, not .1