HughesNet Community

Asus Rt-AC68P - WAN IP/External IP question

Showing results for 
Search instead for 
Did you mean: 

Asus Rt-AC68P - WAN IP/External IP question

Recently did a firmware upgrade to version 4118. After installation the error message "The Wan IP is not the External IP. External IP services will not work." now appears as an blinking ! on the upper right toolbar for the router. Searched in  Hughes and Asus communities for information regarding this message without success. Posted  a message to Asus tech help and received the following reply:

Thank you for contacting ASUS Customer Service.

I understand that you are receiving error message as "The WAN IP is not the external IP. External IP-based services will not work". 

I apologize for the inconvenience caused. I will be more than happy to help you. 

As per the information provided, I suspect that the issue seems to be with the firmware. 

Actually, this issue caused after the firmware update. This issue was already reported by many customers and finally we have researched and found that cause of this issue is due to the modem acting as a router. 

As you know, there are some modem which have even capability to work as a modem come router. I request you to access the modem and ensure whether the routing feature is turned off. This should fix the issue. Also, please reset the router and check by connecting the modem (after disabling routing feature )with a single router. 

By perfoming the above troubleshooting steps, we can isolate the issue.If issue persists, please get back to us and I am glad to help you further. 

If you have any other questions, please feel free to contact us again for assistance.

I replied that with the Hughes Modem HT 1100 altering the configuration was not possible for the user. I believe that is a correct statement. If not someone please correct me.

Have not received a reply from Asus as of today ( posted my reply to Asus late Wednesday).

Did look at the Merlin site for firmware but found none for this router.

Router has worked well and appears to be working.

Can someone explain the Wan IP and External IP function in relationship to the Modem and Router.

Any suggestions would be appreciated.

Honorary Alumnus

In the routers internal settings make sure that the router LAN IP is set to and that DHCP is enabled.


Thanks for the suggestion. I had been using .2 instead of .1. I thought I had picked up that suggestion from the Community some time ago but can't find the post. If I recall the suggestion was to move to .2 for less conflicts.

Did change to .1 but error message still appears.

Honorary Alumnus

Is DHCP enabled ?

I'll see if I can dig up some screenshots of my Asus router settings.


Yes it is -sorry should have confirmed that in prior post.
Honorary Alumnus

1st, verify that the Ethernet cable from the Modem's LAN port is connected to the Routers WAN port and not one of the LAN ports.

Here are the screenshots of the 5 "tabs" under LAN:

(Click on pictures for larger image)

And one under the WAN heading:

Honorary Alumnus

There should be an Asus/Merlin firmware update for your router. Read the notes at the bottom of this list:


Modem Lan port is connected to Routers Wan port.

Notice my starting pooling address is .1 yours is .2

Route tab is the same

IPTV tab is the same

Switch control has less options with default NAT set to Auto.

Wan is a bit different looking


Thanks will review Merlin firmware as a possible fix
Honorary Alumnus

Your LAN IP is set to .100, not .1

Honorary Alumnus

Modem address:

Router GUI/LAN IP needs to be

Routers range of addresses to hand out will begin at

Looks to me like you are stepping on your LAN IP


Ouch - not the first thing I stepped on in life! Thanks for picking that up.

Changed as follows:

IP.1 not .100

IP starting address set to .2

Error message still showing

Honorary Alumnus

Compare your WAN settings:

Also, after having made the changes I would recommend a hard re-set of both Modem and Router.

Modem first, wait for it to boot completely, followed by the Router.

Can you post a screenshot of your tool bar and header info ?


Regarding Wan changes the only setting I have access to is the Mac address. This was an auto fill. The UPNP ranges  as well as the MTU don't show - have searched other tabs with no luck. If the Mac address needs to be blank can you point me to an explanation.

Rebooted as requested, but had not made any changes to Wan tab. Error message still in place. If the Mac address should be blank will try that and reboot again.

Also did a cmd of and did a ping for the MTU value which was returned at 1400. Yours is 1500 which I have read is a recommend value.

Found MTU max valve it is set to 1492, had to select PPoE from Wan connection type to get MTU to appear.

Apologize for being a bit dense but I grasp enough to be dangerous!

The header snip tried to capture the message about Wan connected - spent way to much time trying to figure out that one! 


Honorary Alumnus

A dumb question: When you made the LAN IP changes a little while ago, did you scroll to the bottom and save those changes?

Giving it a second look, did they "take"


Router GUI

Address range and up to that address + 253

There very well may be some minor differences because I'm running the Merlin firmware.

Looking at what I posted earlier pertaining to U, R and W suffix's you should have a Merlin firmware available.

Honorary Alumnus

From the Merlin site:


Asuswrt is the name of the common firmware Asus has developed
for their various router models.  Originally forked from
Tomato, it has since grown into a very different product, removing
some more technical features that were part of Tomato, but
also adding new original features such as support for dual WANs.

Asuswrt-merlin is a customized version of Asus's firmware. The goal is
to provide bugfixes and minor enhancements to Asus's firmware, with also
a few occasional feature additions.  This is done while retaining
the look and feel of the original firmware, and also ensuring that
the two codebases remain close enough so it will remain possible
to keep up with any new features brought by Asus in the original firmware.

This project's goal is NOT to develop yet another firmware filled with
many features that are rarely used by home users - that is already covered
by other excellent projects such as Tomato or DD-WRT.

This more conservative approach will also help ensuring the highest
level of stability possible.  Priority is given to stability over
performance, and performance over features.

Supported Devices
Supported devices are:
 * RT-N66U
 * RT-AC66U (HW revision A1/A2 only)
 * RT-AC56U
 * RT-AC68U & RT-AC68P (including HW revision C1)
 * RT-AC87U
 * RT-AC3200
 * RT-AC88U
 * RT-AC3100
 * RT-AC5300
 * RT-AC1900 & RT-AC1900P (use the RT-AC68U firmware)

Devices that are no longer officially supported:
 * RT-N16

NOTE: all the "R" versions (for example RT-N66R) are the same as their
"U" counterparts, they are just different packages aimed at large
retailers.  The firmware is 100% compatible with both U and R versions
of the routers.  Same with the "W" variants that are simply white.


Looks as if everything updated

Did find this in an article explaining Mac address.

MAC addresses are required to make a local Ethernet (or wifi) network function. They allow a network device to attract the attention of a single directly connected device, even though the physical connection is shared. This can be important when thousands of devices are connected together within a single organization. They serve no function on the wider internet



This AM had issues with the HT1100 operational status being degraded. Error message was related to web accelerator. Stopped and restarted web accelerator and HT1100 froze. Powered off and on twice HT 1100 returned to normal operational status. The router also was not operational so it was rebooted twice.

Checked the router for error messages and " The WAN IP is not the external IP. External IP-based services will not work" message has disappeared (for now).

Well that didn't last long the WAN IP error has returned. Time to read up on Merlin!


Oh well- learned a bit and do appreciated your help. 

New Poster

if I remember correctly the /P only comes from Amazon but uses the same firmware as the /R/U/W
Honorary Alumnus

Can you post a screenshot of the routers "network map" (click on the world icon so it displays the righthand panel info)
Honorary Alumnus

That will be this one:

Click on the round icon circled in red to open the highlighted pane on the right.

Compare the WAN IP listed to the modems SCC DHCP lease info:

Also, please verify that on the WAN function that under WAN Connection Type that it is set to "Automatic IP"

Welcome to the HughesNet Community!

The HughesNet Community is here for you
to find answers and ask fellow HughesNet
subscribers for help. This is a great
opportunity to discuss and share your
expertise to enhance your HughesNet
experience and that of fellow subscribers.

Visit the About the Community board for
information on how to get started with using
this resource.