cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication Problem - Kindle Fire Generation 5

litchfieldb
New Member

Authentication Problem - Kindle Fire Generation 5

My Gen 5 Kindle is not able to authenticate with the router. I have tried all the standard steps - restarting both devices, stopping and starting wireless service. Looked on the internet for a solution. Seems lots of people have been having issues with Kindles of all generations with HughesNet services but I did not find anything specific to my Gen5 Kindle and the HT200W modem. In all cases I have tried recommendations but nothing has worked they all end saying to next contact your ISP or router vendor. I have a wireless internet access device in the bedroom which has successfuly connected and authenticated. The signal strength is excellent on my Kindle and the Kindle has no problems connecting to Public protected and unprotected networks. It also connects to the wireless network on the HT200W if I disable the security. Of course, I am not about to leave it in that state.

 

Any solutions? Or do I now own a paperweight?

Tags (2)
2 REPLIES 2
GabeU
Distinguished Professor IV

Re: Authentication Problem - Kindle Fire Generation 5

Not that this would necessarily be a permanent solution, but do you have a router that you previously used that you could connect to the HT2000W to see if it would work with your Gen5 Kindle?  Separate routers can be used with the HT2000W.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
C0RR0SIVE
Associate Professor

Re: Authentication Problem - Kindle Fire Generation 5

Your device may not support the Wifi Encryption method the HT2000w uses by default, this could be due to the age of the device, or software of the device.  In the case of a Wireless adapter for your computer, please make sure you have the latest drivers installed.  You can usually download the drivers from the manufacture of your computer, or of the wireless adapter.

To change from the default WPA2 AES encryption method to WPA/WPA2 TKIP+AES mode, please follow the steps below.

1: In your browser go to http://systemcontrolcenter.com or http://192.168.0.1
2: On the left hand side, click on "Wifi Settings"
 photo wifi1_zpslfnmsifr.jpg
3: You will be presented with a logon screen, the default password is admin

 

4: Select either 2.4Ghz, 2.4Ghz Guest, 5Ghz, or 5Ghz Guest, which ever network your device is trying to connect to
5: Select the WPA Mode and set to WPA/WPA2 - the Cipher Suite should change from AES to TKIP+AES
 photo wifi2_zpsnrmctarr.png
6: Click Save Settings
7: Try to reconnect your device using the proper password for the wifi network.

 

 Please let us know how it goes, and what your results are.