HughesNet Community

Bandwidth cannot be checked at this time. [CC: Fap-1]

Showing results for 
Search instead for 
Did you mean: 

Bandwidth cannot be checked at this time. [CC: Fap-1]

When I log into my account, I see the following message on the dashboard:
"Bandwidth cannot be checked at this time. [CC: Fap-1]"

I don't know what "CC: Fap-1" means, but the Fap part is concerning.  My speeds are rather slow today, but I am not FAP'd... at least not in the usual sense.  Modem still says I have 492 MB left for the day.  HN9000 system.
Honorary Alumnus

They have been having issues at times with the dashboard display.

If your modem ( does not indicate FAP you should be good to go.

You could try the following:

Try a different browser

Do a hard reset of the modem

More than likely however it is on the Hughes dashboard end and will resolve itself in due course.


Hi jcollison,

We appreciate the post. This is a known issue by our engineering team and some things are being worked on. It is unique on our HN9000 systems. In the mean time please use the status meter, and the modem to track your usage. You can also take a look at glasswire which can be found It is a great tool that many of our community members have found useful as well. If I do hear any news pertaining to this we'll let you know.

New Member

Hi Chris, im getting that same error message today on
HN1100 modem. Rebooting modem and pc, same error message.
I can use the status meter but the page is the only one that shows the internet usage to the actual MB, , so i'd like to know when this will be restored.
Assistant Professor

Yea, something is broken. This is error I get:

Never mind, now working again.
Distinguished Professor IV

Same thing happened to me over the weekend, and it would give this fetch request failed message for just about all of my info.  It was fine again the next day.  I've had it happen in the past, too.  Some sort of temporary glitch. 

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
New Member

I have been getting that error message since Monday of this week , so going on 4 days now.

I can understand that this may not been seen as a high  priority, its not a service outage. But the number one issue mentioned on here is data usage, and that one panel is the only one from HN that shows down  to the MB what the current  remaining data allowance is.

So I think that makes it important enough for the HN engineers to put some focus on.Perhaps that is underway already, and perhaps its a much more complicated and difficult problem to address than I am able to conceive.

New Member is back, data usage detail restored.

Hi outhere,

Glad to hear it. We also just got word that this should be fixed for everyone.