HughesNet Community

Beam 55 One Month Later

cancel
Showing results for 
Search instead for 
Did you mean: 
ecoalex2
Tutor

Beam 55 One Month Later

It's been one month now of erratic download speeds, how are the engineers coming with the anticipated fix?

Here's my experience today, it took quite a few minutes at 8:40 Pm Pst to be able to post this.

How's my fellow Beam 55 subscribers doing?

 

My experience is I have full speeds in the mornings (7Am) , then it degrades to very poor by 8 Pm or so. Some times a modem reboot helps , sometimes not, at best I get 3Mbs, a slight improvement.

 

I'm curious to know if Alan (El Dorado Sat.) has run sny speed tests later in the evening?

 

Gen5 Speeds 11.2.17.png

64 REPLIES 64
BirdDog
Assistant Professor

There are HTML5 blockers similar to ad blockers for most browsers.

 

https://addons.mozilla.org/en-US/firefox/addon/disable-autoplay/

BirdDog
Assistant Professor

@ecoalex2, have you tried this:

 

To control the built-in HTML5 player:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste media*play and pause while the list is filtered

(3) To delay media from auto-starting in background tabs, I suggest: double-click the media.block-play-until-visible preference to switch the value from false to true

(4) To prevent media from auto-starting in any tabs: double-click the media.autoplay.enabled preference to switch the value from true to false

 

Number 4 in particular.

 

EDIT: This may also help: https://support.mozilla.org/en-US/questions/1141200

Good morning folks,

 

Thank you again for posting your updates. Please keep them coming. I know I sound repetitive, but we really can use your feedback. We're sending over all your complaints and speed test results so that more people are aware that this is still an issue. We also amplify your voices at meetings with upper management whenever we get the chance, so please keep posting.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

I have run lots of speed tests and have made lots of calls over the past three weeks!

Right now speed is around 1 mbps. Upload speed test won't load.

New subscriber.Same issue here. Using Verizon hotspot to reply.

Hughesnet internet is unusable at these dialup speeds.

Please fix or I will need to cancel.

Just had Hughesnet installed on Saturday it's been painfully slow from the git go. I just moved here to Sierra City, no cell coverage no DSL no nothing . Guess  I'll have to go outside and get some exercise.

Good morning 3R, timtraynor, and alfresco,

 

I'm glad you found the community, thank you for posting. I'd love to escalate your cases to engineering here at corporate.

 

To start that process, please create a testmy.net account and run 3-5 tests during different parts of the day. Post your test results link in your own new thread.

Please keep in mind that Hughesnet will only accept testmy.net and the official Hughesnet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-use the 25MB size download test file ONLY if on Gen5 Service Plan

-space each test at least 5 minutes apart
-post your results URL, it may look something like http://testmy.net/quickstats/C0RR0SIVE


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

A curious anomaly , after FAP, I had 14Mbs speed, (above the red line), then soon after 1+ speed. never is there the 2.8Mbs I had under FAP before the troubles.

It appears the throttling has a problem also.Just saying.

 

Gen5 Sppeds 11.17.17.png


@ecoalex2 wrote:

A curious anomaly , after FAP, I had 14Mbs speed, (above the red line), then soon after 1+ speed. never is there the 2.8Mbs I had under FAP before the troubles.

It appears the throttling has a problem also.Just saying.

 

Gen5 Sppeds 11.17.17.png


Since you are also beam 55... wait til tonight.  If yours is anything like mine under FAP, that 1.2Mbps will become 500K ish or less, as low as 150K for me, and slow uploads of 12K to 19K by later tonight.  Then around 10PM things start to creep up again in speed but during FAP the fastest I ever see during the day is 1.4Mbps, the norm about 1.2Mbps.  Usable for me to stream low rez netflix.  OK for teh basics.  But when 8PM hits, I can't even browse websites when I go below 1Mbps... TJ

When it gets unusable we do the modem reboot dance, until we find a better speed.

I'm  guessing there is no performance clause for us, only Hughes. We are supposed to be patient until the cows come home. They are way back out of sight for  now.

 

Cows Far.jpeg

Did the reboot it seemed to speed up for a while, guess I'll try it again. How long should I leave the modem unplugged?


@ecoalex2 wrote:

When it gets unusable we do the modem reboot dance, until we find a better speed.

I'm  guessing there is no performance clause for us, only Hughes. We are supposed to be patient until the cows come home. They are way back out of sight for  now.

 

Cows Far.jpeg


Slow-down has started for me here on beam 55, Gateway (Data IPGW - J2GIL055HNSIGW0101), down to 600K speeds now during FAP.  So 1/2 was down from what I was getting just mear hour ago, which had been 1.x all day.  ;-(

 

No modem reboot... I got tired of doing so many times a day so will let speed dwindle to 150K speeds with 15k uploads... stepping away from computers and will do something else.  Will reboot modem around 9PM is and get back to maybe 500K speeds and then by 11PM tonight I can use my computers again.

TJ

7pm and reboot modem for heck of it. Down to 400k download and 15k upload. :-(. TJ

Crazy variance in speed, but much improved.

The techs must be working on the troubles of the last 2 months., as my speeds are from crazy fast to slow, then fast again. I'm wondering if the throttling is the culprit?

Last nite , for the first time ever, I had crazy speed, then this morning about 9Am, down to less than 2 Mbs, at 10;30 Am crazy fast again..It is curious as others in Beam 55 are not seeing this progress.

 

Tue Nov 21 2017 @ 10:28:05 amDallas, TXarrow121 MB41.95 Mbps 5.24 MB/s
Tue Nov 21 2017 @ 6:24:03 amDallas, TXarrow6.3 MB1.99 Mbps 248 kB/s

 

Thanks Cat.jpeg

Interesting, thank you for sharing, Alex!

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Happy Thanksgiving

To all in the forums , and support. Thanks for your help.!

 

Cornucopia.png

Thanks, Alex! Enjoy your Thanksgiving. 🙂

 

10-thanksgiving-cat.jpg

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

In FAP a couple more days, was hoping a Merry Christmas from Hughes with some solid timeline of the capacity upgrade, when, where, and the how.  This AM getting 168K down and 311K up.  Smiley Sad

 

https://testmy.net/stats/?&t=u&d=12252017&x=5&l=25&q=macsociety

 

Either way, Merry Christmas to fellow Beam 55ers and the rest of the Hughesnet users.

 

TJ

We all on Beam 55 are all waiting for the upgrade. Another month of patience, a character test we are subjected to.Patience is a virtue... 🙂

 

Wishing All A Merry Christmas !

 

                                                                            Christmas cat.jpeg

GabeU
Distinguished Professor IV

@macsociety

 

Today is awful system wide, as was last night.  I can just imagine how many people are online trying their new gadgets.  Ugh.  

 

Yesterday evening my speeds were in the low to mid hundred Kbps range, and tonight I'm not even letting the test bother finishing, as I can already see it's as bad as last night.  Just awful.  

 

Merry Christmas!!!  🙂 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I received my Christmas present from Hughes.....

As the result of your contributions to the community, you have earned a new rank.

 

Your new rank is Sophomore

Now....

 

As the result of your contributions to the community, you have earned a new rank.

 

Your new rank is Junior

 

What do I need to do to get Senior? Infinite Patience? 🙂

 

                                                             cat in  tree.jpeg