cancel
Showing results for 
Search instead for 
Did you mean: 

Beam 55 One Month Later

Highlighted
Freshman

Re: Beam 55 One Month Later

Have been calling every night, trying to convince them to fix Beam 55. Took me a long time to even get them to admit they knew there was a problem. Download speeds hovering around 1 Mbps.

Any sense of how many people are affected? I can't get them to tell me when this might be fixed.

Highlighted
Freshman

Re: Beam 55 One Month Later

I have run lots of speed tests and have made lots of calls over the past three weeks!

Right now speed is around 1 mbps. Upload speed test won't load.

Highlighted
Freshman

Re: Beam 55 One Month Later

New subscriber.Same issue here. Using Verizon hotspot to reply.

Hughesnet internet is unusable at these dialup speeds.

Please fix or I will need to cancel.

Highlighted
Junior

Re: Beam 55 One Month Later

Just had Hughesnet installed on Saturday it's been painfully slow from the git go. I just moved here to Sierra City, no cell coverage no DSL no nothing . Guess  I'll have to go outside and get some exercise.

Highlighted
Moderator
Moderator

Re: Beam 55 One Month Later

Good morning 3R, timtraynor, and alfresco,

 

I'm glad you found the community, thank you for posting. I'd love to escalate your cases to engineering here at corporate.

 

To start that process, please create a testmy.net account and run 3-5 tests during different parts of the day. Post your test results link in your own new thread.

Please keep in mind that Hughesnet will only accept testmy.net and the official Hughesnet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-use the 25MB size download test file ONLY if on Gen5 Service Plan

-space each test at least 5 minutes apart
-post your results URL, it may look something like http://testmy.net/quickstats/C0RR0SIVE


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

 

Your cooperation, patience, and understanding are much appreciated.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Highlighted
Senior

Re: Beam 55 One Month Later

A curious anomaly , after FAP, I had 14Mbs speed, (above the red line), then soon after 1+ speed. never is there the 2.8Mbs I had under FAP before the troubles.

It appears the throttling has a problem also.Just saying.

 

Gen5 Sppeds 11.17.17.png

Highlighted

Re: Beam 55 One Month Later


@ecoalex2 wrote:

A curious anomaly , after FAP, I had 14Mbs speed, (above the red line), then soon after 1+ speed. never is there the 2.8Mbs I had under FAP before the troubles.

It appears the throttling has a problem also.Just saying.

 

Gen5 Sppeds 11.17.17.png


Since you are also beam 55... wait til tonight.  If yours is anything like mine under FAP, that 1.2Mbps will become 500K ish or less, as low as 150K for me, and slow uploads of 12K to 19K by later tonight.  Then around 10PM things start to creep up again in speed but during FAP the fastest I ever see during the day is 1.4Mbps, the norm about 1.2Mbps.  Usable for me to stream low rez netflix.  OK for teh basics.  But when 8PM hits, I can't even browse websites when I go below 1Mbps... TJ

Highlighted
Senior

Re: Beam 55 One Month Later

When it gets unusable we do the modem reboot dance, until we find a better speed.

I'm  guessing there is no performance clause for us, only Hughes. We are supposed to be patient until the cows come home. They are way back out of sight for  now.

 

Cows Far.jpeg

Highlighted
Junior

Re: Beam 55 One Month Later

Did the reboot it seemed to speed up for a while, guess I'll try it again. How long should I leave the modem unplugged?

Highlighted

Re: Beam 55 One Month Later


@ecoalex2 wrote:

When it gets unusable we do the modem reboot dance, until we find a better speed.

I'm  guessing there is no performance clause for us, only Hughes. We are supposed to be patient until the cows come home. They are way back out of sight for  now.

 

Cows Far.jpeg


Slow-down has started for me here on beam 55, Gateway (Data IPGW - J2GIL055HNSIGW0101), down to 600K speeds now during FAP.  So 1/2 was down from what I was getting just mear hour ago, which had been 1.x all day.  ;-(

 

No modem reboot... I got tired of doing so many times a day so will let speed dwindle to 150K speeds with 15k uploads... stepping away from computers and will do something else.  Will reboot modem around 9PM is and get back to maybe 500K speeds and then by 11PM tonight I can use my computers again.

TJ