cancel
Showing results for 
Search instead for 
Did you mean: 

Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

Associate Professor

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

Distinguished Professor IV

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

It's the Gremlins.  I'm tellin' ya, it's the Gremlins! 

AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Associate Professor

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

New Member

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

Hi, all.  

The U.S. Army turned me (THIS IS LARRY) into a pretty good electronic tech.   I use a 2 channel O-scope somewhat regularly.   I know what Amanda said about continuity when LAN cable connected and i KNOW this is supposed to be IMPOSSIBLE.  but as Gwalk said, once, here, strange things sometimes happen.   

FYI:  This is the THIRD HT1100 modem. THE one blinking is only about a month old.  There was no DDDD around this time but I was just disconnecting and noticed this WHILE POWERING EVERYTHING DOWN for a 10 day absence from home.  The SECOND modem, really did up the blinkie thing for about 3 days. I was unable to get video of that, but surely would have liked to.  it was NOT regular and WAS the whole time for 2-1/2 to 3 days.  Then for no known reason, just stopped.  

When I got back form my trip 7 April, last Thursday,  all was OK for a day -  no DDDD while gone. Then BAM - WRONG LAN green connect check marks on the SCC diagnostics.  Wrong RED disconnect red "X's" .  And nearly 2GB GONE in 20 minutes WHILE LAN CABLE DISCONNECTED, as verified by screenshots, our history, my integrity and two witnesses.  And if anyone cares to - I DO have good documentation of which I speak here.  But other than this specific request, concerning something Champions Gwalk and I think Charles ASKED for, I am not really welcome to post here, being a Frontier customer.  

When I sent to the highest person in Frontier, THE LIAISON between Frontier and Hughes, the VERY DETAILED unequivocal screenshots, and labels, etc, of  2 WEEK AGO multiple hour - multiple Gigabyte DDDD series of events,  she IMMEDIATELY escalated it to Hughes.  

When I called today to check status (took a full hour) Hughes' official position was as Amanda had dismissed me at the end of the horrendously long "Phantom Usage - DDDD post."  --  "I am using data.  Hughes is not wrong , I am lying."     Those were pretty much her notes to FRONTIER as read to me and verified by the Frontier tech as told to the female Frontier tech AGAIN today at Tier 3 (Hughes) live  tech.   Amanda never told me nor posted this about lying,  but this is the conclusion of Hughes / Amanda / and the best of their engineers.   I - or SOMEONE in my household is lying and only using data while my LAN cable is connected.  

Folks this is just not true.  At one time I THOUGHT i was being kind and trying to (Admittedly not as efficiently as possible) to HELP Hughes with some odd, probably rare, but probably SYSTEMIC problem.  Great day, it, as I have DETAILED, ad nauseum, has been occurring for 9 months and through 3 modems.   

Since then, no anomalies, but based on 9 months of DDDD / Phantom Usage (probably 100-150 GB - yes GIGABYTYES) I do expect DDDD back.  It seems to ramp up to almost every day.   Then when it stops doing DDDD, will NOT start again UNTIL i actually legitimately connect

I would hope that this is a clue for someone who knows a lot more about digital elec tech than I do. But I do notice a lot in this most vexing, frustration situation.  

Thank you, 

Larry and Nathanael Lewis


P.S>  I am not sure what because I was on hold for ages while Frontier tech got Hughes "Tier 3 " tech.  The Hughes tech tried to dismiss the whole thing based on Amanda's conclusion as I wrote above. Somehow the Frontier tech did something, and it was not just verbal persuasion to get the Hughes guy to open up a new case and get serious about solving the problem.   We shall see.  I will not hold my breath, but hope springs eternal

Hey. spring in Northern Idaho is WONDERFUL.  now it is hard to find snow.   

Although I do not have the technical background to make this objective, still, my SUBjective opinion, is that SOMETHING happens inside the modem.  NO ONE has collected the other 2 HT1100 modems.  Does anyone at NOC want to send me a shipping label for BOTH or ALL 3? ?  I do not want them, do NOT switch them back and forth (the installer tech said they won't work anyway, and I do NOT want to be caught doing ANYTHING amiss) Besides my house is very small.  
New Member

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

I think it's time you get in contact with a lawyer. if it's a hughes system problem, I doubt they will acknowledge it until legally forced
Associate Professor

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

New Member

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

Do you not think it's ridiculous that hughes is denying that is something is wrong with the modem and/or their system?
Associate Professor

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

I think the system is accurate in tracking data usage - but, it is obvious something is wrong with his units.  The problem is, out of all the customers, this is the first time this has been reported, by a single customer, on multiple units.  What is being done by the customer to cause the modem to bug in that fashion?

I have been using several HT1X00 modems for a long, long time now, and have never seen this bug reported, nor seen it my self.
Honorary Alumnus

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

Do you not think it's ridiculous that hughes is denying that is something is wrong with the modem and/or their system?

Ridiculous ?  No, not at all. Anything and everything can and will "break" and that includes complex two-way satellite communication gear and associated software.

The fact is in this case troubleshooting continues as the root cause has yet to be determined.

New Member

Re: Blinking LAN light VIDEO With no LAN cable connected-from Larry Lewis to Gwalk and other champions who requested it

HI, all,

Thank you for your interest and comments on the "Sherlock Holmes" modern techie mystery.  Glad to hear it that troubleshooting continues. I thought that was NOT the case but I do hope it is.  Still, the communications channels are antiquated. No one EVER contacts me.  Telecommunications companies that use AFTER the fact commo and slow, inefficient procedures seem a slow way or a no-way to solve this.  

I think Frontier has gotten serious about this and Hughes tried many times to rebuff then.  I WANT both Frontier and HUGHES to make a profit on me and surely Frontier is NOT. ALL of what I pay is going to their techs for the payroll and has for months.  

Well. all my REGULAR $1000 a year.  I have not asked for an adjustment in the MANY tokens I have had to buy for about 4 months. I do not want to get a reputation for even looking like I am wanting "free internet.”  I am actually GLAD to pay the $1000 a year like I did for 2-1/2 years BEFORE the DDDD problem reared its very ugly head.    I have the “middle tier” plan.   10GB / 10GB.  

Then, yesterday and the day before Hughes top tier 3 techs tried to shine Frontier on and say I was lying, Frontier said they did not think so. If i understand this correctly upon 'Checking '- whatever that means, I do not know, someone at NOC actually saw data being used when it should NOT have been.  

The report was that it was suspected that the RADIO was the culprit.  This has NOT been changed. I have almost MAX signal and connectivity nor speed is a significant problem with me.  Radio is scheduled to be changed tomorrow 9-10 am by a great tech / installer  who has been out here 3 times prior, changing out the HT1100 modem. 

We shall see. It would be nice if the radio IS the culprit.  You can only IMAGINE how nice it will be to actually DEPEND on having the Gigabytes be CLOSE to what they were when I disconnect LAN cable at night, which it did for 28 months. 

Last night in about 20 minutes, this situation occurred, which sounds reminiscent of other EXTREME FRUSTRATION posts.  We had about 2-1/2 GB GONE in 20-30 minutes.  Should have used 50MB in that time, MAYBE.  We checked.  Nothing in history unusual.   Auto updates set to NEVER. Glasswire showed little usage.  I have no idea whether this is related to the long-standing DDDD or not.  Hey, it could have been my equipment but I doubt it and I monitor VERY carefully.  

Gwalk or anyone else - I am NOT proficient at Glasswire,  Any ideas on a good tutorial?  I love the URL's that it shows and the graphs, but I need to get "up and running" with it at a glance if that is possible.  

Thank you, 


-Larry and Nathanael Lewis 

P.S.  I concur that most of the problems with lying children are common.  But my son is not and cannot be involved in over 80% of the problem, as Amanda alleged and concluded in writing to Frontier the months long "Phantom Usage DDDD ... " post.  If there is lying or fraud here, it is me, and not my son, primarily   That is the issue from my perspective and from trying to help for months, and being dismissed does not and did not feel very good.