Hughesnet Community

Blocked access to iCloud

cancel
Showing results for 
Search instead for 
Did you mean: 
kaj1234
Freshman

Blocked access to iCloud

I cannot access the iCloud server from HughesNet.

 

iCloud email comes in spurts a few times a day and then you only see the header. The body just says 'loading'. At random times access is given and then the text for a few emails comes through.

 

hughesnet email comes right through.

 

i have no problems with mail or server access when using vehicle hotspot. 

any other users seeing blocking or throttling?

39 REPLIES 39
maratsade
Distinguished Professor IV

I can't access iCloud either (or Dropbox, or Google Drive).  It's not blocking or throttling on HN's part, and they're aware of the issue and are looking into it. 

 

 

kaj1234 wrote:

I cannot access the iCloud server from HughesNet.

 

iCloud email comes in spurts a few times a day and then you only see the header. The body just says 'loading'. At random times access is given and then the text for a few emails comes through.

 

hughesnet email comes right through.

 

i have no problems with mail or server access when using vehicle hotspot. 

any other users seeing blocking or throttling?


 

MarkJFine
Professor

Yeah, there's a problem with everything that uses iCloud, to include syncing apps, News, and other stuff. In addition to iCloud: Google Drive is a little weird and Dropbox is a lot weird (almost non-existent). There are also nagging issues getting to github, microsoft via akamai (microsoft's CDN), which are cut to a trickle it seems.

 

That all said, this might not be a HN problem, but more futsing around by CenturyLink (ex-Level3, ex-Qwest, et. alia). CL happens to be the provider for several gateways on HN, mine (SDO) in particular.

 

How I know CL has a lot of problems: I have a server that's hosted not on HN but similarly has CenturyLink as their provider, and it's having the same problems doing automated backups to Google Drive and Dropbox in particular. Well, let's just say Google Drive, because I couldn't even get the backup software to authenticate properly with Dropbox.

 

This is not the first time I've noticed problems on HN, but was able to ssh into my remote server and recreate them. It's how I can isolate things that are particular to either HN or happens to be a CL backbone problem.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Liz
Moderator
Moderator

Hi kaj1234,

 

Thank you for sharing your experience with iCloud, I'll send this over to engineering.

 

Your patience and understanding are much appreciated.

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

 am also having access issues to apple mail and icloud accounts!  This is my business email, so I have to have access and know everything will download!  Please fix this.


@Liz wrote:

Hi kaj1234,

 

Thank you for sharing your experience with iCloud, I'll send this over to engineering.

 

Your patience and understanding are much appreciated.

 

-Liz

 


 

maratsade
Distinguished Professor IV

Several of us are experiencing the same thing, and it may have nothing to do with HN. Even so, they're investigating, but resolving the issue may be difficult and it may take a while.  These times call for patience. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

retsofmit wrote:

 am also having access issues to apple mail and icloud accounts!  This is my business email, so I have to have access and know everything will download!  Please fix this.


Same exact problem here. Can't connect to iCloud in any browser. I switch from HN service to a mobile hotspot, it works fine. But once connected back to HN, I cannot log into iCloud. So the only way to sync my calendars is to switch back and forth from HN > mobile hotspot > HN. What say you, HN, about this issue? Timeframe for fixing it, please? Thank you...

maratsade
Distinguished Professor IV

Known issue, likely NOT a HughesNet problem, so it's likely impossible for them to fix or say when it will be fixed. They are working on it.   Sycing our calendars is not a priority when so many are dying.  

 

Right now the harsh times we're going through call for saintly patience and for reframing priorities. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

sls33 wrote:

Same exact problem here. Can't connect to iCloud in any browser. I switch from HN service to a mobile hotspot, it works fine. But once connected back to HN, I cannot log into iCloud. So the only way to sync my calendars is to switch back and forth from HN > mobile hotspot > HN. What say you, HN, about this issue? Timeframe for fixing it, please? Thank you...


 

those of us who use iCloud as our calander for work and the email service for work would take issue with it not being a priority!!  It is not an Apple problem or a traffic to the site problem or else we could not get in when we used a hotspot or went somewhere to connect to another network!  This does need to be resolved sooner rather than later!

It's a priority when you're trying to run a business when that business is also trying to keep people employed amongst the crisis we're facing. But hey, thanks for the pep talk, Distinguished Professor.

maratsade
Distinguished Professor IV

Still no, and you are very welcome, New Member. 

 

sls33 wrote:

It's a priority when you're trying to run a business when that business is also trying to keep people employed amongst the crisis we're facing. But hey, thanks for the pep talk, Distinguished Professor.


 

Oh, really. Want me to just add to the unemployed carnage just because you think you're King of the World and what you say goes? Still, yes. 

CKester
Freshman

And I'm adding in the same thing - cannot access iCloud from HughesNet. I went through troubleshooting - Macs, then wi-fi, then direct connect to HughesNet modem with same results. I started a support session, a chat, and waited for 2+ hours for a response, kept getting the same 3 phrases over and over about all service reps are busy.

 

And I don't know if this is related but I cannot access YouTube videos throughHughesNet. I can get to the YouTube site, I can see the thumbnails, but the videos do not play. The commercials do not play. I go to another network and it is all fine, videos play just fine. I go to other meida sites and videos play fine there as well.

GabeU
Distinguished Professor IV

@CKester 

 

It's very likely that your Youtube issue is unrelated to the iCloud issue.  I would try an alternate browser to see if it has the same problem.  If it continues, it would be best to start new topic for the Youtube issue.  

 

BTW, if you add an ad-blocker to your browser you'll likely save a good bit of data.  Plus, you won't have to sit through commercials with Youtube videos.  "AdBlock Plus" and "uBlock Origin" are two popular ones.  I use the former.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I have no access to icloud.com or apple email.  After going through two x 2 hour technical support calls, whereby I was told that I need to pay $200 for device support, I decided to do my own research.  I am grateful to this blog that others are experiencing my same problems.  I have iphone, iPAD, and Macbook.  Neither of them can get to apple mail, or www.icloud.com from a browser if connected to HughesNet.  They CAN if connected to AT&T 5GE or 4LTE.  HughesNet technical support doesn't understand this and claims not to support any applications or sites that are NOT HughesNet based, i.e. HughesNet email.  I've been in IT for 3 decades, and started on a helpdesk.  I don't understand the reason behind not being honest with customers and tell them there is a known problem and they are working on it.  Liz, the moderator, verified that.  Instead, customers spend countless wasted hours troubleshooting the problem.

Indeed, so far from me all my issues are when I am on Hughesnet in regards to email, iCloud, and the YouTube as mentioned in other threads.  Up to Monday or so it seemed fine.. slow as normal but worked.

Now, I can't get email via Hughesnet for iCloud and me.com... I tether to my Verizon phone and emails and YouTube work fine.

With YouTube I can see thumbnails but try to watch anything... never starts.  Try to upload a new video... never starts.  Try to get emails from iCloud or me.com.. never starts.

Tether to Verizon... all come in.

So some issue for sure at least between Hughes and whatever links are out there... seem to work fine with Verizon though.

TJ

**Edit**  Video Data Saver did not help the email part sorry to say.  Was not expecting it to but thought hey, YouTube started to work so why not check.  But was able to send the same email on Verizon just now from the me.com account I have but no go on Hughes.  **

 

As a side note.. I just turned off that Video Data Saver and I am, slowly as I am in FAP, watching a video at 240p.. buffering.. but at least it started.  I may try to upload a small video in a bit and see if that works.

TJ

YouTube - I have watched a good number of YouTube videos from my home network. I have tried Chrome, FireFox, and Safari, with no change in my ablity to view the videos. I have cleared cache, cookies, all that good stuff. I get to the YouTube site, I can see the thumbnails, I can search, I click on a video and the video page comes up but the video screen is black with the white ring cursor spinning. I can drag the cursor and see the video behind it. Same on my iPhone. Same for our iPad. I take the phone, go to civilization, and can see the videos play just fine. What's also interesting is that the ads don't play. At this point I am fairly well convinced that there is something wrong with the ISP.

 

I have connected my laptop directly to the Hughes modem via ethernet and get the same response. That tells me that the issue is upstream from my wi-fi unit.

 

I can get YouTube to play if I go through my work network via the VPN. It seems that if I go through some other network other than Hughes I can get to YouTube.

 

I cannot access iCloud from the AppleTV. And it needs a software update, which uses the iCloud password, which fails, so I cannot update the software, so the Apple TV channel won't play. YouTube does play.

 

iCloud is still down here and has now taken out our ability to text message using the Messages app. That slowly degraded from missing an image here and there to now I can't send/receive anything. I can get text messages on my iPhone, but that is after logging into iCloud when I was able to get cell phone data service. 

 

So I don't know what is going on with HugeheNet, but my Apple environment is having issues with HughesNet. Something isn't right and it's not on my side of the Hughes modem.

maratsade
Distinguished Professor IV

No one can access iCloud. 

HughesNet is aware of the issue; they're working on it

They'll update us when they have something to tell us.


Tech support seems to be working on the issue.  I was down for about a week, but miraculously it returned last night.  It started with just email returning, then Icloud.com, then Apple News.  Been up solid for last day.

Came in this morning and all seems back to normal - iCloud and YouTube are nominal and all is right with the world.