cancel
Showing results for 
Search instead for 
Did you mean: 

Blocked access to iCloud

CKester
Freshman

Re: Blocked access to iCloud

Came in this morning and all seems back to normal - iCloud and YouTube are nominal and all is right with the world.

maratsade
Distinguished Professor IV

Re: Blocked access to iCloud

iCloud isn't working for me. 

kaj1234
Freshman

Re: Blocked access to iCloud

Email from iCloud.com seems to be working. I can access iCloud.com. Was also able to upgrade software on appleTV.

maratsade
Distinguished Professor IV

Re: Blocked access to iCloud

I still can't access iCloud.

Update 4/9/2020:  iCloud is working for me as of 7 am today.

PMRsApple
Freshman

Re: Blocked access to iCloud

i can not get into icloud or use MacMail consistantly if at all either unless i connect thru my phone. Forget about downloading an attachement.

Wish Hughesnet could just set a place to notify them of the problem ratehr then have to call in.

maratsade
Distinguished Professor IV

Re: Blocked access to iCloud

Known issue; they're working on it.

It may partly be due to congestion, so try to connect after hours.

 

PMRsApple wrote:

i can not get into icloud or use MacMail consistantly if at all either unless i connect thru my phone. Forget about downloading an attachement.

Wish Hughesnet could just set a place to notify them of the problem ratehr then have to call in.


 

PMRsApple
Freshman

Re: Blocked access to iCloud

I know, but they have been working on it for weeks now.... 

 

I figure we all have to post so the realize how big the problem is

maratsade
Distinguished Professor IV

Re: Blocked access to iCloud

Yes, they have been working on the problem for some time. This happens. 

And yes, posting your own problem with the site helps add to the data set, so by all means, post. 

 

PMRsApple wrote:

I know, but they have been working on it for weeks now.... 

 

I figure we all have to post so the realize how big the problem is


 

raj3
Freshman

Re: Blocked access to iCloud

I’m having the same problem everyone is describing on this thread: iCloud products are not working, or only just barely, when connected to the internet via HughesNet.

On my MacBook, in my Mail app I have two accounts: iCloud (me.com actually) and EarthLink. ICloud is my primary email, has been for years. EarthLink is a legacy service for me that I rarely use but haven’t cancelled. EarthLink mail works just fine - sends and receives. ICloud mail, on the other hand, will take hours to download emails. Then often just the header but not the body. The Mail app constantly displays an Account Error for iCloud (not EarthLink): “Mail was unable to connect to server ‘p42-imap.mail.me.com’ using SSL on the default ports. Verify that this server supports SSL and that your account settings are correct.” My settings are definitely correct.

I’ve used Connection Doctor in the Mail app. Both iCloud and EarthLink use SMTP for outbound mail, and Connection Doctor shows both are working. EarthLink uses POP for inbound email, and that is working. But iCloud uses IMAP for inbound email, and that is not working. Connection Doctor says for iCloud IMAP: “Could not connect to this IMAP server. Check your network connection and that you entered the correct information in Account preferences. Also verify that the server supports SSL. If it does not, deselect the ‘Use TLS/SSL’ checkbox in the Server Settings tab of Account preferences.”

When I try to execute that last bit of advice, I find that there are no checkboxes - or any options at all - in the Server Settings tab of Account preferences for iCloud email. Apple doesn’t want you changing anything here apparently.

BTW, my iCloud email works just fine on my iPhone when connected to cellular (AT&T LTE.) When I connect my phone to WiFi (HughesNet) then email doesn’t work, just like on my MacBook.

I cannot connect to www.icloud.com on my MacBook while connected to HughesNet using either Safari or Chrome. I can go there just fine on my iPhone, connected to cellular, of course. Turn on WiFi on my phone, and www.icloud.com is inaccessible. Other websites load fine over HughesNet WiFi on my MacBook and my iPhone.

I don’t use HughesNet email, so I can’t comment about that.

My current AT&T cellular plan doesn’t allow hotspots. I may need to change to one that does. But I’m paying HughesNet for internet at home, so I shouldn’t need to change my cellular plan for that.

I hope this additional information helps HughesNet troubleshoot this. Does tech support read these forums? At least I know, from other users’ experiences described here, that the problem isn’t on my end and there’s probably nothing I can do to fix it. I appreciate the efforts of those who can.

PMRsApple
Freshman

Re: Blocked access to iCloud


@raj3 wrote:
I’m having the same problem everyone is describing on this thread: iCloud products are not working, or only just barely, when connected to the internet via HughesNet.

On my MacBook, in my Mail app I have two accounts: iCloud (me.com actually) and EarthLink. ICloud is my primary email, has been for years. EarthLink is a legacy service for me that I rarely use but haven’t cancelled. EarthLink mail works just fine - sends and receives. ICloud mail, on the other hand, will take hours to download emails. Then often just the header but not the body. The Mail app constantly displays an Account Error for iCloud (not EarthLink): “Mail was unable to connect to server ‘p42-imap.mail.me.com’ using SSL on the default ports. Verify that this server supports SSL and that your account settings are correct.” My settings are definitely correct.

I’ve used Connection Doctor in the Mail app. Both iCloud and EarthLink use SMTP for outbound mail, and Connection Doctor shows both are working. EarthLink uses POP for inbound email, and that is working. But iCloud uses IMAP for inbound email, and that is not working. Connection Doctor says for iCloud IMAP: “Could not connect to this IMAP server. Check your network connection and that you entered the correct information in Account preferences. Also verify that the server supports SSL. If it does not, deselect the ‘Use TLS/SSL’ checkbox in the Server Settings tab of Account preferences.”

When I try to execute that last bit of advice, I find that there are no checkboxes - or any options at all - in the Server Settings tab of Account preferences for iCloud email. Apple doesn’t want you changing anything here apparently.

BTW, my iCloud email works just fine on my iPhone when connected to cellular (AT&T LTE.) When I connect my phone to WiFi (HughesNet) then email doesn’t work, just like on my MacBook.

I cannot connect to www.icloud.com on my MacBook while connected to HughesNet using either Safari or Chrome. I can go there just fine on my iPhone, connected to cellular, of course. Turn on WiFi on my phone, and www.icloud.com is inaccessible. Other websites load fine over HughesNet WiFi on my MacBook and my iPhone.

I don’t use HughesNet email, so I can’t comment about that.

My current AT&T cellular plan doesn’t allow hotspots. I may need to change to one that does. But I’m paying HughesNet for internet at home, so I shouldn’t need to change my cellular plan for that.

I hope this additional information helps HughesNet troubleshoot this. Does tech support read these forums? At least I know, from other users’ experiences described here, that the problem isn’t on my end and there’s probably nothing I can do to fix it. I appreciate the efforts of those who can.


My Problem is EXACTLY the same as descibed here so well. Thank You. Only difference is my legacy account is aol instead of earthlink connection and I can conect my computer via my iphone LTE connection to connect for e-mail and it works great.