cancel
Showing results for 
Search instead for 
Did you mean: 

Case #109253846

Sophomore

Case #109253846

Contacted tech support on Friday for sluggish evening speeds with upload dropping to 134kbps.

 

After some checking, the tech support said Advanced Support would call me.

 

Four days later, no one has contacted me.

 

*sigh*

 

Case number is in the subject line

3 REPLIES 3
Distinguished Professor III

Re: Case #109253846

@lighthope1

 

Do you have any speed test results to post?  If testmy.net, can you post your Results page URL?  

 

I'll tag the reps so they see this thread and reply.

 

@Liz

@Amanda


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Sophomore

Re: Case #109253846


@GabeU wrote:

@lighthope1

 

Do you have any speed test results to post?  If testmy.net, can you post your Results page URL?  

 

I'll tag the reps so they see this thread and reply.

 

@Liz

@Amanda


Here is the results page

 

https://testmy.net/db/CiQwYf9zB.faYHjhnk8

 

Download :: 1.4 Mbps   Upload :: 42 kbps 5 kB/s

 

I called HughesNet last night.  Was told they messed up when they submitted to Advanced Support.  They gave me a new case number (109393991) and told me I had to go to the back of the line.

 

Now remember, a few months ago I had to deal with a dish misalignment and they kept sending installers out who no-showed.  Each time, I had to go to the back of the line again.

 

And here we are, again failed tech support and back of the line.

 

So @Liz and@Amanda, we're done.  You've completely lost me as a customer.

 

Fix it or don't. I don't care.

 

I'm not going to burn any bridges, because who knows what the future hold.

 

But for now, I'm just done.  No more consideration, no more pondering what is better. When the other company comes to my area, I am gone.  I don't even care if they offer a better package, I am just done with HughesNet.

 

Hopefully you'll still attempt to fix the issue, and I will continue to be courteous and supply you with whatever you need to resolve the problem.

 

But we're done.

Sophomore

Re: Case #109253846

Follow up:

 

Finally got to talk to someone from Advanced support yesterday(!).

 

After some testing, they are sending out an installer to check the dish.  I told them that since the problem of bad speeds only happens in the evening, it can't be a dish problem.

 

But they want to send one out anyway.  For free.

 

Advanced support said it may be a beam problem, may be a number of problems and that it could take time to isolate.

 

The nice thing is Advanced Support gave me enough information (and believeable information) that I was satisfied with the call.  That I believe AS wants to fix the problem, even if it isn't quite the quick fix that I want.

 

Of course, all us people want is the problem resolved.  The hows, whys, and reasons why not are not really our concern.  But some things do take time.  A reasonable amount of time.

 

Anyway, what's interesting is that every time I talk to support, the speed problem disappears for a couple days and then comes back.

 

Strange.

 

This may all be moot.  A terestrial internet company came to my place the other day and they were able to get a signal.  So I just have to wait for the snow to melt and I might be able to get off satellite.  Yeah!!!!!!!!!!!!!!!  Fingers crossed.