cancel
Showing results for 
Search instead for 
Did you mean: 

Community website accress required a modem reboot

Highlighted
Assistant Professor

Re: Community website access required a modem reboot


@C0RR0SIVE wrote:

I don't have to keep logging back in, but I have noticed that when I view the subforums from the main page, it appears as if I am not logged in...


Not in my case, if a leave for a bit and come back it does appear I'm still logged in sometimes but have to log in again to post.

Highlighted
Tutor

Re: Community website access required a modem reboot

Ummm, maybe I am not waiting long enough for that to happen. Thanks!

Highlighted
Tutor

Re: Community website access required a modem reboot

"Jump to first unread post in a topic" is checked in my settings. However it is not jumping to the last post.

Highlighted
Distinguished Professor III

Re: Community website access required a modem reboot

" if a leave for a bit and come back it does appear I'm still logged in sometimes but have to log in again to post."

 

Ditto.  ETA: I also don't see any message telling me I have to login to post.  The post goes through but doesn't show up on the board. I have to login and create the post again in order for it to actually post.

Highlighted
Assistant Professor

Re: Community website access required a modem reboot

Closed browser, come back 5 minutes later and this. Maybe closing browser also impacts but wouldn't think it should. Especially on personal versus public computer.

 

logon.JPG

Highlighted
Honorary Alumnus

Re: Community website access required a modem reboot

No auto-scroll to the last comment here.

 

Highlighted
Honorary Alumnus

Re: Community website access required a modem reboot

I wonder why the auto spell check in neither IE11 or Firefox kicks in while posting a comment?

Highlighted
Associate Professor
Highlighted
Associate Professor

Re: Community website access required a modem reboot

To make sure your posts are posting, you guys can always select the option to show a verification message after a post is accepted...  But, I did have that issue on the test community, hence why I made the statement a few times, "i swear I already posted this..."

Highlighted
Associate Professor