cancel
Showing results for 
Search instead for 
Did you mean: 

Community website accress required a modem reboot

Highlighted
Distinguished Professor III

Re: Community website access required a modem reboot

@C0RR0SIVE, yeah, selecting the verification option doesn't seem to work consistently.  Oh, well, no big deal. The wobbliness makes things interesting.

Highlighted
Associate Professor

Re: Community website access required a modem reboot

They are aware of the realtime notification issue, for now you should only need to click the little Bell at the top and it shows the latest notifications, click the one interesting and it should take you where they reply/topic was made.

 

Highlighted
Moderator

Re: Community website access required a modem reboot


@C0RR0SIVE wrote:

 

Lets try one not in the convo @jezra


Don't you mean...@JERZA

Highlighted
Associate Professor

Re: Community website access required a modem reboot

Highlighted
Moderator

Re: Community website access required a modem reboot


@jezra wrote:
@thank you @corrosive (is tagging case-insenstive?)

@Its not - if you give it a few seconds (satellite am i right?) after typing @ it will autopop the users already in the thread, if you want to get an outsider, just start typing their username. in this case... c0rr's has zeros.

 

Amanda

Highlighted
Honorary Alumnus

Re: Community website access required a modem reboot

As bugs go, I seem to be missing about 4000 or so posts from my post count.

 

Highlighted
Associate Professor

Re: Community website access required a modem reboot


@Gwalk900 wrote:

As bugs go, I seem to be missing about 4000 or so posts from my post count.

 


From my understanding, there are a few dozen thousand posts that are in archived/private areas that will not count, so our like/post count is way down if anything fell into one those threads...