cancel
Showing results for 
Search instead for 
Did you mean: 

Connection timeouts after upgrade to Gen4

New Member

Connection timeouts after upgrade to Gen4

I upgraded to Gen4 last week, and the speed is better but I'm getting a lot of ERR_CONNECTION_TIMED_OUT messages in Chrome and Firefox. 

The problem is intermittent and I can eventually connect...but sometimes it takes 10 minutes of refreshing, closing/opening the browser, and what a pain.

Since I'm in Texas, I see I'm on the 'Gen4 wanna be' Connect Pro plan with the HN9000 modem (https://community.myhughesnet.com/hughesnet/topics/need-new-modem-for-gen4-upgrade)

Any idea how to fix these annoying timeouts?
6 REPLIES 6
Moderator

Re: Connection timeouts after upgrade to Gen4

Hi Robin

Thank you for your post - sorry for the late reply! Did you start experiencing this after the upgrade, or did you upgrade because you were experiencing this? Let me know!

Thanks
Amanda
New Member

Re: Connection timeouts after upgrade to Gen4

The timeouts started happening almost immediately after the upgrade. For example, it took 5 minutes of refreshing this page to get here so I could respond.

Ping for community.myhughesnet.com shows 'Request timed out' and 100% packet loss.
Moderator

Re: Connection timeouts after upgrade to Gen4

Hi Robin

If it happened after the upgrade, this actually could be a DNS conflict in your router. Can you reboot your router and/or check that the DNS inside of the router settings is set to automatically detect and then test this out? Let me know if you need assistance with that.

Thanks
Amanda
New Member

Re: Connection timeouts after upgrade to Gen4

Hi Amanda,

I've rebooted the router and the modem several times, and I've double checked that both the router and my network settings are set to auto detect DNS.

It appears I'm having the most problems with sites using https (secure) pages (i.e. This site, Facebook, Basecamp, Solve360, etc).  On my hosting server, I'll be able to access the sites that aren't secure, but the secure sites will timeout.

It also seems better today...I had to refresh this community site only 4 times before it loaded.

Thanks,
Robin
Moderator

Re: Connection timeouts after upgrade to Gen4

Hi Robin

There is one more thing I'd like to do before I take this to my engineering department. Have you ever cleared your SSL cache from your internet settings? I assume you know how to access your internet options from control panel - so once there, click on the Content tab and press the "clear SSL state" button. Give secure sites a try and let me know if that doesn't resolve it - it could be something at our level. If thats the case, we'll have to hunt down some other customers on the same network as you having the same problem.

Thanks
Amanda
New Member

Re: Connection timeouts after upgrade to Gen4

Clearing SSL State seemed to help a lot. Now, I get a lot of 'DNS lookup error' pages, but these usually resolve after one page refresh. I can live with this.

Thanks,
Robin