cancel
Showing results for 
Search instead for 
Did you mean: 

Connection to 68.178.213.37 failed.

New Member

Connection to 68.178.213.37 failed.

Starting 1 week ago, I've been unable to connect to my web mail server from any computer on my network.  If I take my laptop off the HughesNet modem and connect it to my cell phone, I can connect to that server.  If I go next door to the neighbor's houseand connect through his ATT Uverse connection, I can connect.  When I come back and connect to the HughesNet modem, I can't connect to that server. 

I am able to access other internet sites and other mail servers through the HughesNet modem.  I tried the live chat tech support and she said "change your port number."  I did but that's not the problem because it's not a HughesNet email server. 

I called the 888 number for tech support.  (Case 44828060) and we went through all the usual steps again (unplug, reset, turn off web acceleration, clear cache, etc).  He said he can't do anything else and sent me to "Home Support".  They said they can't help because its not a problem with my computer or network, but obviously a HughesNet problem.

I am able to PING the server through the command prompt while connected to the HughesNet modem successfully, but it will not establish a connection. I've used 4 different browers (Chrome, IE9,Foxfire and Safari) with the same results from each:

ERROR The requested URL could not be retrieved

The following error was encountered while trying to retrieve the URL: http://smtp.secureserver.net/

Connection to 68.178.213.37 failed.

The system returned: (111) Connection refused

The remote host or network may be down. Please try the request again.

Your cache administrator is root.
Generated Wed, 19 Nov 2014 20:52:54 GMT by SLCRX0100Bay11 (squid/3.1.19)


I've asked repeatedly to speak with someone with technical knowledge and not just reading off a script (as the two people so far).  Please help.

29 REPLIES 29
Moderator

Re: Connection to 68.178.213.37 failed.

Hello Philip,

Welcome to our community and thank you for your post. We're sorry to hear you've been experiencing issues with your mail server. This could be related to the recent changes HughesNet has made in attempt to follow along with other major ISP's by closing SMTP Port 25. If your servers are set to send out of port 25 or to log onto your outgoing server first, you will need to change to Port 587 or another secure port. We're sorry for any inconvenience this has caused you and hope that this resolution works for you.

To get more information about our decision to close port 25, be sure to read this thread: https://community.myhughesnet.com/hughesnet/topics/having-trouble-sending-or-receiving-email-try-swi...

Thank you,
Amanda
New Member

Re: Connection to 68.178.213.37 failed.

That's what the chat person said. I tried that.  Didn't work.  I checked with my email server administrator and he confirmed port 25 or port 80 are correct.  I CAN CONNECT using the existing settings when I am not connected through the HughesNet modem.  I only have problems when connected through the HughesNet modem.
New Member

Re: Connection to 68.178.213.37 failed.

I'd like to iterate...this is not a problem connecting with Hughes.net email server....it is a problem connecting to our company email server. 
Assistant Professor

Re: Connection to 68.178.213.37 failed.

These settings in IE affect all browsers you use:

Assistant Professor

Re: Connection to 68.178.213.37 failed.

I get the same error. Should this open a log in page?

Associate Professor

Re: Connection to 68.178.213.37 failed.

SQUID error, it's the Hughes proxy acting up...  I suggest disabling Web Acceleration.

SLCRX0100Bay11  <--- That is one of the proxies.

Phillip, can you tell us if the error looks SOMEWHAT similar, or even displays this logo?

In this case the user posted the Server name, and the undeniable truth it's the proxy server...  Actually, I just tested it, and I can't get to it either via my private proxy...  This doesn't seem to be just a typical Hughes issue...

As far as the host, it appears the host secureserver.net is offline.
Moderator

Re: Connection to 68.178.213.37 failed.

Hi Philip,

To clarify - it sounds like you are trying to reach http://smtp.secureserver.net/ (http://68.178.213.37/) via an actual Web Browser and not an e-mail client, correct? If so, I have been waiting for a few minutes trying to load both with no success. Here are the traceroute and ping results for smtp.secureserver.net - I am also able to ping it, but it does time out at the 3rd hop of the traceroute. These results are from our private network (just as a secondary measure, I tried my phone on my mobile network and it does not work either)



>ping smtp.secureserver.net

Pinging smtp.secureserver.net [68.178.213.37] with 32 bytes of data:
Reply from 68.178.213.37: bytes=32 time=315ms TTL=239
Reply from 68.178.213.37: bytes=32 time=68ms TTL=239
Reply from 68.178.213.37: bytes=32 time=68ms TTL=239
Reply from 68.178.213.37: bytes=32 time=68ms TTL=239

Ping statistics for 68.178.213.37:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 68ms, Maximum = 315ms, Average = 129ms

>tracert smtp.secureserver.net

Tracing route to smtp.secureserver.net [68.178.213.37]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  10.32.111.1
  2    <1 ms    <1 ms    <1 ms  10.35.3.2
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15    68 ms    68 ms    68 ms  p3plibsmtp02-v01.prod.phx3.secureserver.net [68.
178.213.37]

Trace complete.


downforeveryoneorjustme.com Results:

It's not just you! http://smtp.secureserver.net looks down from here.



However a 3rd party ping test provides 100% Packet Loss to the site.


We can try to make a change to the modem and see if that helps - but I am still unable to access it from our test lab or my cell phone provider - so I believe it may be something with the server itself.

Thanks,
Amanda
Associate Professor

Re: Connection to 68.178.213.37 failed.

New Member

Re: Connection to 68.178.213.37 failed.

Correct.  It is a squid error when I use a web browser, but it's just a time-out error when I use an email client.

It worked fine until last monday and nothing on my end has changed...same computer, settings, etc. 

As I keep saying...everything works fine when I connect through any other ISP other than HughesNet.
   

I just Pinged it from the command prompt and it had 0% loss.  4 packets sent and 4 received.