cancel
Showing results for 
Search instead for 
Did you mean: 

Connection was reset

Assistant Professor

Re: Connection was reset

WVmom, just to humor me and out of curiosity could you run this test?  http://www.thesycon.de/deu/latency_check.shtml
Freshman

Re: Connection was reset

Assistant Professor

Re: Connection was reset

What OS do you have? If 8.1 then you can shave 1000us off all the bars but you still have those two red ones. These means there is something on the audio/video side of your computer that inhibits streaming.
Kind of hard to troubleshoot over the internet. If you go back to the site where you downloaded the utility it gives some things to check.

My result. Notice the steady bars, plus I have 8.1 which means the bars are really along the bottom of scale.

Freshman

Re: Connection was reset

Thank you, sgoshe. We'll work on it this weekend. I appreciate your suggestions! Smiley Happy
New Member

Re: Connection was reset

Why would an added 1ms of delay cause the game to disconnect?  I understand why this is important for video streaming.  But the data rates in these games is pretty small.  On my old HN7000S, I could play EMPIRE all day and stay at 100%.   Empire played fine with my HN7000, and with my current DSL, but will not play with Gen4.  I get disconnected about every 60 seconds.
Assistant Professor

Re: Connection was reset

All I'm saying is it is just another thing a HughesNet user needs to make sure is tweaked to the maximum on their computer. It surely can't hurt and may very well help the situation.

There are many who do not realize an old slow computer can impact the ability to stream well and play games online.

Take it or leave it, only providing suggestions.
Freshman

Re: Connection was reset

Any and all suggestions are appreciated. Santa brought me a new computer, but I have the same trouble on my old laptop, too; I tried them both yesterday.
Freshman

Re: Connection was reset

Has anyone come up with an explanation for these errors?
Moderator
Moderator

Re: Connection was reset

Hello WVmom21,

So far, we have only noticed that clearing the cookies and cache lets us access FarmVille, but if we were to try accessing the game again later, the same error message appears. Once we clear the cache again, then the game loads. This seems to be limited to Zynga games, as we did not get any error message when loading games from other game developers such as King and MegaZebra. We have more testing and research to do before confirming whether this is mainly a Zynga concern.

Curious, are you able to play any of your games on the Zynga site, as opposed to via Facebook? If not, are you getting the same error message?

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Freshman

Re: Connection was reset

Lis, thank you for your reply and attempting to find an answer to my problem. Yesterday game play was sporadic and when I did play I had to reload the page every few minutes. I am still getting the same error message about SSLv3 Cipher Suite being removed or connection reset. HOWEVER, I did further research and have found that the problem my lie with Zynga as other folks are experiencing the same issue (I do not know if these folks have HughesNet or not).

Again, Thank you for working on this with me. I will try to be more patient.