cancel
Showing results for 
Search instead for 
Did you mean: 

Connectivity issues

Highlighted
New Poster

Connectivity issues

Have been having issues not being able to connect to internet. Getting code 30.1.1. Whenever I try to connect my phone to wifi it shows connected but no internet. When I connect my PS4 for streaming the only app that doesn't time out immediately is Netflix, yet when I start a show I can only make it there 5mins in before the connection times out. I unplugged the modem for a couple hours to reset it but it doesn't appear to have helped..
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Connectivity issues

Jordan,

 

I see it's your first post here. Welcome to the Community! I was able to get your account pulled up and take a look into the issues you've been experiencing, as well as the State Codes you gave. From what I was able to look into, it seems your dish is out of alignment, which would be causing the errors you've been encountering, as well as the slow speeds. I went ahead and set up a technician for you to come realign the dish, and waived the associated fees. The tech will be arriving at our earliest available date, Monday, Aug 17, 2020 between 08:00 AM-11:00 AM. The technician will call beforehand, and if needed, you can take that time to reschedule. Please let us know how the visit goes!

 

Thanks,

Remy

View solution in original post

3 REPLIES 3
Highlighted
Associate Professor

Re: Connectivity issues

30.1.1. just means web acceleration is in a backed off state. Sometimes it gets stuck.

 

Try going here using a computer connected to the modem and look for the current state code. If it still says 30.1.1, then go here. If it says "Web Acceleration Disabled" on a yellow button, then just click it to re-enable it.

 

Otherwise:
1. Click the green "Web Acceleration Enabled" to disable it,

2. Click "Reset MBX" and wait a few seconds,

3. Click the "Web Acceleration Disabled" to re-enable it.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
New Poster

Re: Connectivity issues

That seems to have resolved the original issue, but now I'm getting 23.1.4. That just cleared a few minutes ago, and the system status page looked good. But still no connection. Ran the connectivity test and it says "unable to resolve gateway" and "you do not have connectivity to the gateway". Go back the the system status page and see 12.1.9. Looks like it is trying to reconnect to the gateway at this point..
Highlighted
Moderator

Re: Connectivity issues

Jordan,

 

I see it's your first post here. Welcome to the Community! I was able to get your account pulled up and take a look into the issues you've been experiencing, as well as the State Codes you gave. From what I was able to look into, it seems your dish is out of alignment, which would be causing the errors you've been encountering, as well as the slow speeds. I went ahead and set up a technician for you to come realign the dish, and waived the associated fees. The tech will be arriving at our earliest available date, Monday, Aug 17, 2020 between 08:00 AM-11:00 AM. The technician will call beforehand, and if needed, you can take that time to reschedule. Please let us know how the visit goes!

 

Thanks,

Remy

View solution in original post