cancel
Showing results for 
Search instead for 
Did you mean: 

Continued Phantom Drops

Junior

Continued Phantom Drops

We have continued to get random drops of service. The link lights on the modem do twinkle, but they do not seem to change at all when we have a drop like this. It is a little bit cloudy, but there are no storms. It does not appear to have been Omaha's weather either. When we get a weather-related drop the link lights will go down.

I verified this on two devices, each well within line-of site of the modem and in the same room.

 

I do know we are in Fair Access Mode, but we usually are, and sites were timing out trying to load.

Screenshot_2018-10-30 HT2000W HughesNet System Control Center.pngScreenshot_2018-10-30 HughesNet System Control Center.png

 

So what's going on? I am sure it is not on our end, and it didn't seem to act like a weather intettuption. As is shown in my screenshots, the system seems to be successfully making a connection of some sort, but maybe there are parts of the service having issues.

 

Link to old post: https://community.hughesnet.com/t5/Tech-Support/Issues-seems-to-not-be-weather-related/

Ryzen 7 2700/16GB RAM/X470 Motherboard/250 GB m.2 SSD/2TB HDD/4GB RX560/Windows 10 Pro
3 REPLIES 3
Distinguished Professor IV

Re: Continued Phantom Drops

Part of the posted link is missing.  This links to it...

 

https://community.hughesnet.com/t5/Tech-Support/Issues-seems-to-not-be-weather-related/m-p/105654

 

There is/was some weather around Omaha, though I don't know that this has/had anything to do with the issue.  It's definitely not connecting to the gateway, though.  

 

Hopefully the reps will be able to tell what's going on.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator

Re: Continued Phantom Drops

Hello Greg,

Thank you for reaching out to us. I have run some diagnostics, and it currently shows no issues on my end. All I am seeing is that you are out of data and the operational state is downgraded. I went through and made some adjustments to the modem just to reset some things like your web acceleration and the connection. Please let me know if this helps. Thank you.

Highlighted
Moderator

Re: Continued Phantom Drops

Greg,

  It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you. Thank you.