cancel
Showing results for 
Search instead for 
Did you mean: 

Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

:::.. Internet Speed Test Result Details ..::Smiley Very Happyownload Connection Speed:: 20997 Kbps or 21 Mbps 
Download Speed Test Size:: 14.3 MB or 14592 kB or 14942208 bytes
Download Binary File Transfer Speed:: 2625 kB/s or 2.6 MB/s
Upload Connection Speed:: 203 Kbps or 0.2 Mbps 
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 25 kB/s
Timed:: Download: 5.693 seconds | Upload: 10.352 seconds
Tested At:: http://TestMy.net
Test Time:: 2016-04-12 12:30:39 Local Time
Client Location:: US http://testmy.net/country/us
Target:: Colorado Springs, CO http://dallas.testmy.net
Validation:: http://testmy.net/db/5x4jQJyfr.HIL2vMOVZ
TiP Measurement Summary (Download):: Min 19.97 Mbps | Middle Avg 20.89 Mbps | Max 22.5 Mbps | 8% Variance
TiP Data Points:: 22.5 Mbps, 21.18 Mbps, 20.85 Mbps, 20.76 Mbps, 20.89 Mbps, 20.52 Mbps, 20.48 Mbps, 21.49 Mbps, 20.81 Mbps, 20.28 Mbps, 21.4 Mbps, 21.66 Mbps, 21.27 Mbps, 20.24 Mbps, 20.89 Mbps, 21.36 Mbps, 19.97 Mbps, 21.01 Mbps, 21.94 Mbps
Client Stats:: http://testmy.net/compID/6618131117738  
User Agent:: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17 [!]
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

^^^^ I swear that's the best upload result we've gotten in months.  The upload test actually ran!
Advanced Tutor

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

Can you try running only an upload test at http://testmy.net/upload, click Manual Test Size, and manually select the 12 MB file size?
El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

We have the Intergalactic Starship Extra Sooper-Dooper "You're Gonna Love It!" MAX package for $148.68/month BTW.  Smiley Wink 
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

First test failed Alan.  I let it sit for a while there to make sure but it was just stuck.  This is the way it has been.  I'll try again now.....
Advanced Tutor

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

Are you running just one 'puter connected directly to the modem?
El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

I cannot get the TestMy.net Manual Upload Test to complete a test at 12MB file size.  I tried numerous times and let it sit for 5 min +.

*** However, the following is the results I was able to get with 256kb file size....

:::.. Upload Speed Test Result Details ..:::Upload Connection Speed:: 108 Kbps or 0.1 Mbps 
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 14 kB/s
Tested At:: http://TestMy.net  Version 15
Validation:: http://testmy.net/db/HKTbSzOte
Client Stats:: http://testmy.net/compID/6618131117738  
Test Time:: 2016-04-12 13:18:16 Local Time 
Client Location:: US http://testmy.net/country/us
Target:: Colorado Springs, CO http://dallas.testmy.net
Client Host:: Hughes Network Systems http://testmy.net/hoststats/hughes_network_syste
Compare:: 78% slower than client avg, 84% slower than host avg, 99% slower than country avg, 98% slower than world index 
1MB Upload in 1 Minute - 1GB Upload in ~21 Hours - 2X faster than 56K
This test of exactly 256 kB took 19.384 seconds to complete
User Agent:: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17 [!]
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

Go to 192.168.0.1 and click on system status at the top look under IP Gateway Associated State to see what Gateway is being used it may be something like TUC04HNSXXXXXXXX see if it is TUC as my uploads have really slowed the past few weeks also so it may be something with the Gateway.  I was getting 1 to 1.5 Meg now it is more like 20 to 70k this may help Amanda in her search.  At times I have to try 2 or 3 times just to upload a small email if there is a picture it may not even load.  I use gmail most the time with Thunderbird.
New Member

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

-The following is the information gathered from System Status at 192.168.0.1
-In reply to Gary Hall above
-We are testing a single desktop computer connected DIRECTLY to the modem via ethernet cable.
_______________________________________________________________
System Status

Satellite Receive Status    Up
Satellite Transmit Status   Up
LAN Status                        Up 3 FD
IP Gateway Association State     Associated (Data IPGW - ENG47HNSIGW74A001)
TCP Acceleration              Up
Web Acceleration              Up
Suspension State       Not Suspended
Software Download Status     Up to date
WAN Info
Satellite Receive Signal Strength     124
Data Packets Received                 527065
Control Packets Received            16153894
Bursts Transmitted                        303584
Packets Transmitted                       79197
LAN Info
Packets Received              317608
Packets Transmitted          608512
Moderator

Re: Continued, unresolved upload issues (1 year and counting). Upload speeds of 30kbps. NO SUPPORT FROM HUGHESNET! I'm tired.

Hi Bonnie

Thank you for working with us. I did review your notes and see you have a Gmail account and were able to send email via the Gmail website, then were referred to Microsoft to troubleshoot the 3rd party software. The results of your diagnostics we ran today show us there may actually be an issue with the ethernet cable from your modem to your router/computer. Do you perhaps have another cable you can swap it for? This could be causing the bad connection.

Thanks
Amanda