cancel
Showing results for 
Search instead for 
Did you mean: 

Crawling slow speeds/Gen 5 sucks

Sophomore

Crawling slow speeds/Gen 5 sucks

It is over a month later with Gen 5 and I am still experiencing crawling slow speeds. Down to 250kbps right now. It is a joke. I am constantly having problems streaming video even when the internet is running a littler faster. It will sometimes bump up to near 20mbps but is so choppy I still have buffering problems even on the lowest quality. I never had any slow downs or problems when I had Gen 4. This has only happened to me since I "upgraded" to gen 5 and I am now receiving signal from the supposedly faster Jupiter 2 satellite.

 

I have received zero help over the phone. I had a tech come over in person and could find nothing wrong with my equipment and said if my speed continues to be this terrible I should go back to gen 4. I have previously posted on here to get help from the online community, which resulted in some tweaks to help speeds for beam 5 and gateway 15. Nothing has really resolved the issue. I really just want to go back to Jupiter 1 where I had consinstantly reliable internet. My "high speed" now is much slower than when I was running on low speed after I reached my data cap on gen 4. Can I simply switch to Jupiter 1 with my Gen 5 modem/router or do I need to return to my old Gen 4 equipment. I still have everything.

Tags (1)
4 REPLIES 4
Distinguished Professor III

Re: Crawling slow speeds/Gen 5 sucks

@imalexdude

 

As stated in your previous thread, your old equipment cannot be reused.  Whether utilizing the ES17 for Gen5 is even an option can only be answered by a rep.  

 

You should continue with your previous thread.  https://community.hughesnet.com/t5/Tech-Support/Gen-5-going-way-slower-than-Gen-4/td-p/84981


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Sophomore

Re: Crawling slow speeds/Gen 5 sucks

I don't understand. How can it not be reused? Does my router/modem that came with Gen 4 have an internal EMP that activates after you upgrade? People are still using Gen 4 out there without any problems. I don't see why this would be such a huge issue to go back to my original plan and equipment that worked.

Distinguished Professor III

Re: Crawling slow speeds/Gen 5 sucks


@imalexdude wrote:

I don't understand. How can it not be reused? Does my router/modem that came with Gen 4 have an internal EMP that activates after you upgrade? People are still using Gen 4 out there without any problems. I don't see why this would be such a huge issue to go back to my original plan and equipment that worked.


Two reasons.  First, once the Gen4 modem is deactivated it cannot be reactivated.  Whether it really can't or they just don't doesn't really matter.  It doesn't happen.  And two, only those still on Gen4 are the ones that can use Gen4.  They are no longer signing anyone up for, nor do they move anyone back to, Gen4.  Gen4 is the "old" service, so to speak, and they no longer set anyone up for it.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Crawling slow speeds/Gen 5 sucks

I had to turn off Wi-Fi on my phone because my phone is faster....big waste of money