cancel
Showing results for 
Search instead for 
Did you mean: 

Customer with extremely poor service

Sophomore

Re: New customer with extremely poor service

So what your're saying is that I'm stuck with sub-par performance on this Beam until/if the issues can be corrected?

Appreciate the information but it is not an answer I was hoping for. 

Distinguished Professor III

Re: New customer with extremely poor service


@cal.gilbert wrote:

So what your're saying is that I'm stuck with sub-par performance on this Beam until/if the issues can be corrected?

Appreciate the information but it is not an answer I was hoping for. 


Unfortunately, yes.  Hopefully the issue will be resolved quickly, and they are definitely working on it.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: New customer with extremely poor service

Wanted to provide an update on the situation:
Technician came out and replaced the radio on my dish in an attempt to address erratic speeds on Thursday.

I haven't had much of a chance to test evening streaming since but will post testmy results when I get a chance to run those tests.  

I wanted to thank all who responded to my posts as everyone provided useful insight on the operations of the newer Gen5 service.  

One item I noticed on the Status is that the number of control packets are astronomical when compared to my Send/Receive packets.   Is that normal?  I noticed this even before the Radio was swapped.

WAN Info
Satellite Receive Signal Strength83
Data Packets Received427974
Control Packets Received67329883
Bursts Transmitted372599
Packets Transmitted161363
Assistant Professor

Re: New customer with extremely poor service

That is a lot, but perhaps this time it had to do with re-installation after the transciever was installed.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Associate Professor
Distinguished Professor III

Re: New customer with extremely poor service

@cal.gilbert

 

It's nothing unusual.  I've had my modem powered up for about twenty minutes, and this is what I have so far....

 

Capture.JPG


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: New customer with extremely poor service

Hi Cal,

 

I just spoke with an engineer and got confirmation that network adjustments have been implemented and have improved performance overall. I see in your recent testmy.net test results that you're getting pretty good speeds. Do you still have other concerns with your service with which we can help?

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: New customer with extremely poor service

Liz:
Thank you for the follow-up.  It appears from my brief testing and general surfing that at least for now, the evening latency issues are definitely improved.  I'll keep up periodic testing and update if needed. Fingers crossed that the network adjustments will keep performance at an acceptable level.

Thanks to the responders for providing insightful information to my posts. 

 

Moderator
Moderator

Re: New customer with extremely poor service

Wonderful to hear, cal.gilbert. Thank you for the confirmation!

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Spectator

Re: New customer with extremely poor service

REALLY?!?!?!?!  What a surprize.  Such a lousy internet provider.