HughesNet Community

DISAPPEARING DATA for over 2 yrs! HUGE PROBLEM!

cancel
Showing results for 
Search instead for 
Did you mean: 
erinnystrom
New Member

DISAPPEARING DATA for over 2 yrs! HUGE PROBLEM!

Had HughesNet hooked up11/26/12. The dish was placed on our new roof. We had the smallest pkg 10gb, 1 desk top,3 -4 smart phones. Internet worked great for first year, never even would use up all 10gb. Then as soon as the first yr went by our data started disappearing and problems with connecting and staying connected. Even when we had data still available we had slow connection speed and disconnecting problems off and on. When we would run out of data I would have problems getting my email to load and if could get connected to the internet on a site we couldn't go to another page or link. (beyond throttled). I also had drop box, and even though I would put things in drop box they wouldn't load. I would get up in morning and check downloads and they would say download interrupted, I would have to resume, restart, or just give up. We weren't doing anything different than before. Our phones were all set so no auto updating could happen and the background app refresh shut off. The computer was set to do any updating in middle of night. I called several times and explained we weren't doing anything different. We DO NOT do gaming, streaming movies, Pandora, and our tv isn't even hooked to internet. I have continuously had to up my data plan to the largest they have 50gb daytime, 50gb bonus between 2am-8am. Yes comes with a HUGE price tag. I kept getting told maybe it was my wifi router, I believe I'm on my 6th different router, now repeating brands because I was told a different recommendation of brand every time. I was also told maybe someone is stealing my data. Well not only is my wifi password protected, I live out in the boonies. My closest groc. store is 27 miles away. Then I was told it had to be my computer so they finally talked me into signing up with their partner Home Tech support for a year, however they said there is nothing wrong with the computer and they couldn't find any reason for data depletion. I've been on the phone with them prob. hundreds of times at this point, the average call is 20min. and I've literally been on the phone with them for over 2 hrs at a time several times doing every kind of testing they can do. The only problem that was ever admitted was that I had occasional slow speed. Last July 2015 a tech had told me the problem had to be the dish connecting with the satellite(no trees or anything blocking it). He explained it to me like this- the dish is having a hard time connecting to satellite so its using more data, like if a car was going down a smooth road you would have normal gas mileage, and if you go down rough terrain you're going to use more gas. Made sense to me, now I thought well if whatever is causing the rough terrain between the dish and satellite can be fixed that would end the problem, they finally sent a guy out and was supposed to replace the radio receiver on the dish. The guy said the original installers never bolted the dish down tight on the roof, so he tightened it down and realigned it. I was trying to think positive and hoped that it was fixed even though I would have felt better if the transmitter would have been replaced. Unfortunately it didn't change a darn thing. In Dec. I broke down and bought a new computer just incase Home Tech support was missing a problem with the other one. I write down the data remaining every time I go on the computer. I started taking online classes last summer, I am so afraid of using data that I try and stay up and do them during the middle of the night which is kind of defeating the purpose of the healing classes when I should be sleeping. I recently did a little data test with a 60mb audio download from my class, It used up 2gb to download. This month, only 10 days into new data refresh, I hadn't used my computer for a couple of days so I checked my data remaining and it had dropped 31.7gb. My kids have moved out and only come to visit and my husband has been working out of town and only home on weekends. Since I was the only one home, where did the data go? All of my data ended up disappearing. A few days ago I had a token applied and later I had checked my email and since I had data I was going to listen to a short audio that was linked from my email for a class, well even though I had data it wouldn't load, I shut everything down two times and it still wouldn't load. I called HughesNet and told him what was going on and while I had him on the phone it still wouldn't load. He finally said he would send out a tech. The tech came today, he did say the cable was a little loose on the radio receiver but everything tested fine so his boss said he couldn't replace receiver , although I would have been happier if he would have since he was here. So do you think after over 2 yrs with a connection problem that a loose cable will be the cause of hundreds of dollars spent needlessly, not including the frustration and stress and hours and hours on the phone and doing all of the testing. Did the tech that came in July miss the loose connection? I'm always told I have patience of a saint, but I can guarantee you the patience have ran out. I really pray it is fixed, but am so disgusted with what it has cost me. If It's not fixed this time I will be changing providers, I did hear that there is another option now available. If the loose connection is the cause I think HughesNet should give me over 2 yrs of free internet service.
189 REPLIES 189
Gale Jenness
New Member

2 years free internet service? Good luck with that! (LOL) Not that I don't agree with you, but I'm sure we both know that's never going to happen! Personally, I'm not having any data missing. But do have the slow speed problem and having it also for a couple years now. Speed varies on mine almost every second it seems, least every 30 seconds anyway! After reading your story I'm now wondering how well my satellite antenna is attached to my roof? Guess I'll have to check myself now! Anyway, I sure hope your problem has been fixed now? Hughesnet suppose to be still working on my problem, in the meantime Hughesnet offer me a discount of $30,00 a month for 6 months. Rather have the higher speeds then the money, but least it's something! So maybe Hughesnet will least offer you something for your problems, we can hope anyway! I also have the 50gigs and bonus 50gigs, but still gets used pretty fast! But I think some of that due to the slow speeds and having to stop streaming and back up the video and start it again to keep it playing longer before the buffering starts again. Which is irritating but my only choice now to watch any streaming I do. From time to time if I'm lucky I may get thru a Netflix movie without buffering, but not often! Hope your luck turns around for you now! Just too many people out there having these same issues, seems sooner or later this is going to cause Hughesnet a lot of money loosing customers if they don't get this fixed for everyone! You'd think they'd be working harder to resolve these issues!
erinnystrom
New Member

I'm glad you are at least getting a discount. I feel like I'm pulling teeth just to get a token added. And they make me repeat the darn story every time I call, I don't think they take the time to write it all down though, and I forgot to mention that we even tried a new modem. LOL!
erinnystrom
New Member

And just a prewarning, if you decide to check it yourself don't tell them. I offered hughesnet to send my husband up on the roof a long time ago to check it to see if there was anything he could do, and they said we weren't allowed to touch it, and if we did we would be responsible for any repairs if it was broke. I bet my husband could of handled tightening a loose cable a couple of years ago. Hope its going to be fixed now. I wont know until my data refreshes and that's not for a few days yet. My token will probably gone just from doing this post. LOL!
Gale Jenness
New Member

Yes, I know all about them not wanting anyone to touch their equipment. But it won't be the first time I've had to do something myself. If they don't want their customers touching stuff then they need to get on the ball and get someone out to look at their equipment a whole lot faster then they do! Just my opinion for what it's worth! I know about all the tests too, they've had me run those speed tests on testmy.com website I think at least 50 times in a month period of time. Even after they admitted my speeds were too slow and I talked to a specialist they had call me that also determined my speeds were too slow. I'm still having to run the same tests over and over everytime I call them. Last time I flat refused to run any more tests, unless they've done something to my system to see if it helped, then I don't mind trying another test. Thing is, I've ran enough of their tests now that I can check it myself before I ever bother calling them in the first place, so I know what my speeds are doing when I call them. they have to tke your word for what the testmy.com speeds are when you run them over the phone. So why not just take my word I already ran the test and here is my speed? Anyway, enough ranting I guess. But it does get frustrating, as you well know! Feel free to keep in touch if you like and let me know how it goes with your luck and Hughesnet. By the way, have you tried changing your settings on your router? I've learned there is settings you have to go to the routers website and sign in to your router to set your settings. That also can help your speeds too, especially if your streaming videos. If I can help I'd be glad to. I have a Netgear router, so if you have one also I know those pretty well now. If you've not done that yet, it might help at least a little for you, won't hurt to give it a try! I just recommend always writing down all original setting before changing anything, so if you have a problem you can always go back to stock settings!
Gale Jenness
New Member

Out of curiosity, did you buy your own modem or get another one from Hughesnet? I've been considering buying my own modem and give Hughesnet their modem back. But you have to get a list of modems from Hughesnet that will work with their system. Since I'm renting the Hughesnet modem, buying my own should drop my monthly bill at least a few bucks and hopefully end up with a better modem in the long run!
C0RR0SIVE
Associate Professor

The ONLY modems that will work with Hughesnet are HN7000, HN9000, HT1000, aand HT1100, and those modems will work only on very specific satellites and out-door radios.  You can't just go out and buy a modem like you can with cable internet, it's not possible, as the modem is responsible for powering outdoor equipment and changing a high frequency signal to something understandable that a cable modem could never understand.
C0RR0SIVE
Associate Professor

If you are experiencing data loss, please perform the following steps exactly as outlined and post back with your results.


Also, a list of what devices you connect to your network, as well as operating system version will help us.
deepdiver1
Freshman

They may be referring to a wireless router.
deepdiver1
Freshman

Install a data management program like Glasswire or Networx to monitor your router to see when and how much data is used, and maybe identify which program on your system is using it.. Use the HNS dashboard Tools Usage Detail and SpeedTest and report up/down results.
C0RR0SIVE
Associate Professor
Larry Lewis1
New Member

WOW, errinnystrom, WHAT A STORY.  

Sounds a lot like mine.  Patience of Job.  Yes.  Still sounds a bit like me.  

This HS Sat internet is great.  Except when it isn't.  

I was a very happy customer for 2-1/2 years.  Worked fine.  But past 7 months - up to an including TODAY with good evidence (10 times more than the above suggested charts / screenshots) of 1/4 Gigabyte of DDDD in 4 hours.  Once this past week over 2Gb disappeared in one hour  

And I don't even have a ROUTER in the house.  Very low tech small house.  95% of my use is as good reliable vista computer which uses almost nothing as to data for a day IF NO DDDD.   No Smartphone.  Dead zone for cell. AS I said, low tech.  

I think something is badly broken inside Hughes and that they will not admit ANY of it.  I know that is conclusory but it is NOT without a lot of evidence.  Here, on this forum, it is clearly written that no one had ever proven  Phantom Usage / Data Drain / Data Shrinkage / Data Loss / and the best moniker DDDD - Dreaded Data Drain Disease = “DDDD.” 

The time it takes to TRY to get someone to listen with the accompanying records, data presentation is horrendous.   I have DONE the above screenshots, to be told indirectly that “It’s the time zone.”  “You don’t understand.”

Well, there were 8 zeros BEFORE the DDDD event and 5 zeros AFTER so even if I could not count nor add and subtract THREE (I am in Pacific time) something was still awry.   I, too, have tried to plug my data “holes” and think I have done a thorough job.  All my data loss, and it is an aggregate of probably 100 Gigabytes total, is WITH LAN CABLE DISCONECTED, hanging in the air.

 Another time, taking up weeks, the conclusion was “It’s the router.”  Great day.  How about a course in remedial reading?  EVERY TIME I reported the DDDD events and there were dozens, (to Frontier at first) I not only related that there was no router in the HOUSE, but I had the techs read back to me their notes.  I did this, knowing that it SEEMED to be Hughes’ style to dismiss all of us as kooks or charlatans and IT / computer -ignoramuses.  They are always all right We are always ALL wrong. 

TO be clear, I am sure MOST of the data usage is indeed correct, that it is US, the customers, not being aware and having to face a large learning curve or just where our data is being chewed up. That said, it is NOT the case with me, and with what APPEARS to be some others out there.  I wonder how much of a problem this DDDD actually is. If anyone inside  Hughes actually suspects this and is in any way covering it up I would think that it would be criminal, not just a civil argument for arbitration etc.  I do not mention this because I am at all interested in litigation I am not. I would just  like to see this service work like it did for the first 2-1/2 years. 

Recently, with good screenshots, I have “CAUGHT” data drain in the same hour I was legitimately connected and USING internet.  It is a bit hard to prove, but I have done it several times.  Well, I don’ think anyone at Hughes would accept anything as proof.

Now, I am a real Pollyanna, trusting believing.   UNTIL SOMEONE smashes my toes several times.  Then maybe I might get the idea you don’t have my interests at heart.    

I doubt I can get anyone to listen, because all I get is dismissal, With one happy exception.  There is one amazing Champion, with also the patience of Job, who is trying some other angles to present the case.  He believes me. There is NO FRAUD here. No tinkering with the equipment. I want the TRUTH.  

I have devoted probably 200 hours (admittedly not all of them efficient due to learning curve) and 1000 pages of records, a lot  of them printed out - so I could intelligently communicate with Frontier tech and report the ongoing problem.  

In the past 7 MONTHS I have been experiencing DDDD.  1/4 Gigabyte last night. I am NOT making this up.   2 days ago it was 2.3 GB.  

Please, Champions,  don't tell me to make the screenshots. I do that, and in spades.  The red (DISCONNECTED) and GREEN CHECKS (you Champions known what of the SCC "Diagnostics to which I refer) are ALL WRONG.  Horribly so.  I am NOT connected when  Hughes checks.  I AM connected sometimes when the red X's indicate I am not.  

If you want to skim over my story (don't read it - it will take too long and is about 37 pages in length) It is currently open. A case has been at Hughes open since mid-AUGUST.  (I  am indirectly a Hughes customer but subcontracted (if that is the right word) through Frontier.  Frontier is excellent, however, except this time they are indeed slow about doing what Hughes directs which is to change to  THIRD HT1100 modem.  That will occur soon.  Frontier has no ability to fix the high-tech part of any problem.  However,. i have had LARGE DDDD with modem powered down (unplugged from the wall - which I very, very rarely do so Hughes can retrieve data if they want).  

Not sure if this was worth the 1-1/2 pages of long read.  Misery loves company?  Well, I am not really miserable.   Disappointed?  Yes. Frustrated, For sure.    It is nice to hear the DETAILS of someone else going through this same Internet from hell and to know I am not crazy and am not alone experiencing the difficulties. 

Well, that’s my story.  Not done yet.  Hope it has a happy outcome.   Hope springs eternal. 

Larry Lewis

Nordman, Idaho
Gwalk900
Honorary Alumnus

I know that Larry has been at this problem far longer than what it should have taken to drill down to the bottom of it.

There HAVE been some challenges and communication foul-ups along the way.

Larry originally was using a no longer supported hour-by-hour display that was clearly annotated as listing usage from the perspective of the eastern time zone .. and with Larry being in the pacific time zone a correction would need to be made .. fine no problem ..except  we I had Larry to a test a a specific time local(PST) that action DID show up on that display, for him in PST, not eastern.

Go figure, that is a three hour discrepancy and three hours is a bunch when trying to correlate a users actions to remaining data. In the end, I thought it a rather moot point because that display is no longer accessible by normal means and is no longer supported anyway except perhaps by some remaining 7000 system users and there really are better tools available.

The next problem for Larry was .... what meter to use ? what usage history tool to use ?

For a "history" Hughes gives us this one:


Now the above display we have been told is "calibrated" to the users local time zone ...

That is what we users have been told, that is what the forum Mods have been told ....

And we are all human ...

It came to light that the display being calibrated to a users local time was indeed correct information ... except that none of us knew at the time that this DID NOT apply to "third party" subscribers such as Larry who receives his service through Frontier and that his display, at the time SHOULD have been based on eastern .... but all of Larry's usage tied up perfectly with the display being local to him ... that is pacific time.

Now it appears that that issue has been corrected for ALL users and the history display is indeed now "local" to the user.

Still a rather tortious path to just be able to "link up" a users actions to "the clock".

In the end, I have to say that Larry was correct, that for whatever unknown reason(s) his usage displays were showing his usage "local" rather than in eastern ... and they were, I worked that problem from every direction imaginable.

Larry just has an extremely unusual case ...

He has no router .. that in itself should turn this into a piece of cake .. and it isn't.


To the best of my knowledge, when a user follows this established procedure:


The practical effect of the above is to isolate the modem from the rest of the users "network" so as to rule out "rouge usage" (my term) on the part of the Hughes system.

When a user disconnects the LAN cable from the rear of the modem a 13.1.1 "error code" is thrown and the "event" is recorded in the modems logs for the period that the cable is disconnected.

With no LAN cable connected to the modem, it is 100% impossible for anything on the users side of the "network" be it simple or complex to use any data. Its as simple as that ... The user end or the Hughes end.

99.99% of data loss issue are going to be on the users "network" end ... it is so easy to overlook a app setting on a wireless device, to have virus/adware/malware on any device or even a issue with the router firmware itself causing problems.

These days one of the BIG ONES is Windows itself starting with Win10 and working backwards due to MS "backporting" some Win10 "telemetry" habits to Win7/8/8.1

This is all background stuff that that average user will likely not see.

But it does get us back to "clocks" ... an action by a user, occurring at a specific time, having an effect on their data usage .. now that IS the question.

Larry and I both went back and forth (and used up a lot of time and perhaps goodwill from Hughes) with just what was being reported "when" ... and "when" is what its all about.

With all the "back and forth" with this was in eastern and "that is local except" I thought I would take Larry in a new direction .... and that is as far as I know the same information that Hughes uses to VALIDATE a Modem Isolation test.

The modem is "tied" to Network Time which is based on GMT/UTC time format. Any events logged by the modem are available to Hughes employees.

There is an "offset" from UTC "network time" to a users local time so as to "tie" a given activity to some action on a users allowance.

In Larry's case (assuming no account "errors" his UTC offset (PST) of -8) just don't  ALLWAYS match up:  

  


If a user follows the above prescribed procedure of disconnecting the LAN cable at a specific time, for a declared duration, then that action should show up in the modems logs allowing a Hughes Employee to "validate" that all the users equipment was disconnected from the Hughes service for that defined period of time

If usage occurred during that time it is pretty obvious that there is something going on within the closed loop between the modem and the Gateway .. in other words it IS a Hughes problem.

If no usage occurs during that period, its definitely on the users end.

Now while the above procedure "reads bad" it is relatively simple and can give a "result" in just a few hours ... you just have to get the users "attention" and follow some isolation steps and eventually we can find the "leak".

Larry's is a very complex, well beyond the norm case.

For those interested in following along Larry's main topic can be found here:

https://community.myhughesnet.com/hughesnet/topics/phantom-usage-dddd-dreaded-data-drain-disease-det...


I would ask that those that are interested please not comment within Larry's thread so as to not have an ongoing support effort "fogged" by comments not directly related.



.

donsjgm
Junior

Wow Gwalk,
What a massive effort you have put into Larry's problem. You honestly deserve the title and are a "real" Champion.
foxbrook
Sophomore

I've been following Larry's thread with dismay for the past several months. Is HN's stance at this point that their system is infallible and the problem has to be on Larry's end? 
Gwalk900
Honorary Alumnus

Is HN's stance at this point that their system is infallible and the problem has to be on Larry's end? 

I can't speak for Hughes of course but I am guessing their "stance", if that's the proper word. is what it appears to have been since the beginning and that is:

The greatest likelihood of data loss is within the users own network. To that end a simple Modem Isolation test will quickly determine if the modem is using data on its own,

If the modem is only using data at a "heartbeat" rate then we have to conclude the usage leak is somewhere within the users network and there are users within the Community that can help with that.

I have never seen where Hughes has referred to their system as "infallible'" and I have seem many cases where modems were replaced.

Computers and networking are complex subjects and when they appear "broken" then troubleshooting is in order.

Sometimes that path is more difficult than expected.




luci2sweet
New Member

while I am sorry you are having this issue what I really want to know is HOW THE HECK DO YOU GET  50G PLAN WHEN THE BEST THEY HAVE IS 20G FOR DAY TIME?  50G bonus is typical but I've been with HughesNet for 7 years and best they can offer me is 20G day time and that's what I have.
BirdDog
Assistant Professor

The Utra 50/50 plan is only available in certain areas on certain beams. It is based on the beam and gateway loading. Not all areas have it.

The other satellite internet provider does the same thing. They base plans on the loading in a given area. In fact they shut down adding new customers on beams that are maxed out.
Gwalk900
Honorary Alumnus

Plan availability is based on two things ...

What "platform" you are on ....  Spaceway (HN9000 modem) and Jupiter Gen4 (HT1000/1100 modems)

The less capable Spaceway3 system has "footprint" coverage across the entire lower 48 states.

The Gen4 system consists of 60 "beams" covering primarily the eastern half of the US and a little along the west coast. The "tan" areas in this map are Gen4 areas:

 


While the performance is much better on the Gen4 we have to consider that the coverage are is divided into 60 "spot beams" and a user must be within the footprint of one of those beams.

However we, as customers, are not equally distributed within each of those beams.

Some beams have "excess" capacity and therefore have plan options such as the 50/50 Ultra plan. Other beams are more densely populated with subscribers and there isn't enough capacity to allow the larger plans without bringing the speeds of all users in the beam to a crawl.

Plan offerings vary by capacity/location and platform:


 

donsjgm
Junior

It seems like an easy answer to me. A modem isolation test. After that it's either Larry's network or HN's. Seems cut and dried.
BirdDog
Assistant Professor

Problem is what I read from Gwalk's post is the modem is showing a LAN connection when there was none according to Larry. Not good if that is even a possibility. Modem software, hardware, how is it possible unless a glitch somewhere on Hughes side?