HughesNet Community

DISAPPEARING DATA for over 2 yrs! HUGE PROBLEM!

cancel
Showing results for 
Search instead for 
Did you mean: 
erinnystrom
New Member

DISAPPEARING DATA for over 2 yrs! HUGE PROBLEM!

Had HughesNet hooked up11/26/12. The dish was placed on our new roof. We had the smallest pkg 10gb, 1 desk top,3 -4 smart phones. Internet worked great for first year, never even would use up all 10gb. Then as soon as the first yr went by our data started disappearing and problems with connecting and staying connected. Even when we had data still available we had slow connection speed and disconnecting problems off and on. When we would run out of data I would have problems getting my email to load and if could get connected to the internet on a site we couldn't go to another page or link. (beyond throttled). I also had drop box, and even though I would put things in drop box they wouldn't load. I would get up in morning and check downloads and they would say download interrupted, I would have to resume, restart, or just give up. We weren't doing anything different than before. Our phones were all set so no auto updating could happen and the background app refresh shut off. The computer was set to do any updating in middle of night. I called several times and explained we weren't doing anything different. We DO NOT do gaming, streaming movies, Pandora, and our tv isn't even hooked to internet. I have continuously had to up my data plan to the largest they have 50gb daytime, 50gb bonus between 2am-8am. Yes comes with a HUGE price tag. I kept getting told maybe it was my wifi router, I believe I'm on my 6th different router, now repeating brands because I was told a different recommendation of brand every time. I was also told maybe someone is stealing my data. Well not only is my wifi password protected, I live out in the boonies. My closest groc. store is 27 miles away. Then I was told it had to be my computer so they finally talked me into signing up with their partner Home Tech support for a year, however they said there is nothing wrong with the computer and they couldn't find any reason for data depletion. I've been on the phone with them prob. hundreds of times at this point, the average call is 20min. and I've literally been on the phone with them for over 2 hrs at a time several times doing every kind of testing they can do. The only problem that was ever admitted was that I had occasional slow speed. Last July 2015 a tech had told me the problem had to be the dish connecting with the satellite(no trees or anything blocking it). He explained it to me like this- the dish is having a hard time connecting to satellite so its using more data, like if a car was going down a smooth road you would have normal gas mileage, and if you go down rough terrain you're going to use more gas. Made sense to me, now I thought well if whatever is causing the rough terrain between the dish and satellite can be fixed that would end the problem, they finally sent a guy out and was supposed to replace the radio receiver on the dish. The guy said the original installers never bolted the dish down tight on the roof, so he tightened it down and realigned it. I was trying to think positive and hoped that it was fixed even though I would have felt better if the transmitter would have been replaced. Unfortunately it didn't change a darn thing. In Dec. I broke down and bought a new computer just incase Home Tech support was missing a problem with the other one. I write down the data remaining every time I go on the computer. I started taking online classes last summer, I am so afraid of using data that I try and stay up and do them during the middle of the night which is kind of defeating the purpose of the healing classes when I should be sleeping. I recently did a little data test with a 60mb audio download from my class, It used up 2gb to download. This month, only 10 days into new data refresh, I hadn't used my computer for a couple of days so I checked my data remaining and it had dropped 31.7gb. My kids have moved out and only come to visit and my husband has been working out of town and only home on weekends. Since I was the only one home, where did the data go? All of my data ended up disappearing. A few days ago I had a token applied and later I had checked my email and since I had data I was going to listen to a short audio that was linked from my email for a class, well even though I had data it wouldn't load, I shut everything down two times and it still wouldn't load. I called HughesNet and told him what was going on and while I had him on the phone it still wouldn't load. He finally said he would send out a tech. The tech came today, he did say the cable was a little loose on the radio receiver but everything tested fine so his boss said he couldn't replace receiver , although I would have been happier if he would have since he was here. So do you think after over 2 yrs with a connection problem that a loose cable will be the cause of hundreds of dollars spent needlessly, not including the frustration and stress and hours and hours on the phone and doing all of the testing. Did the tech that came in July miss the loose connection? I'm always told I have patience of a saint, but I can guarantee you the patience have ran out. I really pray it is fixed, but am so disgusted with what it has cost me. If It's not fixed this time I will be changing providers, I did hear that there is another option now available. If the loose connection is the cause I think HughesNet should give me over 2 yrs of free internet service.
189 REPLIES 189
C0RR0SIVE
Associate Professor

Modem has been replaced, diagnostics inside the modem state cable is connected from my understanding, on both modems.  Diagnostics are performed via the modem... sooo... >.>
BirdDog
Assistant Professor

I am assuming the customer is being truthful. Maybe I'm an easy mark.  🙂

The whole testing process assumes honesty on the customer's part doesn't it?
donsjgm
Junior

I would lean that way but Larry was a "happy customer for 2 1/2 years". All according to the OP. idk >_<
CharlesMcCool
New Poster

Could possibly be the computer that he using causing it, wifi driver, wifi card, or even OS
erinnystrom
New Member

Hi Gale, My newest wifi router is Net gear, this is the second or third time I've had Net gear. I also have had Linkseys and a couple of Belkins. I have not tried to change any settings on the wifi router. I will probably have to wait until my data refreshes on the 26th. But I really don't think there could be something wrong with every wifi router that I've bought. And I've still had data missing even when I've had wifi router unhooked, and just had Hughes modem plugged directly into computer. Last week I had hughes modem plugged directly into computer when I downloaded the 60mb audio for my class and 2gb were gone. And I believe it was directly plugged into computer the night I had called Hughes when I couldn't listen to the audio, through a link that was sent to my email. It just kept buffering even though I had token data. I had discovered a ?mark at top of audio box and clicked that and it brought me to webcast help, I then clicked test now, and it did a test and everything passed test with flying colors except connection speed- Failed! which said 230kbps. I don't know if that was upload or download or what that all really means, the hughes tech guy I was talking to said to try and adjust the quality of the audio and there wasn't an option to do that. I kept telling him to do his own speed tests while I'm having the problem and I also told him since I am paying for high speed internet and have the biggest package I can buy and currently have token data, shouldn't the audio be loading?  That's when he finally said he would send a tech guy to my home. The tech guy that came here on Fri. said there is absolutely nothing wrong with anything on my end and the problem has to be on hughesnets end. I just really hope the loose cable on the radio receiver on the dish that he tightened fixed the problem. The tech guy that was here also works for directv, I asked him to check to make sure the directv isn't some how draining data. He laughed and said in order for it do that I would have to have the tv hooked to the internet. Apparently it's not hooked to internet. It's very rare that I watch tv so I didn't know.
And Hughes net had sent me a different Hughes modem HT1100 and I mailed the one I had back to them in Sept.
I had a heck of a time trying to get back to this site today, it kept saying page cannot be found. My new computer was hooked up in December and I Have it set so it can't download updates or apps and the tech that came Fri. confirmed I had everything set fine.
Hughesnet tech said that when the 31.7gb disappeared that it was caused from uploading, And asked if I send a lot of emails with attachments. I happened to send 1 email with an attachment this month but it's a very rare thing that I even send an email. I receive a lot of emails though, too many! LOL! I was having a problem sending that email the first three times I sent it but that was because the guy I sent it to forgot to tell me there was supposed to be a capital letter in his email address. I don't think that would cause the problem but who knows.Now I'm feeling the need to investigate that even though if that was a problem then why did I have data disappear for all the other months I've never sent any emails. I'm pretty sure this is the 1st time that all of my bonus data disappeared though.
I was going to do speed testing on my new computer but apparently I would have to download java on my computer first and I would need to have data to download that.
Liz
Moderator
Moderator

Good morning erinnystrom, 

I see it's your first post here, so welcome to the community! Welcome to the community and thank you for your post, we want to address your concerns. Please read the information here and follow the instructions: https://community.myhughesnet.com/hughesnet/topics/wheres-my-bytes-how-to-test-for-data-leaks

Then you may post your screenshots here in your thread.

Your cooperation and patience are greatly appreciated. We look forward to hearing back from you.

Thanks,
Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

CharlesMcCool
New Poster

After reading Larry's full thread I think the true problem ls on hughes end, I could be wrong but it really looks that way
BirdDog
Assistant Professor

And Gwalk does to. That pretty much brings me on board also. Time they take a really hard look. Problem is, looks like a case that will take an engineer(s) monitoring 24/7 for one user. We all know how business works. Cut the loss?

Not saying that is what should happen. Just a realist.
donsjgm
Junior

What about giving Larry a new modem and transmitter, cable too if it's suspect (HN gives NC installs for new customers / how about customer retention?) and assign him a different account/gateway/beam/etc. It wouldn't tie up engineering and should solve the problem. Any further issues would be on Larry.
C0RR0SIVE
Associate Professor
erinnystrom
New Member

Hello, I'm back, lol! This may be my last post for awhile. I'm not getting my other things done that should be priority. I am not a very good computer person nor do I care to be. I just want to figure out where the data is going. I have taken several pictures but unfortunately not screen shots. But I have figured out how to download my pictures onto computer so I can do that now, I also included the date and time on computer in my pics. I have looked up several ways to take screen shots with no luck up until a few min ago. But I still can't find out how to save more than one. I get the message when I hit save- do you want to replace picture, and I've tried changing its name and it tells me I can't. As I was looking up to see how to do screen shots, the site I clicked on said you're not connected. But I was as far as I knw. So far it looks like the status meter is using most of my data, Gee, I wonder why? I think I've  been looking at it too much. I also found a thing on my computer in settings-network &internet-data usage and it says data usage from past 30 days wifi-0,ethernet 21.91gb. Then if you click on app usage hughes status meter has the biggest amount used 75.5mb. I don't knw what that means or if it means anything. I don't know why that is so different than the hughes status meter. I unplugged hughes modem lan line and left it dangle. Data had been renewed. 1/26/16, 9:07 am 50gb, plugged hughes lan back in at 6:57pm, 15 mb used. I don't know if that's data loss or if that's what the hughes status meter used by turning on. I went on system control and there's 10 state codes listed since 1/25/15. I've downloaded glasswire but now I have to figure out what I'm looking at and I really do not have anymore time to waste trying to figure this out. I'm not a high tech kind of person and unfortunately nobody else that comes here is either. I can download my pics to my computer to show the 15mb data loss, but if that's normal I'm not going to bother. I looked into the email that I had sent from my cellphone on 1/4/16 and I think that just used my cellphone data. The major loss of my data was due to uploading. on 1/3/16 8:58pm I had 38.7gb daytime/48gb bonus, when I went to my computer on 1/6/16 1:06am I had 7.1gb daytime/35.6 bonus. From what I looked up what uploading means, is that is to send email with large attachments and things like uploading pictures to facebook. I don't do either. I's rare like I said that I even send an email with an attachment. I have online classes just since this summer, the problem with random data loss, loss of connection, slow even with data, has been going on for over 2 yrs. my classes do have videos and audios. I have a new hp computer windows 10, Microsoft edge, that was hooked up either 12/11/16 or 12/19/16. I have a netgear router bought in the fall, have had several brands prior, I have had the hughes modem replaced HT1100. when we first had hughes hooked up 11/2012' it worked great, never even used our 10gb package. I'm going to try and keep an eye on my data and hope that the loose radio receiver cable on the dish was the problem that just got tightened on fri.1/22/16. Take care everyone, hope this disappearing data problem gets figured out. I'm going to attempt to add a sceen shot to see if I can figure out how to do that.
erinnystrom
New Member

That's the one I was saying it was telling me I wasn't connected, but the little computer icon wasn't showing it wasn't working.
erinnystrom
New Member

The devices hooked to my computer are logitec speakers(had to order separate, I didn't know if you bought a computer that it doesn't come with speakers, couldn't figure out why my new computer didn't have sound, lol!), canon mx372 printer, has fax option but I do not have a fax hookup or provider? key board, mouse, netgear wifi router, hughes modem HT1100.
BirdDog
Assistant Professor

Windows 10 is probably one of your biggest problems. Follow the steps here: http://www.groovypost.com/howto/manage-windows-10-data-usage/
erinnystrom
New Member

Here's a list of the state codes, I think I just figured out how to do the screen shots and be able to keep more than one.
erinnystrom
New Member

Thank you, I will see what settings I have missed.
erinnystrom
New Member

I shut everything off, including the one drive, since I didn't know what it was anyways and didn't use it, I'm not going to miss it. I don't know what that drop box thing is either but it says 25 gb. So I don't want to click on it for fear it might eat up 25 gb.
donsjgm
Junior

Hi erinn,
One drive is a virtual drive keeping all your data on a server so that you can access it anywhere you go. All of your usage was then uploaded to this cloud drive - eating up all your data. Dropbox is where you can upload files to so you can send them to other people, work on them from somewhere else, etc. If you don't know what it is then you don't need it either. Turn it off.
Liz
Moderator
Moderator

Good morning erinnystrom,

If you're really curious as to what programs are connecting to the internet and using your data, I highly suggest using a third-party data monitoring program to help you pinpoint the programs on your PC that use the most data. Community members have suggested and used GlassWire, so feel free to ask them for tips on using it: https://www.glasswire.com

Also, as sgoshe pointed out, Windows 10 may definitely be a big data user, as updates will be pushed automatically to your computer. 

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

deepdiver1
Freshman

That is only the Bing search program saying it was not connecting. Just close it. It should resolve itself if other browsers/programs are connecting.
erinnystrom
New Member

Hello everyone, just a quick update, I had downloaded glasswire and shut off everything for windows 10 updates. Thank you for the info. I was having problems all morning trying to get caught up on my classes, I had lost connection two times, and when I tried to download my class materials, I had 5 download interrupts between the two classes (different sites). Now I'm really worried that the loose radio cable wasn't causing the problems. I checked the state codes, and I moused over them and todays said "a management problem has occurred". I don't know what that means but that one has been there several times, not just today.