cancel
Showing results for 
Search instead for 
Did you mean: 

Data loss

Data loss

 

First let me first state that except for about six months when Mainstreet was still in business, I've been a Hughesnet customer since early 2004  (Back then it was called Directway).  I'm also a retired process controls computer programmer.  So I have plenty of experience with computers, networks, etc. 

 

I'm absolutely convinced that Gen5, either intentionly, or though a programing bug, is eating my anytime data. Yes, I've done all the isolation tests, turned the wifi off, unplugged the modem when not in use, etc.

 

This is strickly a Gen5 problem, never happened with Gen4.  I see from reading other posts here that other people are having the same problem.   If Hughes doesn't do something about this soon, I'm going to cancel their service, and not pay off their contract.

 

4 REPLIES 4
Professor

Re: Data loss

Most of us don't experience that issue at all, so it's likely on your end. 

Distinguished Professor III

Re: Data loss

@gaines_wright

 

If you have a modem isolation test that shows data loss please post it.  

 

"I see from reading other posts here that other people are having the same problem."

 

Since the advent of capped internet service people have assumed that their ISP is eating their data.  There is zero evidence that Gen5, nor any service from HughesNet, is "eating data."  There are many things that can use data without the person knowing, and it's nothing unusual for the first assumption to be that their ISP is eating their data.  

 

The following two threads may help you...

 

https://community.hughesnet.com/t5/Tech-Support/Understanding-data-usage-data-loss-and-connection-pa...

 

https://community.hughesnet.com/t5/Tech-Support/HughesNet-Data-Management-Tips-n-Tricks-How-To-Elimi...


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit

Re: Data loss

Of course, I don't have a test to post that shows this data loss.  This would require both a Gen4 system and a Gen5 system to compare against each other. 

 

I'd certainly like to see the results of such a test though.

Distinguished Professor III

Re: Data loss

@gaines_wright

 

So the issue is that you're using more data with Gen5 than you did with Gen4?  If this is the case, that may very well be true, as I, and others, have seen this, too.  But, with that said, I've not seen any indication that Gen5 is "charging" more data than is actually being used.  I surmise the difference is due to either Gen4's data compression being much better than Gen5's or the data is being counted in a different place with Gen4 vs Gen5, as in while compressed vs uncompressed, respectively.  

 

But, tested with a 3rd party router, Glasswire and Networx, I've not seen any indication that Gen5 is actually "charging" for more than is being used.  I've also tested against known file sizes, and what's "charged" has been consistent with those file sizes.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit