cancel
Showing results for 
Search instead for 
Did you mean: 

Doesn't work. Nightmare.

New Member

Doesn't work. Nightmare.

New serice 2/10/17. Rarely works as promised. Service disconnects intermittently. Tests show 1-2 mbs down, .2 up. Ridiculous. Tested directly from modem, via router and iphone. All the same. This is a nightmare.  Usage on website is completely wrong.  Says I've used 165 mb in a week yet history shows 6gb in one day.  useless. Right now I have 0.8 mb down.
6 REPLIES 6
Distinguished Professor IV

Re: Doesn't work. Nightmare.

What testing site are you using?  Only Hughesnet's own test and testmy.net are accepted as accurate.  If using testmy.net, make sure you are using the manual 12MB size for download tests and the 2MB size for upload tests, and make sure you are directly connected with a LAN cable (you mentioned you were).  
   

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Member

Re: Doesn't work. Nightmare.

Yes I have used the hughes test and testmy.net.  It is spotty.  Sometimes it just disconnects.  Sometimes my screen goes black.  Sometimes it works.  The usage on the website also makes no sense.  Right now it says 12Mbs.  Last night I had 800 kbs on two separate tests.
Thanks
Professor

Re: Doesn't work. Nightmare.

You  may want to post a link to your testmy tests here.  The Hughesnet people will likely ask to see these tests.
Assistant Professor

Re: Doesn't work. Nightmare.

Screen going black is an odd thing. Freezing, stalling yes but going black is very strange.
Honorary Alumnus

Re: Doesn't work. Nightmare.

" Usage on website is completely wrong.  Says I've used 165 mb in a week yet history shows 6gb in one day."

New accounts have their usage reset daily for the first 10 (HN9000) or 20 days (HT1100).

This would account for "usage" showing only 165 MB but "history" showing a different value.

The 6 GB in one day is a considerable amount of data for a capped service and is indicative of a lot of activity that you may not be aware of. A high amount of background activity would surely have a negative effect on your speeds.


 "Sometimes it just disconnects."

Can you be more descriptive here? A screenshot perhaps?

When this nest occurs can you open the modems SCC at 192.168.0.1 and note any error or condition codes and post them for us? (remove your SAN in any screenshots!)


"Sometimes my screen goes black"

Frankly this sounds more like a computer/hardware/video card/video driver issue than the result of a loss of Internet connectivity.

Once again speed tests must be performed from a computer connected directly to the modem. There simply are too many potential router induced influences that can affect your performance while trying to establish baseline performance levels.




  


Highlighted
Moderator

Re: Doesn't work. Nightmare.

Hi wcm1152,

I think that Gwalk900 has a good point here:

The 6 GB in one day is a considerable amount of data for a capped service and is indicative of a lot of activity that you may not be aware of. A high amount of background activity would surely have a negative effect on your speeds.

I do want to mention that you're in good hands here in our community. I am sure we can figure this out together. Can you let us know a bit more about your home network? Do you have a router? How many devices connect to the internet and what are they? When you say the service disconnects, is that on every device, over wifi, directly connected...?

Looking forward to figuring this one out with you

Thanks
Amanda