cancel
Showing results for 
Search instead for 
Did you mean: 

Ecostar 17 - Beam 23

Highlighted
Sophomore

Ecostar 17 - Beam 23

We seem to be having a major issue with this connection.  Getting a 22.3.2 error code, cannot register.

This came on suddenly today when trying to get online.

Unplugged / power cycled modem several time.

Is there a known issue?

Thanks,

Brian

 

8 REPLIES 8
Distinguished Professor IV

Re: Ecostar 17 - Beam 23

@Bugman2112 

 

That's an unusual one. I haven't seen any other reports similar to this tonight, but that's not to say there isn't a known issue, or at least one known to them, as anything's possible.  It's probably best to either wait until a rep replies here, which won't be until tomorrow at the earliest, or call customer service at 866-347-3292.  

 

If you choose to wait for a rep here, it would be best to leave your modem plugged in so that, when the reps see this thread, they can run remote diagnostics on your HughesNet equipment if they deem it necessary.  With that code, though, they may not even be able to do so.  

 

It's unlikely that it's weather related, as the weather in Albuquerque, which is where your gateway is located, is only partly cloudy.  

 

Whatever the case, please don't try to perform a reset of the modem unless instructed to by a rep, as that could actually cause more harm than good.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Ecostar 17 - Beam 23

I am off to work soon, and did not call last night.  So hopefully a Rep here can take a look today...

If not, then perhaps I can call tonight when I get home.

All status is the same this morning.  In case it helps, below is my screenshot....

 

 

Capture.JPG

Moderator

Re: Ecostar 17 - Beam 23

Hello @Bugman2112,

 

Thank you for reaching out to us. I apologize I was unable to get to this sooner. After reviewing your account, it appears you called in to have a technician sent out. I am confident the tech will be able to resolve this issue. If you have any questions about this process or would like to update us on your status after the repair, please let me know.  

 

-Damian 

Sophomore

Re: Ecostar 17 - Beam 23

Update,

 

Called for service.  Was elevated to Tech Level 3 service.

Concluded it was a hardware issue not solvable remotely.

Need to have a technican come out.  Even though I have had the service for 2+ years and no longer bound by contract, they said they need to hire a technician and it would cost me $120.  I said no thanks, let's cancel.  Then she said hughes would pay half.  I still said no, so they transfered me to the "cancelation" person.  That person said they would be willing to have the technician come out for free.  So I agreed.

We shall see.  Might be time to move on.  I have kept this service as backup to my DSL and Verizon Wireless.  The Satellite has never been very reliable.  Intermittment slow speeds and/or lag so bad that it is unusable (not the expected lag due to the technology, lag caused by overcrowding I am assuming)

It's really a shame.  I wanted to love this technology.  I was an early adopter of the previous generations.  And since I do not game, I never had a problem accepting the normal delay lag.  I can't accept something this expensive with a 50/50 success rate when I need it.

Sure, 6am in the morning when I am getting ready for work, it works great.  Any other time, mostly unusable.

 

 

Sophomore

Re: Ecostar 17 - Beam 23

Technician arrived today.

She said the likely problem was that the orginal installation technician (2+ years ago) used an unapproved connector which likely caused me poor service the entire time.

 

She also said that I should be on Ecostar 19, and not 17.  So she repointed the dish.

So far, speeds and response seem good.  Further testing will be needed, as it is not peak time here yet.

 

Moderator

Re: Ecostar 17 - Beam 23

@Bugman2112,

 

I am glad to hear the technician was able to resolve this issue. I will keep this thread open until you have updated me on your speeds during peak hours. 

Sophomore

Re: Ecostar 17 - Beam 23

I think we can close the thread as the main issue of no connection was solved.

This time of the evening is the peak time.  And my speeds are running around 1 to 6 mbps.  Earlier in the afternnon they were closer to 20.

So this is pretty typical in my expereince.  I will say I am not getting the very long lag times which cause web pages to time out anymore.

So I consider this connection usable for my purposes, backup to a Cell Hot spot.

Thanks,

B

 

Moderator

Re: Ecostar 17 - Beam 23

@Bugman2112,

 

I understand. If you ever need assistance in the future, please reach out again. 

 

-Damian