Hughesnet Community

Errors when trying to post

cancel
Showing results for 
Search instead for 
Did you mean: 
maratsade
Distinguished Professor IV

Errors when trying to post

[1] When sending a private message I get this error: "You have reached the limit for number of private messages that you can send for now. Please try again later." I had only sent one other message prior.


This issue had happened previously and I reported it, and I was told sending messages to a few people really fast would trigger this message. But this was not the case this time. Glitch?


[2] I keep getting this message both with PMs and regular posts: "Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied." Trying to resubmit the message triggers errors again.

 

[3] What labels can be used when posting to Your Thoughts on the Community? The two label fields are blank and there are no choices, and anything I type in there is rejected with the message "the following labels are not available here."

14 REPLIES 14
Liz
Moderator
Moderator

Hi maratsade,

 

Thanks for posting. I just tested out posted in the "Your Thoughts" board with my account as well as a test account; was able to create a thread without needing to add labels. I never made that a requirement for that board, unlike for General. 

 

I can also double check the board settings, but curious if other folks are experiencing the same thing?

 

I'll also double-check the PM settings, haven't made any changes since the last time you brought up PM limits.

 

Regarding invalid HTML, are you copying and pasting from somewhere? It can get finicky unless you copy and paste from notepad, or paste without formatting.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

I don't know why it won't let me put labels in the Thoughts section.  I also can't post without them. It may all be related to the other errors.

 

As for the HTML error, I type right into the box.  I quote the message and that may have a link to a post or to something on the Web, or it may have nothing, just my typing.  This is why it's so puzzling why the system thinks there's random HTML in there. 

Regarding labels do you want to add them or are you being required to add them, because our settings for the Your Thoughts board don't require them (and I think prevent from any labels being added).

 

Very odd about the HTML message. For any errors/prompts you're seeing that you normally haven't seen, please screencap it so I can include it in my support ticket. I don't know why that's happening.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

I did try to screencap but the errors wouldn't let me post with pictures. LOL

 

Nah, I don't need labels. Will test Thoughts again right now. 

maratsade
Distinguished Professor IV

Everything seems to be working now -- wonder if it has anything to do with time of the day, though that sounds odd.  All of the errors popped up before 9 am.  Will try to post screencaps next time.  

How strange, hopefully it was a one time glitch. I'll leave this thread open until next Wednesday, if it happens again.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV


@maratsade wrote:

[1] When sending a private message I get this error: "You have reached the limit for number of private messages that you can send for now. Please try again later." I had only sent one other message prior.

 Interesting.  Though I haven't had it happen in a while, if I quote a post when replying to a PM, then delete or edit part of that quote, quite often I'll get the invalid HTML error message, and if I get that message it's practically guaranteed that I'll get the message quoted above when I try to post the reply.  If I leave the window open and wait five or ten minutes I'm able to post it successfully, but that the invalid HTML message nearly always triggers the "You have reached the limit for number of private messages that you can send for now. Please try again later." message is both interesting and annoying. 

 

Still, because I know it's coming it doesn't bother me as much anymore.  I just wait the five or ten minutes, then successfully post the reply on the second try.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

The system can be so finicky, especially in the early morning. Smiley LOL

That is odd, I'll look and ask around it to see if other folks using this platform run into that same HTML message, and how else to avoid it.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Liz
Moderator
Moderator

Good morning maratsade, 

 

I was just rereading this thread and realized I didn't ask when you tried to send another PM prior to the one you tried to send, but got that message.You can send one PM per minute, so if it's been less than 1 minute since the last sent PM, that message would appear.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

Thanks, Liz, that's very good to know, and I'll keep an eye on my timing.

 


@Liz wrote:

Good morning maratsade, 

 

I was just rereading this thread and realized I didn't ask when you tried to send another PM prior to the one you tried to send, but got that message.You can send one PM per minute, so if it's been less than 1 minute since the last sent PM, that message would appear.

 

-Liz


 

Hi maratsade,

 

Not much feedback from other community mods on the HTML scenario described. One did also see it happen when someone tried to copy and paste something, but no one else in the same boat as you, with the plain text.  

 

If it happens again and becomes more persistent, please let me know.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

Will do! I've been waiting for the error storm like the one I had the other day, but so far it's been fairly quiet. 🙂

Good to hear. I'll leave this thread open until tomorrow, but of course you can always start anew if something comes up later. 😄

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!