cancel
Showing results for 
Search instead for 
Did you mean: 

Extra Slow Speeds on Gen5

Sophomore

Extra Slow Speeds on Gen5

First im gonna preface this in that I AM indeed on Throttle right now

However, since maybe sometime last year, not sure the exact time, maybe October, ive noticed that my speeds in general have gone down bad. When downloading games from Steam, I used to have speeds in the MBps or whatever, really fast speeds. I saw up to 7, just amazing. Even when throttled(I am a gamer so I have a bad tendency to blow through some data when getting new games) I was getting speeds near 1MBps. But even with full data, I was having slower and slower speeds, around 1 to 2 MBps

Now, im currently downloading a 25GB game on Steam, and my top speed is 47.7 KB/s, which is horrifically slow. Im using WiFi, but I HAVE tested this computer on a hard line direct to the modem, only a slight increase in speed

Ive not noticed any strange use of data thats unaccounted for, so I don't think theres a data leak or something hiding in my house slowing everything down

What are some possible other solutions, if any? Also I am using the HT2000W modem, Gen 5, got the 50GB a month plan

Edit: Been getting a lot of Web Acceleration Down problems on the System Status screen since yesterday(8/16/19), however the lower speeds has been chronic now for months, but has gotten particularly bad recently

Tags (1)
19 REPLIES 19
Professor

Re: Extra Slow Speeds on Gen5

Many things can affect speeds,  congestion being one of them. It's possible there are more subscribers now in your area and so the overall available broadband is being shared by more, which will reduce speeds especially during times of high traffic.  Could be other things,though, so troubleshooting is necessary. 

 

To begin troubleshooting in this community, please follow the protocol outlined here:  https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607

 

Also, when you go to your modem's status page, do you see any error messages? What's the state code? Besides being in FAP, are there any other issues indicated on that page?

Sophomore

Re: Extra Slow Speeds on Gen5

I'll begin the tests soon! Gonna have to get the long cord or set up an older computer though. Should I have it use the default testing center? Im in North Carolina, and it's using a server in Dallas

No, everything shows up as green checks, except of course, for it being State Code 24.1.1

I finished a 25MB speed test, but using Wi-Fi, and my download speed was 241 kbps. My upload speed isn't affected that I've noticed, its 1.7Mbps. 

EDIT: I also should note that I get data back in 4 Days 14 hours, but I have these slower speeds even when im on full data, compared to what I used to have

Professor

Re: Extra Slow Speeds on Gen5

Your best bet for the tests is Testmy.net, which is what the HN staff on this site will look at (see the article linked above to get more info).  Create an account and run tests like the protocol details, and post the link t your tests results, not individual tests.  Make sure you're connected to the modem via an ethernet cable (this is done to isolate the modem and take the wifi out of the equation). 

The HN staff are on M-F, 9-5 Eastern, so you may not hear anything until next week, but this will give you time to collect a few tests. I'd run batches of 3 test, separated by a minimum of 5 minutes, and run these batches 3 times a day at least, once in the morning, once in the middle of the day or the afternoon, and once in the evening. 

Distinguished Professor III

Re: Extra Slow Speeds on Gen5


@Danny89 wrote:

Should I have it use the default testing center? Im in North Carolina, and it's using a server in Dallas 


The testing server in Dallas is fine.  It's likely that testmy is either connecting you to the testing server that's closest to your Gateway, or it uses the Dallas server by default.  I can't remember which, but either way, the Dallas server is fine.  Smiley Happy


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Professor

Re: Extra Slow Speeds on Gen5

I think Dallas is the default. I change mine to San Francisco or LA. (Edit: because my gateway is in San Diego).

Sophomore

Re: Extra Slow Speeds on Gen5

How do I find out where my gateway is? But I'll just use the Dallas server

Oh, and im noticing that in the evening theres a LOT of Web Acceleration being down. Seems to start around 6PM and ends by 8 or 9. 

Distinguished Professor III

Re: Extra Slow Speeds on Gen5


@Danny89 wrote:

How do I find out where my gateway is?  


What do you see listed for the three letters after the J1 or J2 in your IP Gateway Association State on this page, like in the following example, which shows ROS?  

 

Capture.JPG


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Extra Slow Speeds on Gen5

I got ALB after J2 on mine

Professor

Re: Extra Slow Speeds on Gen5

Albuquerque, NM.