Hughesnet Community

Extremely slow internet speeds

cancel
Showing results for 
Search instead for 
Did you mean: 
wylliecabin
Freshman

Extremely slow internet speeds

Since getting the HughesNet service, I have been working with technical support to get anywhere near the advertised speeds of 25 megabytes per second. We are typically getting anywhere from 150-500 kilobytes per second. This is 0.6% - 2% of the advertised speeds! This is not acceptable.

 

I have opened multiple tickets. I had the technician come out and spend 3 hours trying to improve the performance, and there is no change. Is there any hope of getting decent service?!?

 

I am reposting this, because the HughesNet response was to tell me that the speeds are not guaranteed. I can understand operating at 80% of advertised speeds, but 0.6%?!?!?! That is NOT accectable. I am happy to pay for reasonable service, but this is not reasonable.

14 REPLIES 14
maratsade
Distinguished Professor IV

To have speed issues addressed in this community, first you will need to follow the procedure detailed here: https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607

Quin
New Member

I get 2.45 mbps download and 1.84 mbps upload speed per the hughes net test. Tell me about it.. Can you spell Rip Off? Quin 

maratsade
Distinguished Professor IV

  • Speeds vary.
  • Not a rip off.
  • Read the subscriber agreement, focus on the disclaimers.
  • Don't care for the service? Unsubscribe.

 


@maratsade wrote:
  • Speeds vary.
  • Not a rip off.
  • Read the subscriber agreement, focus on the disclaimers.
  • Don't care for the service? Unsubscribe.

 


What kind of a real answer that you gave? Just not acceptable for the people who have no other option but HughesNet. You would think that they would want to keep their customers and help them! But a short snippy answer shows that HughesNet really doesn’t care or have people like you that doesn’t really share the feeling that posting here really matters. Shame really!

If you assume @maratsade is a HughesNet employee or representative, you'd be wrong.

 

The reason why it's so snippy is because we (fellow customers helping out) see rants and assumptions like your's all the time. It gets monotonous responding to it all the time.

 

I find bullets to be efficient, not snippy. If you want more information that might be more to your liking, use the search thingie that no one else seems to use instead of jumping all over someone that just gave you good, concise advice.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

Yep, the bullets are for efficiency's sake and for a more streamlined answer. 

maratsade
Distinguished Professor IV

  • I believe HughesNet does care for good customer service, and I'm sorry you've had a different experience. 
  • I'm not an employee. You can recognise employees because they have the word MOD or ADMIN next to their handles. 
  • Yes, people who have no other options but satellite internet are dealt a hand that sometimes isn't good at all.
  • Customer experience varies from beam to beam, and what you see here on this site represents the people who have issues. 
  • HughesNet has over a million customers, so what you see here is a very small slice of the whole and should not be used to generalise to the entire customer base. 

There is a big difference between not being quite up to advertised speeds and performing at (1/160)th of the advertised speed. This is not even the same order of magnitude of the advertised speeds. Don't they have some responsibility to deliver something close to what they advertise?

GabeU
Distinguished Professor IV

@wylliecabin 

 

Only maratsade's very first reply was to you.  The rest were to the people pointlessly piggybacking on your topic.  

 

Your speeds are no doubt low.  Keep in mind that this is a Support Community, irrespective of the phone or chat help, so if you start a topic here it's assumed that you're looking for support.  Twice now you've been given the procedure in order to get that support.  Your first topic was closed due to lack of response, and it's likely that this one will be closed as well.  

 

So, if you'd like support for your speed issue, please proceed with the speed testing as instructed.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hi Gabe,

 

I saw the response with the instructions, but I have already been doing all of this. I have opened multiple tickets with technical support, whereby they tried various settings on the modem, I have had multiple visits by a technician to try to do some tuning in person, and all of these tickets get closed out with no resolution. I don't know what else to do to try to get this resolved!

 

Mary

maratsade
Distinguished Professor IV

Mary, I know you're frustrated because your speeds are pretty bad.  But like it's been said, you will need to run the speed tests to get help here.  The reps here are at headquarters and have a direct line to the engineers who can analyze what's going on.  They require the procedure linked above, so it'd really really be a good idea for you to follow it.  

 

If you have run tests using Testmy.net, please post the URL to your My Results page. 

 


 

I saw the response with the instructions, but I have already been doing all of this. I have opened multiple tickets with technical support, whereby they tried various settings on the modem, I have had multiple visits by a technician to try to do some tuning in person, and all of these tickets get closed out with no resolution. I don't know what else to do to try to get this resolved!

 

Mary


 

GabeU
Distinguished Professor IV


@wylliecabin wrote:

I saw the response with the instructions, but I have already been doing all of this.  


I understand that, and it's no doubt frustrating, but the help here is separate from the help received through phone or even chat support.  As well, the testing most often requested by phone or chat support is different than what's specifically requested here.  The reps here, who are corporate based and who have direct access to the engineers, need the testing performed in the specific manner requested in order for them to be able to help.

 

In the off chance that the testing you've been performing IS in the same manner as instructed, please post your testmy.net "My Results" page URL so that the test results can be viewed by the reps here.  If this is not the case, you've got some time before the reps will be back on Monday in order to run some tests.  I would take advantage of this time.  And, please be sure to read through the instructions thoroughly before running the tests to ensure they're run as instructed.  You can even set up a testing schedule so that each batch is run automatically.  Like so...

 

Capture.PNG

 

To get to that screen to set it up, click on "Automatic Speed Test" on testmy.net's main page.  And please make sure you're signed into testmy.net so that the results are recorded to your testmy.net account.  You'll have to set it up like this each time you want to run a batch of testing, but it can be easier than running each test manually.  And make sure to leave the browser page open after clicking "Start Automatic Test", as the page has to be open to run the tests. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Good morning wylliecabin, 

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

Let's try this again.  

 

To have speed issues addressed in this community, first you will need to follow the procedure detailed here: https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607

 

You have not followed the procedure to have your speeds addressed here.  Until you follow it, your case will not move forward, so it'd be to your benefit to follow the linked procedure.  Your ticket will likely be closed as well if you fail to follow the procedure, which is the first step to get help here. 

 

If you do not wish to follow the required procedure, that's OK;  all that means is you won't get help here and you will need to keep trying with the phone reps or with the chat reps. 

 

 

wylliecabin wrote:
Since getting the HughesNet service, I have been working with technical support to get anywhere near the advertised speeds of 25 megabytes per second. We are typically getting anywhere from 150-500 kilobytes per second. This is 0.6% - 2% of the advertised speeds! This is not acceptable.

 

I have opened multiple tickets. I had the technician come out and spend 3 hours trying to improve the performance, and there is no change. Is there any hope of getting decent service?!?

 

I am reposting this, because the HughesNet response was to tell me that the speeds are not guaranteed. I can understand operating at 80% of advertised speeds, but 0.6%?!?!?! That is NOT accectable. I am happy to pay for reasonable service, but this is not reasonable.