cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely slow speeds on my Gen 5

New Poster

Extremely slow speeds on my Gen 5

My internet speeds have been slow. This past weekend my internet stopped completely. When replacing the  modem didn't work, a technician was sent to my house. He discovered that the radio on the satellite had to be replaced.  When he left, the internet was working, but it is still very slow. I just ran a speed test. The results were Download speed at 1.51 Mbps and Upload speed at .64 Mbps. The speed wasn't reduced from over use. I have 86% of my monthly plan REMAINING. I work from home. This is unacceptable! I pay for 25 Mbps download speeds, 3 Mbps upload speeds. I should get a credit for this slow speed but I would like to know what is being done to remedy this situation.

Tags (1)
10 REPLIES 10
Distinguished Professor III

Re: Extremely slow speeds on my Gen 5

@Carolyn1558 

 

On this page, what is showing for the State Code in the "System Summary" box near the top of the page.  Also, what is showing for the Satellite Receive Signal Strength in the "WAN Info" box on the bottom left?  

 

Edit:  If forgot to ask, how are you testing your speed?  Is it with a device connected via WiFi or via LAN cable?  Also, what speed test are you using?


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Professor

Re: Extremely slow speeds on my Gen 5

One speed test doesn't tell a story. You need to follow the speed test protocol that's required by HN in order to troubleshoot your issues.  

1. Create a free account at Testmy.net.
2. Before you begin testing, disable the WiFi (to see how to disable WiFi on the HT2000W modem, look under "How do I manage my built in WiFi modem?" here: http://customer.kb.hughesnet.com/Documents/1041318-0001_a.pdf)
3. Run the tests while your device is connected directly to the modem via a LAN cable
4. To test download speeds, use the manual 25MB size
5. To test upload speeds, use the manual 4MB size
6. Run 3 to 5 tests, at least 5 minutes apart. Repeat at different times during the day.
7. Post your tests results here -- the URL will look like this: http://testmy.net/quickstats/yourusername

These tests, while they may be cumbersome, are REQUIRED before the Hughesnet reps can begin to diagnose what may be wrong with your site.

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

 

Carolyn1558 wrote:

 I just ran a speed test. The results were Download speed at 1.51 Mbps and Upload speed at .64 Mbps. 


 

New Poster

Re: Extremely slow speeds on my Gen 5

I have run several speed tests using testmy.net. The latest is 1.6 uploand, 1.6 download.

New Poster

Re: Extremely slow speeds on my Gen 5

Oh, I know nothing about computers, but if I disconnect my wi-fi, I don't have internet. The reason I have Hughesnet is to obtain wi-fi.  I don't have any cables that would go from my modem to my laptop.

New Member

Re: Extremely slow speeds on my Gen 5

If anyone has any success getting help from Hughes, I'd love to hear about it.  I've been fighting this problem for several months...several hours on the phone with tech support.  They have me test/test/test/retest, then send me a "signal" until they can get 3 tests that average 14.8xxxx which rounds up to 15 which is their 60% minimum requirement to meet.  I can run the same tests (without them sending a "signal") and I average between 4 and 8 download and less than one upload.  I've offered to send them my results, but they aren't interest in anything except the tests they have me run while on the phone with them.  I assume this is so they can boost my signal until they meet the criteria.  After that, I'm on my own.  I, too, work from home and this is costing me a lot of time and money!  If anyone has any ideas, I'm all ears!

Distinguished Professor III

Re: Extremely slow speeds on my Gen 5

@Carolyn1558 

 

If you could, please answer those questions I asked in my reply to you.  Whether there is some type of connection issue needs to be established.  

 

Regarding the speed testing, do you have a friend or family member from whom you could borrow a LAN cable?  Speed testing is requested to be done with a LAN cable connected device because this is the most basic connection there is.  A WiFi connection adds many variables.  If there is a speed issue while LAN connected, we know pretty much where the problem is.  If there is a speed issue while WiFi connected, it might be a range issue, a WiFi configuration issue, a WiFi signal interference issue, etc.  Testing via LAN cable eliminates all of those possibilities, and it shows what the next step needs to be in troubleshooting your speed issue.  But, please first answer those questions asked above.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor III

Re: Extremely slow speeds on my Gen 5

@LADYEBOUTON 

 

Plenty of people have been helped by HughesNet technical support, as well as the support offered here.  If you would like to take advantage of that help and get your issue resolved, please start a new topic, which you can do here.  This will keep your issue separate and ensure that you get help.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Extremely slow speeds on my Gen 5

Same here slow crappy service

Tried tech support several times. Keep getting the runaround. Hughesnet is horrible

Professor

Re: Extremely slow speeds on my Gen 5

Want to solve a problem? Then create a new topic under Tech Support. This is a tech support site,  not a rant site, so if you want to rant , you're in the wrong place.  Try Twitter. 

 

vpomeroy wrote:

Same here slow crappy service

Tried tech support several times. Keep getting the runaround. Hughesnet is horrible