HughesNet Community

Facebook pages taking a long time to open?

cancel
Showing results for 
Search instead for 
Did you mean: 
GabeU
Distinguished Professor IV

Facebook pages taking a long time to open?

Let me preface this by saying that I'm not really looking for help, as I don't think it's something that can be fixed, but I was just curious if others who had previously had no issues with Facebook are finding it taking much longer to open as of late.  

 

This started about two or three weeks ago.  Prior to that, Facebook pages would open fairly quickly.  Maybe fifteen to twenty seconds to finish opening.  Pages are now taking anywhere from one to two minutes to finish opening, and once a while a bit longer.  

 

My overall speeds seem to be fine, though I have been experiencing a bit more of a slowdown in the evenings.  

 

Again, I was just curious if this has started happening with anyone else, and I'm only speaking of what I described, not those who've had ongoing speed issues or Facebook issues.  Only those who've started experiencing slow Facebook responses within the last few weeks.  

 

Thanks.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
48 REPLIES 48
maratsade
Distinguished Professor IV

I'm completely befuddled about why it's only FB that's affected.  And if it only affectrs FB, then cutting a tree down will likely not make any difference.....  I hope this gets solved quickly for you so you can get back to a relatively speedy FB. 

GabeU
Distinguished Professor IV


@maratsade wrote:

I'm completely befuddled about why it's only FB that's affected.  And if it only affectrs FB, then cutting a tree down will likely not make any difference.....  I hope this gets solved quickly for you so you can get back to a relatively speedy FB. 


You're likely right, but I'm wondering if something that would normally not be a problem could cause one with Facebook due to the fact that, as a web page, it's VERY data intensive, and more so than pretty much any other website I frequent.  I just want to be sure.  

 

I did notice, too, that my speed tests started getting a little wacky at the same time, as in many more of those "pause, then slingshot to the finish" types, or the ones that show as starting with a speed much higher speed than we know is possible.  Before this it started, those types of test results were rare for me, but it's happening much more often.  The results that are just crazy I delete, as I know it's not possible that I'm getting speeds of 80Mbps, 90Mbps, 100Mbps or even higher.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

  Just a wild guess.  I'm wondering if it has anything to do with the particular FB pages you are loading, and Java script?  Just for the heck of it try:

 

https://www.facebook.com/pages/Cacciatore-Bros/265695273465874

 

  BTW the best Delmonico steaks I've ever found.  It would be a little  far for you to drive to though. :<)>

 

  Loads in 11.56 in Linux Mint Firefox, with Java script disabled and the cache cleared,  26.71 with Java enabled, and the cache cleared.  With cache left uncleared 8.45 with no Java, 14.27 with Java.

GabeU
Distinguished Professor IV

@gaines_wright 

 

This is what's wacky...

 

Facebook Main PageFacebook Main Page

This is from the first time I've opened Facebook today, and the main page.  I also tried opening a couple of my group pages, and they loaded equally as quickly...

 

Facebook RetroPie GroupFacebook RetroPie Group

13.2 seconds and 15.8 seconds.  When it starts acting up again, I'll give that page you linked to a try, both with and without JavaScript enabled.  I'll also try going down the list of the remaining Permissions in Chrome and see if toggling any of them help.  That's something I haven't tried yet.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV


@maratsade wrote:

Could it be related to the outage that FB and others experienced? 


Possibly, but that outage was yesterday, not for the last month.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

  I don't really do Facebook, except I was forced to when my favorite italian meat market moved their weekly ads to facebook.  I haven't noticed any slowdown though.

 

traceroute to facebook.com (157.240.28.35), 30 hops max, 60 byte packets
1 192.168.42.1 (192.168.42.1) 0.303 ms 0.253 ms 0.256 ms
2 100.67.247.73 (100.67.247.73) 0.775 ms 0.855 ms 0.915 ms
3 dpc6935186182.direcpc.com (69.35.186.182) 719.464 ms 939.330 ms 969.190 ms
4 dpc6935188059.direcpc.com (69.35.188.59) 969.174 ms 1144.169 ms 1188.934 ms
5 dpc6935188033.direcpc.com (69.35.188.33) 1188.917 ms 1218.831 ms 1268.711 ms
6 ae13-575.edge3.Denver1.Level3.net (4.28.103.141) 1308.790 ms 626.461 ms 656.346 ms
7 * * *
8 4.14.112.162 (4.14.112.162) 756.203 ms 796.135 ms 856.031 ms
9 po102.psw03.den4.tfbnw.net (157.240.46.207) 616.157 ms po102.psw02.den4.tfbnw.net (157.240.46.157) 656.070 ms 656.069 ms
10 * 173.252.67.167 (173.252.67.167) 765.891 ms 173.252.67.161 (173.252.67.161) 765.912 ms
11 edge-star-mini-shv-01-den4.facebook.com (157.240.28.35) 805.742 ms 825.574 ms 825.582 ms

 

  I don't really understand very much about traceroute,  but it looks to me like I've got more delay than you do.

 

GabeU
Distinguished Professor IV

@gaines_wright 

 

You've definitely got more delay in the traceroute, but I don't think the issue I'm seeing has anything to do with latency.  And, though it's showing different IP addresses, I think much of ours matched.     

 

But, it turns out that my luck didn't last.  I just tried Facebook again after a couple of hours, and it took 2:36 to finish opening.  One of the longest times I've seen yet.  I just don't get it.  Once I click on the shortcut it takes only about 1.5 - 2 seconds for the Facebook page to start opening, but then takes forever to finish.  😞 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro