cancel
Showing results for 
Search instead for 
Did you mean: 

Facebook pages taking a long time to open?

Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?

@C0RR0SIVE 

 

I've tried in the past, but I also keep forgetting about the fact that my computer is bypassing the modem's set DNS (to Google's) and using HughesNet's because it's defaulting to IPv6 for most things, which the modem doesn't have a setting for.  

 

So, I set the modem back to using the ISP's DNS (HughesNet's (the default)), then unplugged it.  I then changed my desktop's adapter settings to Google's DNS for both IPv4 and IPv6, then flushed the DNS cache, then shut the system down and unplugged it (flushing the cache was redundant, at that point).  

 

I then plugged the modem back in, waited and few minutes, then started the computer.  So far, Facebook does seem to be faster, but the real test is going to be when congestion is up there a bit, as that's when it's the worst.  Even before this, at times of low congestion, Facebook would sometimes get better, though not most of the time.  

 

As of right now, when opening a few different Facebook pages in Chrome, the times are staying under 45 seconds, which is a heck of an improvement over three or four minutes.  

 

I'll keep my eye on it and see what continues to happen.  If this fixed it, I owe you. 

 

That IPv4/IPv6 thing is annoying.  Maybe the next generation of modem will have an IPv6 DNS override, like it does for IPv4.  I could just disable IPv6 in my computer, and I know some people do that, but I don't want to.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Associate Professor

Re: Facebook pages taking a long time to open?

Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?

Maybe, maybe not.  

 

This morning, it's taking nearly 90 seconds for Facebook to load with Chrome, and just under two and a half minutes with Firefox.  Both had the Webroot extension removed last night, so I think I need to do a bit more fiddling. 

 

I noticed that the following two things were taking the most time, with the first taking the longest.  They would alternate.

 

Delay.jpg

Delay2.png


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Associate Professor

Re: Facebook pages taking a long time to open?

Both those take forever for me as well, but not 90 seconds...  Usually most everything on Facebook has loaded while my browser is still waiting on those two things.

Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?

I'm still fiddling around with the Webroot extension to see if there is an actual difference.  Last night I had it on, yet the whole experience was much better than normal.  That's happened before, though.  

 

It seems that congestion can affect it considerably.  That's normal, of course, but the whole Facebook thing is extreme.  Still, I'm trying a few different things, as I'm not seeing any issues from others that are similar to mine, so I'm still thinking that it may have something to do with an extension, or maybe even a combination of extensions, as I have a number of them installed.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: Facebook pages taking a long time to open?

You may want to burn down your house, move, and start over with a fresh house, fresh equipment, and fresh Internet service. Smiley Wink

Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?


@maratsade wrote:

You may want to burn down your house, move, and start over with a fresh house, fresh equipment, and fresh Internet service. Smiley Wink


I don't think I'm quite there yet, but close.  Smiley Tongue  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Associate Professor

Re: Facebook pages taking a long time to open?

I have no idea how Webroot really works, but what's the chances that it's proxying your connection, OR it's doing some form of look up for every link you could possibly visit...?  If their servers are somewhat congested, imagine how much worse the performance will be on a congested satellite link on top.

I suggest trying to leave it disabled (honestly, anything you can disable...) for a few days to see how things go.

Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?

I will.  I'm also going to see what happens with my notebook, which has never had Webroot installed on it.  I'll make sure to try it on it's own, after having power cycled the modem or after I first power it on for the day.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor IV

Re: Facebook pages taking a long time to open?

4:27PM EST with Firefox...

 

Firefox - Facebook.jpg

 

Sad.png


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro