cancel
Showing results for 
Search instead for 
Did you mean: 

Forced to use Explorer to gain access...

New Member

Forced to use Explorer to gain access...

I have contacted Hughes through the chat and have no idea if they got the message or not, since I don't know where to look for the answer they said I would receive within 24 to 48 hrs.  I thought chat was an immediate thing?  Next, I downloaded firefox after posts I have read here telling me it is a great program.  I also downloaded adblock which seems to be o.k. and no script which I had to finally disable because it caused an issue whenever I tried to sign in anywhere.  O.K..so, meanwhile, back with firefox.  I was able to adjust it so I can access everything on Hughes...except...you guessed it, community page.  It gave me a message saying Hughes has not verified their safety encryption on this page and refuses to allow me to use it saying it is unsafe to transmit through since everything we post here will be seen net wide.  O.K...so without being able to access community on firefox, I am now forced to go to Explorer to gain access to this page and post for help.  Anyone have any ideas (you firefox experts) on how I can resolve this?  They said Hughes needs to update their version of TLS to the most recent, secure version.  Just as I have been typing this, I am now on the phone with Hughes who just now called and she is checking into the TLS version and the connection issue.  I pray this fixes the issue for Hughes with the community board.  I still appreciate any input just in case.
14 REPLIES 14
Moderator
Moderator

Re: Forced to use Explorer to gain access...

Good morning cuddlebug,

Thanks for posting and sharing all those details. I'm gonna try to reproduce what you're experiencing, complete with using adblock and noscript addons, and see what I can find out. 

-Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
New Member

Re: Forced to use Explorer to gain access...

Thanks Liz.  I got a call from Hughes and someone there (a girl) said they would check into it and get back with me yet today.  I think you will probably carry through with updates better than they since they don't often call back as they say.  (No offense meant...a compliment to you).  Thanks Bill  I am using version 7.  I went back to it when I had nothing but problems with 10, but this remains a problem with the community board in particular.  My issue now is, how do I get a screenshot of the page that comes up in firefox, when I'm now in Explorer to be able to get on the community board?
New Member

Re: Forced to use Explorer to gain access...

Liz,

 the error comes up through Mozilla Firefox itself, not through the adblock or noscript .   If it will help, I have saved a file of the page with the error from firefox.  The problem is, I don't know how to convert it from a windows file to a jpg????

Moderator
Moderator

Re: Forced to use Explorer to gain access...

Hi cuddlebug, 

When you see the error message, you can just push the Print Screen key on your keyboard (top right, next to the Scroll Lock key on the keyboard). This copies your screen, then you can paste it into the Paint program. Here are illustrated instructions on how to do that: http://www.take-a-screenshot.org/ 

I'm not able to reproduce that error, so I'm very curious as to how that could be occurring. If you're using Firefox, that browser should be using TLS 1.2, which is the latest version, and from what I can tell, the community site is also using the TLS 1.2 protocol.

I used this to double check my Firefox browser's TLS version: https://www.howsmyssl.com/ and this to check the community's TLS version: https://www.ssllabs.com/ssltest/index.html

So when the TLS error comes up again, please let me know if you have any Firefox addons, such as noscript or adblock enabled. If they are enabled, please disable both (just for now for testing purposes) and try the community again. I want to be sure that the site can be accessed normally without any interference from addons.

Your cooperation and understanding are always appreciated.

Thanks,
Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
New Member

Re: Forced to use Explorer to gain access...

Liz,
O.K...I don't know if the girl on the phone corrected something or what, but I have been able to successfully log in X 3 even with adblock running.  If it happens again, I will know how to capture the screen and will shoot it over to paint and save it.  When I place it here onsite, do I just use paste or do I have to download it as an image?  Thanks for your help
Honorary Alumnus

Re: Forced to use Explorer to gain access...

Cuddlebug,

The screenshot is a "object" if you will, a file. To upload and post that file here in the Community click the little "camera" icon and the then navigate to wherever you stored the file and select it:

 

New Member

Re: Forced to use Explorer to gain access...

Hey thanks Gwalk900  I think you are one of my Champion angels running around with me as I stumble through learning.  Glad to see this post (as a novice).  I am learning more than I ever wished to know about computers...lol
Highlighted
New Member

Re: Forced to use Explorer to gain access...

I had the same thing happen when I added NoScript to Firefox. I had to shut down the HN modem, my wifi, and my computer after I disabled NoScript. It worked fine after that.
Moderator
Moderator

Re: Forced to use Explorer to gain access...

Hi cuddlebug, 

Huh, weird, but I'm glad that error cleared up for you. We'll be here if you need us. Smiley Happy

-Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.