cancel
Showing results for 
Search instead for 
Did you mean: 

GEN 5 Wifi Router Issues

Freshman

GEN 5 Wifi Router Issues

I've got upgraded to GEN 5 today and initally I didn't have any troubles but around an hour and so later after the installation was done the Internet started acting up. Certain websites wouldn't pull up and I would get an error message saying that the site couldn't be reached with error code ERR_Connection_Refused. I would unplug the router, wait a 1 minute, and turn back on and it would work fine for a minute then it would go back to the same issues. I've done a Windows Network Diagnostics and it said that website (host) is online but isn't responding to connection attempts. I've tried every possible solution to resolve the problem from doing a DNS flush, changing the TCP/IPv4 DNS server address to the Google DNS addreses, and unplugging the router and rebooting it. I've also used 3 different browsers (Edge, Chrome, and FireFox) and it also had the same problems with websites not connectiong.

 

I have 1 laptop and 1 wireless all-in-one desktop that's running on Windows 10  and 1 laptop running on Windows 8 that's all having the same issues. Never had a problem with HughesNet until after the GEN 5 upgrade today. 

49 REPLIES 49
Highlighted
Sophomore

Re: GEN 5 Wifi Router Issues

Is it possible the modem/router is in the process of updating? I have not had my Gen5 service installed yet, but I have read other people say that after it is installed the router/modem will update a couple of times over the course of a good amount of time. 

Freshman

Re: GEN 5 Wifi Router Issues


@tampasteve1 wrote:

Is it possible the modem/router is in the process of updating? I have not had my Gen5 service installed yet, but I have read other people say that after it is installed the router/modem will update a couple of times over the course of a good amount of time. 


I wasn't told anything from the tech this morning that came to reposition the dish and hookup the new wifi router. It seems that I'm not the only one with issues with the new wifi router based on reading the past threads. 

Associate Professor

Re: GEN 5 Wifi Router Issues

Have you changed any of the settings inside the HT2000w? If so, which ones exactly have you changed?

When you get these errors, is it on a device that's connected via wifi, or via a network cable?

Are you using your own wifi router instead of the HT2000w?

Freshman

Re: GEN 5 Wifi Router Issues


@C0RR0SIVE wrote:

Have you changed any of the settings inside the HT2000w? If so, which ones exactly have you changed?

When you get these errors, is it on a device that's connected via wifi, or via a network cable?

Are you using your own wifi router instead of the HT2000w?


The only changes I've made to the router was changing the wifi password. The errors are on devices connected via wifi and I try connecting my laptop via network cable to the HT2000w router and I would get the same webpage connection error and I'm primarily using the HT2000w router for all devices. 

kup
New Poster

Re: GEN 5 Wifi Router Issues

We need help!!!  Gen% installed two days ago.  Installer was able to get iPad and iPhone, and HP laptop connected, but failed totally on our HP desktop, and HP printer.  I have tried for 2 days unsuccessfully.  Further, when I finally was able to connect with an ethernet cable, and I went to SystemControlCenter.com and tried to log in, it told me the connection was not secure and my password could be compromised.  I tried via the laptop wirelessly, and got the same message: not secure!  The router settings indicate all security is on.  Why am I unable to connect the desktop and printer and why I am I not secure when I connect to Hughes own Control Center???  Faster system? Hardly, when I can't even connect my primary devices, much less securely.  Plus I still get server not found and DNS lookup errors, which Hughes blamed the settings on my older router -- Not.  Same thing on the Hughes router/modem HT2000W!

Associate Professor

Re: GEN 5 Wifi Router Issues

@kup

 

Please create a new topic to focus on your specific issues...

@leejredd

When you get the "Err_Connection_Refused" message, are you able to visit http://192.168.0.1 in your browser and see the Hugheset Modems System Control Center?

Freshman

Re: GEN 5 Wifi Router Issues


@C0RR0SIVE wrote:

When you get the "Err_Connection_Refused" message, are you able to visit http://192.168.0.1 in your browser and see the Hugheset Modems System Control Center?


I'm able to connect to the Hughesnet Control Center

Freshman

Re: GEN 5 Wifi Router Issues

Spoke with tech support this morning about the connection issues with the wifi and LAN and spent over 2 hours on the phone with him while he tried to figure out what was the problem. After he exhausted all possible solutions, he informed me after putting me on hold that their was issues concerning the satellite and that the engineers was working on it. He also let me know that my case wasn't an isolated incident and that other customers was experiencing the same problems. He ended up giving me an reference number told me that someone should be calling me later today with an follow up. 

Associate Professor

Re: GEN 5 Wifi Router Issues

It's possible... I my self am not experiencing issues this moment, but have experienced some issues with connectivity on the new system...  New system, new bugs to work out and fix.