HughesNet Community

Gen 5 beam ID54 almost unusable at night

cancel
Showing results for 
Search instead for 
Did you mean: 
Tom Hughey
Sophomore

Gen 5 beam ID54 almost unusable at night

Hello Tech Support,

 

The performance of my Gen5 HT2000W system seems to be time of day dependent. Early mornings, (5-7am pacific time), I get amazing download speeds as measured by the official HughesNet testing center. The average speed at that time is around 50 Mbps. However, in the evening when I want to use the system the most the speeds drop dramatically. The average of 5 tests on the Hughes speed test was .24 Mbps at around 10:30 PM 10-16-2017. Yes, that is Point24! For all intents and purposes, the net was not functioning during that time. This drop in performance at night is not an outlier; its consistent.

 

My system is on beam 54. The Outroute ID is 6. The signal strength is 118. The test were performed using the WiFi connection from the HT2000W. I will perform future tests using the recommendations of Corrosive.
 
Can Tech Support access my speed test history? If so, please check it out.

 

I can see on this forum that I am not the only one with this problem. What can be done to improve this performance issue? 

 

The really good news is that the HughesNet Phone is working much better. Sound quality is as good as it was when I had GEN4. It does drop calls during certain times of the day. I wonder if there is a correlation?
 
Thank you for your help.
23 REPLIES 23
GabeU
Distinguished Professor IV

@TYGRHobbes wrote:

Is it a coincidence that beam 54 is having the exact same problems that beam 55 is having and that they serve adjacent geographical areas? Or are they completely unrelated to each other?



It's coincidence, as they are connected to different gateways.  That's not to say they couldn't be having the same types of issues, but only that they are unrelated to each other.   

 

Edit:  Corrosive was writing his reply at the same time as I, and posted about fifteen seconds before I did, so the same info from two different people wasn't intentional.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I too am on beam 54 and have been crippled by the slow speeds, though this am, the download speeds were running 7-10 Mbps bfore 7 am.  Whahoo!  Yes agree beam 55 is a separate entity, but that does not mean it has a sparate underlying problem.  Which beams are affected by the same types of slowdown?  Are they all in hightech areas with high numbers of telecomuters completing comprehensive online tasks who live in rural areas?