HughesNet Community

Gen 5 going way slower than Gen 4

cancel
Showing results for 
Search instead for 
Did you mean: 
imalexdude
Sophomore

Gen 5 going way slower than Gen 4

I recently switched over to Gen 5 because of the contract offer of 30GB a month for only a little more than I was paying for 15GB on Gen 4. It was also advertised as faster speeds of 25Mbps. Initially, while the technician was here, I was clocking speeds to close to 25Mbps. I have rarely seen speeds that fast again. During nights when we want to stream netflix I have seen it drop to 0.2Mbps and the internet was hardly even usable. Depending on what time it is the speed is all over the place, but rarely approaching 25Mbps.  I can't live stream the news anymore like i used to on Gen 4. It constantly has to buffer or will not even load. We used Gen 4 for over a year and it was extremely reliable and even after going over our data limit it was still faster than Gen 5 is everyday.

 

So what is the deal? Is Gen 5 really this crappy during peak hours or is there something wrong on my end? The technician did have to move our satellite dish and was worried that a tree might be in the way. It was also a rare sunny day when he set us up for Gen 5. The signal strength is usually only in the 40s, which doesn't seem very good. It has even dipped into the 20s at times. We are on the Washington State coast so I don't know what is considered normal here. It is cloudly most of the year. We still never had any problems on Gen 4 during any weather condition so I am not sure why Gen 5 would be any different.

25 REPLIES 25

I am still experiencing slow speeds. Much slower in comparison to what I had with Gen 4. Streaming videos at even the lowest quality becomes impossible some nights. I had another night where it crawled down to 250kbps and was virtually unusable.

Does anyone know if I can go back to Jupiter 1 on Gen 5? I'm not sure if I am just in a bad location to get high speed from Jupiter 2 or what. It just doesn't make any sense that it would be so much slower than before I upgraded. I would be glad to revert back to my own plan on Gen 4 because it was working great for over a year.

GabeU
Distinguished Professor IV


@imalexdude wrote:

Does anyone know if I can go back to Jupiter 1 on Gen 5? I'm not sure if I am just in a bad location to get high speed from Jupiter 2 or what. It just doesn't make any sense that it would be so much slower than before I upgraded. I would be glad to revert back to my own plan on Gen 4 because it was working great for over a year.


As stated in your other threat, whether you can utilize Gen5 service on the ES17 can only be answered by the rep.  Also as stated, in both the other thread by me and by others in this thread, you cannot go back to Gen4, nor reuse your Gen4 modem. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

My internet service is even worse now. 100kbps to 250kbps in the normal speed pretty much every single day. The weather has no affect on the speed. Its like this during peak hours and it only speeds up between 2am to 5am when we are on bonus bytes anyway. There is basically no point in paying for high speed at this point. This is ridiculious and it seems like everyone in the area is having the same problem. When is this going to be fixed? Why would you want to force everyone onto Jupiter 2 when Jupiter 1 was 20x faster?

Good morning Alex,

 

Thank you for your patience. Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!