cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 5 speeds are slowing down

Highlighted
Sophomore

Gen 5 speeds are slowing down

I upgraded to Gen 5  four or 5 months ago. The speed was good as compared to Gen 4. Now this system is preforming poorly. Tests ranon testmyspeed at 25 download ranged from 4, 5, 7, 9  . On my control panel I get errors, transmitting errors, slow response times. I need help for me to try and get me back to normal speeds I was getting.  How do I post speed tests to this test?  Nancy Moore

12 REPLIES 12
Distinguished Professor IV

Re: Gen 5 speeds are slowing down

You can post your testmy speed test results by posting your Results page URL.  While signed into testmy.net, click on Results on the upper right.  While in the Results page, copy the address in the address bar and paste it in here.  It'll look like the following, but with your user name where it indicates such.  http://testmy.net/quickstats/yourusername

 

As for the errors, can you take a snapshot of your hourly diagnostics?  You should be able to find them here...  http://192.168.0.1/limited.html#!/diagnostics/hourly-history

 

But, with that said, the reps may not be back until Monday because of the holiday, though I'm not sure if they have Friday off.  If you do show red Xs in your diagnostics, or, like you said, you're getting errors, the reps will more than likely need to get involved.    


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Gen 5 speeds are slowing down

Does this help any?uplink.jpg

Assistant Professor

Re: Gen 5 speeds are slowing down

Like this: Go to your results then post the link.

 

http://testmy.net/quickstats/BirdDog2017

 

Capture.PNG

Sophomore

Re: Gen 5 speeds are slowing down

/testmy.net/quickstats/nancymoore

Sophomore

Re: Gen 5 speeds are slowing down

test results.jpg

Distinguished Professor IV

Re: Gen 5 speeds are slowing down

ralphmoore,

 

http://testmy.net/quickstats/nancymoore

 

Though your speed results and the obvious issue with your connection (all the red Xs) may very well be enough for the reps, if you do continue to test your download speed please make sure to use the manual 25MB test size when doing so.    

 

Again, though, I don't know if the reps will be in tomorrow or if they have the day off and won't be back in until Monday.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Gen 5 speeds are slowing down

I have taken some screen shots the last few days, hopefully I have provided enough data to troubleshoot my servicespeed test 11-26.jpgspeed test 11-26    2nd set.jpgstate code.jpg11-25-17 s.jpg

Sophomore

Re: Gen 5 speeds are slowing down

Here is  a screenshot of speeds I was getting in June 2017 afjune 2017.jpgter upgrading to Gen 5

Moderator
Moderator

Re: Gen 5 speeds are slowing down

Good morning Nancy,

 

Thank you for posting and sharing your speed tests and screenshots. According to your latest screenshot of your speed tests, you're getting above plan speeds. Regarding the uplink errors from this weekend, I do see a report from Saturday about a brief outage at your gateway in Missoula, MT which may have caused those uplink errors in that hourly diagnostic page you shared.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->