cancel
Showing results for 
Search instead for 
Did you mean: 

Gen5 Speed has gotten unusable

Freshman

Gen5 Speed has gotten unusable

When we first got our Gen5 it made things seem lilke we had a great ISP and our home became modern with ability to stream movies, YouTube, Amazon music etc.  We had ZERO speed problems.  It was INCREDIBLE!!  We were getting speeds in excess of 40 mbps down and 20 up.

 

Fast forward 2 months from signing the contract.....No way you can stream a movie at any point during the day or night, music won't play without buffering and working from home like I normally do (web based, no VPN connection) is now impossible.  I constantly get speeds of 1 mbps or less during the day and especially after 430 EST.  You may as well send smoke signals. 

 

I am tired of running test after test, replacing the 'radio' on my dish and then test some more only to have the exact same results.  I have read in other forums that the engineers are 'working on it' and have been for 6 months.  Well, they need to work faster.  I am paying over $100+ a month for a service I can't use.  If I didn't pay my bill for 6 months, you can guarantee someone would be "working on me" to pay my bill. 

 

I'm also tired of the support teams telling me that te problem is on my side and with my PC, and being talked to like an idiot.  I do IT for a living and I can PROMISE you that the problem lies on the HughesNet side of the house.  I have been sold a service that does not serve me in any way. 

 

Can anyone tell me when this id going to be fixed?  I am seriously contemplating not paying this month or any other month until this service is back to the levels that were promised and guaranteed. 

8 REPLIES 8
Freshman

Re: Gen5 Speed has gotten unusable

I kinda agree with you. Seems as if the only thing that works right is the billing department. You would think they could get the thing straightened out by now. I am surprised there has not been some kind of leagal action. 

Spectator

Re: Gen5 Speed has gotten unusable

I have been with HughesNet since 2006 and it's the only game in town for me since I live in rural NorCal. I started on a residential plan and it was fast at first and then about 6 months in it would go to dial-up speeds at night. Everytime they got a new satellite, I would get on it. The same thing would happen, 6 months of decent speeds and then dial-up at night. Finally, I decided to switch to their business plan since I do work out of my home and I do send/receive LARGE files all the time for my business (we're talking 1GB at a time). It was faster, but it was more expensive for less GBs per month. I learned the lingo and the hazards along the way in these last years. Every satellite has a bandwidth and they sell/point their members to it and at first it's great, but as they OVERSELL the bandwidth, the speeds slow down. With Gen 5 they upped the promised speed, upped the allowable GB usage per month, even took away the FAP lock if you went over your plan GBs. But, they've oversold the bandwidth of that satellite AGAIN and this time, they don't seem to have a satellite in the wings to launch. I am about to explore going to back to the business plan as it may be on a different satellite. I hope so. All you can do is call tech and ask them if there's another sat you can go to and what plan would you have to buy to get it. I actually know more than the tech people do and they are often surprised that I do know more. I once had the phone number of a high up exec at HughesNet and I used to call him and he would educate me about what to ask for and to say. He even gave me some good credits for my slow speeds. Speaking of credits. I called a month and half ago to complain about slow speeds. My ticket was escalated to a higher up department and they basically told me they were working on it. I told them, uh huh... I know you oversold the satellite, so when is a new one coming online... she did not know. They gave me a $30 credit for 6 months out, however, I see that I only got a $20 credit. The tech lines are so busy right now. I have an email out to the installer who put in my Gen 5 system and I am curious to see what he recommends. I think in the end I'm calling the business plan side and seeing what my options are. Good luck everyone!

Freshman

Re: Gen5 Speed has gotten unusable

I'm glad I discovered your post and the reply.  Signed up on Nov 30 and was getting an average speed of 150kbps. Five phone calls later I spoke to an engineer who said it was a bean (39) problem and it would be fixed in 2 weeks.  Realized via this forum the problem dates back at least to last September.  Lately the ave speed is around 20kbps with the occassional pop to 5mps for about 1 second.  The problem is in the resent packets which are boosting my data usage.

It's good to understand what is going on.

Freshman

Re: Gen5 Speed has gotten unusable

just checked my speed. it is the slowest ever. beam 67 -  440 kbps and this seems to be getting common. i think the market has been oversold. 

Spectator

Re: Gen5 Speed has gotten unusable

I agree with your assessment as well as the other responders. My service has gotten to the point I can barely function. My only other option is to "invest" with our Public Utility District to bring fiber to my very rural property.

I've been with HN since 8/2015 and was thrilled to upgrade to GEN5.  Like everyone else, it "ran like a rocket" for about 6 months and has been worse than dial-up for the past 6. I cannot have more than one device using the network at any one time or everything stalls ... and don't even get me started on the affects of winter.

Beyond disgusted!

 

p.s. HN should let anyone who is unhappy cancel service without the ridiculous ETF.

Distinguished Professor III

Re: Gen5 Speed has gotten unusable

@RaineyDaze

 

If you'd like to address your speed issues, please start a new topic here...  https://community.hughesnet.com/t5/forums/postpage/board-id/TechSupport


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Gen5 Speed has gotten unusable

We installed Gen5 and our dish network about three months ago prior to moving into our new home. Based on the information in the Gen5 Fair Access Policy which states:  

“Typically, with the 10GB Service Plan, to reach your Service Plan allowance in a one-month period, you would have to download any of the following:

Over 5,500 photos (at 3 MB each)
Over 4,125 songs (at 4 MB each)
Over 825 video clips (at 20 MB each)”

 

we we went with the 10GB as it seemed to fit our needs.  So we moved in several days ago with a laptop, iPad, and two cell phones. The first day the usage monitor reported that we had used 1 GB of data. So today I have been on the internet trying to trouble shoot this. Looking at posts from others, doing speed tests but not any kind of activity that would hog data. By midday the usage meter reported that I had used 2.2 GB of data!!  At this rate I will use up my 10 GB very soon. I have virtually no bandwidth to speak of at this point.     HughesNet has way over sold this product in multiple ways. I am very disappointed. 

 

 

Distinguished Professor III

Re: Gen5 Speed has gotten unusable

@Cindy75

 

Actually, that estimation in the FAP section is quite off, as each example comes to 16.5GB.  Nevertheless, it sounds like you have something draining your data.   

 

The following two threads may help...

 

https://community.hughesnet.com/t5/Tech-Support/HughesNet-Data-Management-Tips-n-Tricks-How-To-Elimi...

 

https://community.hughesnet.com/t5/Tech-Support/Understanding-data-usage-data-loss-and-connection-pa...


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit