Showing results for 
Search instead for 
Did you mean: 

Gen5 url blocking

New Poster

Re: Gen5 url blocking

I put and but I can still navigate to


I think a separate router maybe my only option at this point.



Re: Gen5 url blocking



To my understanding the wildcard is but I will have more definitive answers tomorrow on how this feature specifically needs to be set up in order to function properly. 




Re: Gen5 url blocking

Wrong? Guess going with Hugh’s.
I have next to no service, wether 5 or 2; just get bills along with notices of no data.
I’m in rural area, but not right paying for where they can’t service
Distinguished Professor IV

Re: Gen5 url blocking



There's no need for you to disrupt this thread, or others, with your completely unrelated issue/complaint.  Please have enough respect for people attempting to receive help to not do so. 


If you would like help, please start a new topic in the appropriate section for your issue.   

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit

Re: Gen5 url blocking



Can you confirm this is exactly how you have it set up? Do you have it set to UDP or TCP?


  1. Enable “Parental Controls” under Advanced Setup > Firewall > Parental Controls.
  2. Use “Add Rule” button on the same page to start creating a rule.
  3. When adding a rule, to use the “URL Blocking” functionality, you should select “WWW with URL blocking” checkbox. Then, youcan specify additional details like when to apply this rule, which device(s) to apply the rule on, etc.
  4. You should make sure to enable the rule by selecting the “Rule Enabled” radio box when adding the rule.
  5. The actual URLs to block can be specified under Advanced Setup > Firewall > URL Blocking
New Member

Re: Gen5 url blocking

Just a quick note that I am having the same issue. I have tried on multiple devices, with multiple URLS, and on multiple attempts, and cannot seem to get the Parental Controls in my HT2000W to function at all. I have tried all the suggestions here.

Distinguished Professor IV

Re: Gen5 url blocking



1.  Though I couldn't find anywhere to enable the Parental Controls, I did enable the Firewall Features.

2 - 4.  Under Parental Controls I added the Rule "WWW with URL Blocking", the Schedule Rule of "Always Blocking", and ticked Yes for "Rule Enabled".  I also checked to make sure the Client Device matched my desktop, which it did.  I then clicked "Save Settings".

5.  In URL Blocking, I added,,, and  I didn't want to miss anything.  I then clicked "Save Settings".  


I then logged out of the Settings and closed all browser pages.  I then opened Chrome and tried to go to both YouTube and MSN.  I was able to get to both.  So then It hough that maybe I should restart my computer, which I did.  No difference.  I then shut down my computer and power cycled the modem, then, after everything was back up, checked the settings to make sure they were all still there, and tried the pages again, and was able to get to both of them.  


Oh, and I also tried all of this with using HughesNet's DNS and Google's.  It didn't make any difference.  


I tried the URLs mentioned above separately.  No dice.    


I then tried all the same with my laptop via WiFi, again making sure that the Client Device matched my laptop when setting up the Rule.   Same thing.  It didn't work.  

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Gen5 url blocking





I believe I've figured it out.  The problem is IPv6.  I disabled IPv6 in my adapter settings (unchecked it and clicked Okay), then flushed the DNS (ipconfig /flushdns).  I then did the following...


1.  Under Parental Controls I ticked "Filtering Function" and clicked "Save Settings". 

2.  I then Added a Rule that was "WWW with URL Blocking", made sure that the Scheduling Rule at the bottom was "Always Blocking", made sure I had the right Client Device, ticked Yes for "Rule Enabled" and clicked "Save Settings".  

3.  I then, under URL Blocking, added and, then clicked "Save Settings".  


I then opened two new windows and voila...


Screenshot (57).png

Screenshot (58).png


I then did all the same with my WiFi laptop (the IPv6 and flushed DNS), setting up the same rules for that Client Device, and sure enough,  it also worked.  Smiley Happy Smiley Happy Smiley Happy  


However, I tried with just and it didn't work.  I had to use the actual  I didn't try with MSN.  With that said, though, I'm not quite sure how that works, as in if only works with the sub pages and not the main page, whereas blocks the main page.  Still, when I had as the URL to block I tried to go to a few Youtube music videos that were searched for with Google and the pages wouldn't open.  That's good.  Smiley Happy


It also doesn't appear to matter whether I'm using HughesNet's DNS servers or Google's.  It blocked the pages with both.  


I hope this helps.  That pesky IPv6!!!  Smiley Tongue  

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Gen5 url blocking

Thanks again to everyone helping with this issue.


I greatly appreciate the time and effort involved to discover the workaround.  But I have no idea how to turn off IPv6 on non-rooted tablets and phones.  So I don't think this solution will work for me.


Would disabling the IPv6 Automatic setting (advanced setup, IPv6, IPv6 Automatic) do the same thing?

Distinguished Professor IV

Re: Gen5 url blocking



In answer to your last question, I don't really know, but I don't believe so.  


With regard to what I was able to get working, it was only with two Windows based computers, so it's more likely that it's a device specific workaround than an all around fix.  


With this said, to disable the IPv6 on a Windows based computer, you want to get to the network adapter being used.  I only have Windows 10, and to do so through Windows 10, left click on the Network icon in the taskbar and click Network and Internet Settings.  Then, on the page it takes you to, click Change Adapter Options in the middle of the page.  Then, right click on the adapter being used and click Properties.  Then uncheck the box for the line "Internet Protocol Version 6 (TCP/IPv6)" and click "Okay", then close the other open windows.  


Now, this was with a Windows 10 desktop.  For a different version of Windows, or a Windows computer connected via WiFi, it may be a little different getting to the place to uncheck the box for IPv6.  






Uncheck the noted box below.  




How having IPv6 disabled may affect your browsing experience I can't say.  I don't think it will, but I'm not an expert.  I have had @C0RR0SIVE tell me, during a previous discussion about an unrelated topic, that having IPv6 enabled wasn't necessary, and he knows much better than I.  


Lastly, you can also get to the adapter you're using through the Control Panel, as well.  Click "Network and Sharing Center", then "Change Adapter Settings", which is on the upper left.  Again, this is with Windows 10, but other version should be similar.  

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit