cancel
Showing results for 
Search instead for 
Did you mean: 

Gettin those Severe Speed Issues Again, and Web Acceleration is not supported?

Danny89
Junior

Re: Gettin those Severe Speed Issues Again, and Web Acceleration is not supported?


@maratsade wrote:

If you want to help the engineers, follow the speed testing protocol; so far you have not, as your file sizes are not the required ones.  The folks who get on here would have to also follow the same protocol if they want the engineers to address the speed issue. 

 


@Danny89 wrote:

So I want to document it to help the engineers, and folks that arent savvy enough to get here during one of these severe slowdowns


Well, that leads to a horrible issue...if I download 25 MEGABYTES while going at 3k/Bs, thats going to take multiple hours, and more than likely will time out or fail. In fact, while doing my testing, a lot of the time the 1MB tests would die halfway through. Thats why theres ones for half a megabyte showing up, I'd set those up after a failure

Im running at more proper speeds now so I can do the test properly, but that gives the issue of...its running properly now, but I assume it sets a standard for what I consider "normal". Just did one and it came out to 350kB/s

maratsade
Distinguished Professor IV

Re: Gettin those Severe Speed Issues Again, and Web Acceleration is not supported?

You may want to call the 800 number, then. 

Danny89
Junior

Re: Gettin those Severe Speed Issues Again, and Web Acceleration is not supported?

Back to full data and its running properly! Since it started picking up during the throttle I'll assume that whatever needed to be done behind the scenes was done Smiley Tongue