HughesNet Community

Given Up on customer service

cancel
Showing results for 
Search instead for 
Did you mean: 
Robp1
Junior

Given Up on customer service

Hello,

 

I have had so many techs out here, they either briefly fix the conectivity issues or avoid them all together. This is my second year of fighting HughesNet. Basicly they win I give up! I told the tech that the sattilite that we were originally on would not work, we had consistant issues with connectivity. So he switched us back to it anyway. now at best we get 2ook to 500k on average. I had to down grade our Imac and macbooks because of the massive lag produced from the sattilite switch. before the tech moved the dish to the other sat we conecceted at 1000k to 1500k. (I know how data limites work and this was not an issue hooking up at the 1 to 1.5mbps when we used the all of the gigs on our plan. The latency was way better,. Now our systems drag. They can not handle the new 64bit software. My wife has lost over 40 hours of work because of this.

 

After the tech left the site our internet failed yet again! I called him and even txted him but got no response. I do not know why no one will listen? Is this something that Hughesnet traines employees to do?  I am litterly forced to move or wait until DSL becomes avalible because I can not get a sooth running system. I do not understand why the tech didn't pole mount my dish? I dont not know why he felt like moving the dish to a sattilite that does not work here? I have been looking into alternative services but I hear that Viasat is 100 times worse than Hughs. I find it odd that we pay some much for truely terrible service!

 

Hopefully SpaceX will offer service out here in 2020.

21 REPLIES 21
maratsade
Distinguished Professor IV

You may be better off conducting your customer service interactions on this site, where you have access to corporate employees.  Your last post regarding your phone service was 3 weeks ago, so the reps here closed your thread because you hadn't contacted them.  

 

You'll find better customer service here, especially if you use this venue as opposed to the phone reps, who have far fewer powers. Additionally, the corporate reps can probably do a lot more to chastise contractors who make the brand look bad. 

 

I hope @Liz will see your post and get involved. 

 

 

I have learned that this seems to be the place to get things done when it comes to hughes issues. Liz is fantastic and working with people on here. I am to a point where I refuse to even call in anymore. I have had so many issues just getting the main computer downgraded and back online. I have put in about 40 hours. Apples OS Catolina absolutly will not work on the current sattilite I was switched to. So thankful I have family in town that have DSL I finally packed up all the computers and took them in for the downgrade. I can not belive how hard it was to get them switched back to Mojave. 

maratsade
Distinguished Professor IV

I've been lucky with Catalina so far, and I'm sorry to hear you've had such a bad experience. I do hope you can get some more help here. 

Damian
Moderator

@Robp1,

 

Thank you for reaching out to us. I apologize for the delay in response. After reviewing the technician's notes from the previous appointment, it appears this switch was made due to very poor line of sight. When it comes to the pole mount, this was ultimately deemed unnecessary since the signal quality was corrected immediately. The problem here is that if we switch you back to what you are were on before, the pole mount may not be in the correct position to fix the issue you were previously experiencing. I recommend sticking with your current setup and waiting for our engineering team to resolve this. I am currently seeing reports of your specific beam being worked on to improve this issue. If you would instead like to proceed with your original request, I can have a technician go back out. Please keep in mind that if the technician is unable to get a good signal based on how the dish was previously positioned, it will remain in its current position. Due to the amount of time you have been experiencing this, I will also waive any fees associated.  On another note, I see that you have exceeded your monthly data allotment as well. Depending on when this appointment is completed, you may still experience reduced speeds until your next data refresh date. With that being said, please let me know what you would like to do going forward. 

 

-Damian 

The monthly data is always used. It was never a huge problem before because on the other satellite we had lower latency and a stable signal. General download speeds were almost always 1.5mbps and the latency was around 72. Our systems responded very well even though the speeds were lower our systems worked. Now when we’re out of Data the throttled speed averages 300-500kbps and the latency is in the 150. We can barely do anything. The pole mount would work because it could be moved to a location other than right in front of my home.
GabeU
Distinguished Professor IV

@Robp1 

 

Latency with HughesNet is always at least around 600ms, and usually sits in the 600ms to 700ms range.  If something is giving you a latency result of 72ms or 150ms, it's erroneous.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I could have mis read it but, I was almost positive that’s what was showing.

Complete foot in mouth moment on the latency error. What I meant was signal strength. I’m in the low 90’s on the new sat. The old sat was mid 120s on signal strength. So I am still not sure why they moved us to the new sat with a weaker signal.
GabeU
Distinguished Professor IV

@Robp1 

 

The signal strengths can actually be a bit misleading when comparing them, as they vary from beam to beam, as well as one's location within their beam.  A signal strength of 90 with one beam may actually be better than 100 on another.  The 90s are no doubt less than 120s, but your signal is likely still very good, even though the number itself doesn't appear to reflect that in comparison.  It's normally when you get down into the 60s that you need to start worrying, though even that threshold varies from beam to beam.  

 

My Gen5 signal strength on the ES19 satellite is actually about 15 - 20 points below what it was with Gen4 on the ES17 satellite, yet it still tends to be a little better when it comes to weather, with it now being pretty much in line with my DirecTV service with regard to losing the signal because of that weather.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@GabeU 

 

I spent hours researching issues with My OS and Hughesnet. I ran out of data downloading the OS systems for the MBP, Imac, MBA and Macbook. Here is what I came up with. 

 

The old 2010 Macbook now has OS Serria: This computer runs stable, and varieance in speeds obseverd with or without data the speeds were stable.

The 2015 Macbook pro was running OS Catalina, Chronic speed failures, I could hardly log into my email (with Data) Without Data the computer was usless and failed at everything.

The 2015 Macbook Air runing OS High Serria, will not log in to anything. Even after the Down grade from Catalina. 

The 2012 Imac running OS Majave runs flawless no after downgrading from OS Catalina. 

 

I have found that Catalina is compleatly 64bit and will not accept the old 32 bit applications. In researching, I formulated the opinion that Catalina is a data sucker and preforms well under unthroted Data. While trying to load MS word or Adobe Photoshop the latency would throw me off of the networks. My old Macbook running the DVD based 32 bit applications of the two programs loads in without fail everytime. So is there an issue with 64 bit OS apps and Hughes? I now am hooking up between 900kbps to 1500kbps after the downgrades and the app removals. Do you have any info on this?

 

Thanks,

 

Rob 

GabeU
Distinguished Professor IV

@Robp1 

 

Unfortunately, I know practically nothing about Apple products, nor how well they work with HughesNet, though I've seen a good number of customers on over the last few years that have mentioned using them.  I do know that 64bit Windows and Linux based OSs and programs have no issues with HughesNet when compared to their 32 bit counterparts, or at least not that I've ever experienced or seen anyone else mentioning.   

 

I don't know if maratsade has seen any difference between 32 bit and 64 bit with is Mac product(s), but I'm sure if he has he will give his experience.  He may also have something installed to know whether his data usage kicked up when going to the new OS, or even how to combat it.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

I use Catalina with a MacBook Pro and have had no issues with HughesNet whatsoever. There's no change in data usage either.  

@maratsade 

 

I am not really sure what to do? I downgraded the macs and then most of the issues went away. I can not remember if I shut down apple analytics on Catalina. That would not mess with the system that much would it? I am back to decent speeds without Data, our dropbox came back online, as did the other cloud services that we use for work. I am wondering if it was a app driven error? I know that Catalina and Adobe Acrobat pro absolutly hated each other. I also had some errors with Microsoft apps after the download provided through the app store instead of Microsoft. I am still not that framiliar with apple as we switched back 2 years ago from Windows. I think the last time I had used apple it was still OS 9 LOL. Any tweeks you could reccomend would be appreciated.

 

Thanks Rob 

maratsade
Distinguished Professor IV


Rob,

 

I don't know what to tell you, except that I don't think that the 64-bit apps are the problem, as they work just fine with Hughes on Windows (and in my case, they work just fine with Catalina too). I think something's messed up on your machines.

 

After you downgraded, are things working now? What's the main problem? Earlier you wrote that "My old Macbook running the DVD based 32 bit applications of the two programs loads in without fail everytime." So is the problem with loading up the software? That wouldn't be a Hughesnet problem.

 

Are you anywhere near an Apple store? It might be a good idea to have someone there check to see that your machines are clean and have no random bits of software that may be causing the issues you're having.

 

Another route would be to wipe your machines and reset to factory setting (I would do this only as a last resort). But if things are working and you don't absolutely need Catalina, then leave things be for now and hope that Apple will patch Catalina.

 

You ask if the problem may be app driven, and I think it's likely. I think that wiping and resetting would probably do away with what's causing the problem, but, at least for me, that'd be a last resort step.

 

 

The Machines where wipes and downgraded, I have not attempted to uninstall and reinstall my Adobe Suite since I downgraded. So far this is the main app causing issues.

So in light of these issues, It is a OS/programming issue on my end rather than a internet/beam issue. I will gracefully shove my foot into my mouth and exit the stage lol. Thank you everyone!


@Robp1 wrote:

In researching, I formulated the opinion that Catalina is a data sucker and preforms well under unthroted Data.


I'm running Catalina and it's perfectly fine. Your opinion is misplaced. Perhaps during the upgrade, you forgot to go through and disable things that normally use data behind the scenes, like Siri, FindMy, etc.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

@MarkJFine

I did the full system wipes and the machines started to work except with the new Office 365 that I was able to get through the AppStore instead of the MS website. I have now went back to my original version of 365 through MS download and it is working. Our Dropbox is now working too. Everything I can think of that sucks data in the background was shut off. In Catalina I think I forgot to disable Apple analytics. I also know Dropbox, and MS office 365 would do nothing, especially if any of the Adobe programs were opened. I know my system can handle these apps because it maxed out on upgrades as far as ram, HD, and cpu. My internet is stable now on the system, but my Adobe still gives me a few fits.

The only way to get Office on macOS is using their Update app. Plus, if you have it installed on multiple machines and are updating from the same versions, there's a way to search for the install packages while one machine is updating then copy them to a safe place before they get deleted after the install. Then you can put them on a thumb drive or air-drop them onto the next machine and run each package install manually. The only thing I have a problem with Office is while updating the version in my Win10 VM. None of it will update unless I have the 'metered' thing switched off.

 

Dropbox I rarely use, but they can be a hog if they're not set up properly. Anything that streams or uses the cloud will be a hog, just because of the way it's constantly checking to see if anything changed. I also don't like the way Dropbox force software updates once a week to perform when they want and it out of your control, and the updates are typically huge. We've started using WeTransfer, which is a lot quicker for file transfers, even in the afternoons.

I don't use Adobe other than the Acrobat Reader DC, so I really can't comment too much on that.

 

The only other thing I'm finding a problem with Catalina, as you mentioned, is finding 64-bit replacements for things that were 32-bit. For example, I have an external USB sound 'card' for piping radio audio in through a line in, and for 5.1 audio out. I used to use a small free app called "LineIn" which did all that. They discontinued that in favor of a not so free 64-bit thing called "Audio Hijack", which is bascially overkill for what I need. I've since found I can use QuickTime to start a paused audio recording, so I built a small automator script to kick it off.

 

There are other things that no longer work properly because of 32 vs 64-bit. I used to have a programmable guitar pedal called "StealthPedal", which was USB/MIDI based. Can't use the wah portion anymore because the control portion was 32-bit and IK Multimedia doesn't support it anymore. The audio feed is MIDI compliant, but I have other things I can use for routing guitar audio. So now it's a fancy looking paperweight.

There are other issues with Catalina regarding updating some software that was previously updated under Mojave. To make macOS more secure, you really have two seamlessly overlapping partitions: one that's read-only and contains the core of macOS ('Macintosh HD'), and one that's read-write ('Macintosh HD-Data'). It's supposed to be seamless, until the installer is written to overwrite things in /Applications - then the installer gets totally confused, thinking its overwriting the system volume. I've downloaded Xcode twice now (as sliced and full versions, so really four times) and it will continue to fail until I fully delete the main app first then re-dowload the full 8GB app with a valid Mac App Store 'receipt', but that creates a whole host of additional problems I'd rather not deal with...

All said, yeah, Catalina has 99 problems, but I have to say other than disabling some of the additional analytics, FindMy, and Siri things, the internet portion ain't really one of them.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

I shut down my iCloud and use my time machine. I created a second drive on it to store all of the older OS versions. I agree that it wasn’t Hughes after changing a ton of stuff. I generally save most of my downloadable apple to the partition I created on time machine. I took the time machine off the network as it was tricking up HughesNet because it was constantly pulling and pushing Data through the main Hughes router. I think everything is back to normal now. I’m going to play around with Catalina some more, but at a later time. My Dropbox is only set to sync one folder and I throttled it’s Data consumption. Adobe Acrobat pro is my nightmare nightmare at the moment.