cancel
Showing results for 
Search instead for 
Did you mean: 

HELP me! I'm loosing anytime usage data during bonus time period!

New Member

HELP me! I'm loosing anytime usage data during bonus time period!

I need someone to help look into my account regarding my anytime data being used during the first 2 hrs of bonus time. I've noticed this since last monday and also when i first noticed this happening i also noticed that my usage data took 4 hrs to update on your site and then after 5 days i'm finally only have a 2 hr delay. thanks so much for your help in this matter and appreciate a response soon.
10 REPLIES 10
New Member

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Michille there is an acknowledged problem with the clocks in some modems being off.  If you can post a recent case number or the serial number off the back of your modem then the moderators can check if this is your situation.
Moderator
Moderator

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Hi Michille,

Welcome to the community and thank you for your post. We want to address your concerns, so please post a case number or the serial number located on the back/bottom of your modem so we can pull up your account.

Thanks,
Liz
 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

New Member

Re: HELP me! I'm loosing anytime usage data during bonus time period!

thanks william and liz for getting back to me in such a timely matter. my modems s/n  is B3 0010488200. I'm a computer tech myself so im always. Just a few minutes ago i tried opening control  system center for my modem, using your link online  and now it's not lettiing me in. It is giving me an error msg"500 internal server error".

Not for sure why it wont let me accesses my control center but earlier today it worked just fine other then It showed time stamps & current time as 7pm which was hard to believe because i was looking at it 2pm real/my time.

For a little more history..

I started monitoring my data once i noticed odd things happening with my usage back on monday 10/6 and on the first day. my data showed very little data usage but that couldn't be because some files i had just downloaded at that time was more and it also stayed pretty low/wrong usage until mid day on tuesday when Sadly it turned against me in my favor and i got hit hard with usage and most of the time i was either had modem shut down and not being used or being used but mosetly on my bonus time. I even had it comletly disconnected for 1 whole day and it still showed me using usage for that periiod

Anyways thanks so much for your quick response and i look forward to hearing from you soon.

thanks

michille

michille
New Member

Re: HELP me! I'm loosing anytime usage data during bonus time period!

wanted to update and say i can now view my real time using customer care and it showed that i powered the device on and started using data at 10pm which i actually wasn't on at that time and my device was completely unplugged.I didn't log and power it up until 11pm anyways just wanted to make sure that you got that note. thanks again
Moderator
Moderator

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Good morning Michille,

Thank you for all that information, it gives us plenty to investigate. We'll take it from here and post back with any updates or additional questions. Your cooperation and patience is much appreciated.

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

New Member

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Thanks so much liz. i was wandering if you had any updates regarding my problem? Sorry i didn't respond yesterday but i had decided to stay away from the internet as much as possiible until you guys can help fix my problem. Thanks
Moderator
Moderator

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Good morning Michille,

No updates yet, but your token data allowance has been updated while we continue to investigate. We will post back when we have news or additional questions for you.

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Moderator
Moderator

Re: HELP me! I'm loosing anytime usage data during bonus time period!

Hi Michille,

We reviewed your usage history and we're seeing that our charts and reports sync up, but of course, we don't know how they compare to what your Status Meter showed at the time you had these concerns. If you're in the Bonus Bytes period (2am-8am) and you run out of your Bonus Bytes, then you will start to use your Anytime Bytes. Once that runs out, you'll go into FAP unless you have token data available.

If you find that your Anytime Bytes are being used during the Bonus Bytes period while you still have Bonus Bytes available, please send us screenshots of your Status Meter application. Alternately you could take a screenshot of your Status Meter as shown in your System Control Center (192.168.0.1), either one would provide the most up-to-date status on your usage.

We look forward to hearing back from you.

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

New Member

Re: HELP me! I'm loosing anytime usage data during bonus time period!

thanks so much for your quick response and for giving me some tokens. i will make sure to start print screening my data so we can track the data. i do have one question my network time located in my print screen below from the control panel of my router shows a time stamp of 10:03am and my current time is actually 5:03am. Could this be the problem to my data usage time being off?