cancel
Showing results for 
Search instead for 
Did you mean: 

HN7000S transmit status problem

sli-er_15
Sophomore

HN7000S transmit status problem

For the last couple weeks the transmit status of my HN7000S modem has been getting errors 10 & 13. When they come up the transmitter light is off and I don't get online but, for some reason the transmit status turns to TxCode8 sometimes and everythings fine until one of the errors above turn up again. Talking with my dealer, he told me of a few troubleshooting tips that I tried that didn't work. The last was to take off the transmitter off and send it in along with a $100 for testing and, maybe a replacement. I'm a bit skeptable in sending it in because it just might be working fine when they test it and I'll be out $100 for nothing. What's causing the errors and can I fix them somehow without having to send out the transmitter?

8 REPLIES 8
maratsade
Distinguished Professor III

Re: HN7000S transmit status problem

Not sure if this helps at all, but according to this site, the errors indicate the transmitter can't communicate with the NOC.   Could your modem be reaching the end of its life?  

sli-er_15
Sophomore

Re: HN7000S transmit status problem

That's what I got when I clicked on the error codes in the system control center. The dealer didn't say anything about the modem, just the transmitter that's on the dish.

maratsade
Distinguished Professor III

Re: HN7000S transmit status problem

It may be the transmitter that's getting ready to kick the bucket...can it be replaced? 

sli-er_15
Sophomore

Re: HN7000S transmit status problem

The dealer said to remove and send out the transmitter with $100 for the replacement IF the transmitter is tested and found defective.

Liz
Moderator
Moderator

Re: HN7000S transmit status problem

Good morning sli-er_15, 

 

Thanks for reaching out and letting us know what's been going on. What troubleshooting tips from the dealer have you tried so far?

 

Have you tried doing a force range yet?  If not, do these things first before performing a force range:

 

-wait until the weather is clear 

-ensure the dish has a clear line of sight 

-make sure no one is using the internet for anything important as you'll temporarily lose connection during the force range

 

The force range command is in your System Control Center (SCC)/modem status page:

Advanced pages > uplink (or transmit?) > force range

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

sli-er_15
Sophomore

Re: HN7000S transmit status problem

Good morning Liz,

 

The things I tried were power cycling the modem, force ranging, made sure that the power adapter was properly plugged in on both sides, made sure the cables were on tight on the modem and transmitter and I also tried switching the cables around at both ends (tx/rx - rx/tx). The copper wires at the transmitter side were just a bit darker, no corrosion, and still had a bit of dielectric grease on them. I added some dielectric grease before screwing the cables onto the transmitter. During the times that the transmit light went out there were snow storms happening. This is the first time anything happened to my connection during bad weather in my 6 years of having hughesnet. My connection usually has been fine during inclement weather throughout the years. The line of site is open, no tress, buildings or towers of anykind, just a rocky 500' mountain about a mile away.
BTW this is a starband conversion kit. Not either one of the hughesnet dishes.

Liz
Moderator
Moderator

Re: HN7000S transmit status problem

Hi sli-er_15,

 

Thank you for the details, this is really helpful. I've escalated this to our field services team to see if sending your transmitter to your local dealer is the next best step. I'll let you know once I hear back.

 

Your patience and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: HN7000S transmit status problem

Hi sli-er_15,

 

Thank you for your patience while I looked into this. Please check your private messages (PM) in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.