cancel
Showing results for 
Search instead for 
Did you mean: 

HN7000S without Web acceleration

New Member

HN7000S without Web acceleration

I have a HN7000S. I tune myself the dish and keep my signal very good, croos pol over 70 and the SQF over 60. Sometimes the speed is excellent.

But, my web acceleration does not work from a couple months ago and some times bothers me the yellow circle of degraded status in the control center.

Besides i cant access web pages without https, when a page is only http i cant acces it or it is very slow and i have to use a vpn as a work around.

I watch how the web acceleration is trying to connect but always finish with a Not operational message.

I think HGN have issues with HN7000S and the web accelerators.

 

 

2 REPLIES 2
Moderator

Re: HN7000S without Web acceleration

Hi mbmcu,

 

Sorry to hear you are having issues. It sounds like you are pretty familiar with your system, so maybe we can do some troubleshooting through here without you having to call in. Are you familiar with how to do a force range? Our diagnostic tools are recommending this as a first step due to some transmission errors that popped up. If you are not sure how to perform one, and it's been a while since I've worked with one of these systems so bear with me, give these steps a try:

 

1. Access the System Control Center

2. Click on the wizard man icon to access the advanced pages

3. On the left hand menu click on Uplink (or Transmit?)

4. Click on Force Range (you may have to click a + sign to get the Force Range option)

5. Allow the Force Range to complete, your modem should reboot. 

 

Please do this only under fair weather conditions. Performing a force range with overcast skies or precipitation may result in acquiring low configuration thresholds and worsen the performance.

 

Thank you

Amanda

Highlighted
Moderator

Re: HN7000S without Web acceleration

Hello mbmcu,

 

Just checking in to see if there has been any improvement to your service since you first posted? 

 

Thanks

Amanda