cancel
Showing results for 
Search instead for 
Did you mean: 

Having problems again...

Moderator

Re: Having problems again...

Jasmer,

 

Thank you for providing that picture and information. We prefer not to point right into trees like that because the leaves grow out in the spring and block the signal. 

 

I am placing a custom order with our corporate team so we ensure the technician is aware of what must be done and that we cover yours and his charges. Hopefully we can get the dish put on a pole where it can hit under the foliage or around it. 

 

The technician will be contacting you this week to schedule a time that works for you. In the meantime, I've applied some credit to your account for the inconvenience. 

 

~Amanda

 

 

Distinguished Professor III

Re: Having problems again...


@Jasmer wrote:

Possibly mildly interesting observation. My signal strength had dropped all the way down to 90-something the last couple days, then gradually started working its way back up. It was around 103 yesterday, and it's 113 today.

 

I've been thinking about the trees being possible culprits. I'm curious how the signal is fine like 95% of the time then suddenly drops. This spring it was apparently out of alignment, but after it was fixed it worked perfectly again. I mean looking from the dish to the trees they seem likely culprits but they haven't interfered with our signal until now? Here's a picture of the trees in question, the 3 to the right. I will try to get a better picture later today.

DSCN0975.JPG


Boy, that brings back memories!  

 

Before I upgraded to Gen5, and using a sort of convoluted method, I determined that a tree was going to be right smack dab in the middle of where the dish would be pointed, so I ended up cutting it down.  It was based on what info I could find at the time, but when the tech came it turned out that I had actually been dead on.  I was glad, as it had been a LOT of work.  

 

Now I have another tree that is growing up and may, but more than likely will, become full enough to start causing problems next year, so this fall, after it loses its leaves, it's coming down, too.  It's sort of to the side of the where the dish is pointed, but it's becoming more full, and rather than growing UP to be a problem it's growing OUT to become one.  Ugh.  The boonies.  Gotta love it.  Smiley Tongue

   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Having problems again...


@Amanda wrote:

I am placing a custom order with our corporate team so we ensure the technician is aware of what must be done and that we cover yours and his charges. Hopefully we can get the dish put on a pole where it can hit under the foliage or around it. 

 

The technician will be contacting you this week to schedule a time that works for you. In the meantime, I've applied some credit to your account for the inconvenience. 

 

~Amanda 


Okay, that sounds great, thank you so much!

Freshman

Re: Having problems again...

Quick question, is it possible for the tech to text instead of call? I work afternoons and my phone will be turned off while I'm at work. I don't have voicemail set up so wednesday, thursday, and friday it will be impossible to get ahold of me after 1:30 pm. I do have monday and tuesday off.

Moderator

Re: Having problems again...

Jasmer

 

I have been trying to get ahold of our designated person here in installs, but I think the disaster relief in Texas has him very busy. Dealers/installers do have text messaging available to them for communication and I've added such a note to your repair order. Let me know if you do not hear anything in the next day or so.

 

Thank you

Amanda

Freshman

Re: Having problems again...

Hi, thanks again. Tech came by this evening, replaced the radio and installed a new modem. Everything's working now. He didn't seem too concerned with the trees, but an upgrade to Gen5 may be in our near future as we apparently have a better line of site from our back yard to that satellite. So if the problem persists I'll be back asking about that lol.

 

Thanks again guys.