cancel
Showing results for 
Search instead for 
Did you mean: 

Having to reinstall modem everytime I plug power to modem

alandedhere
New Poster

Having to reinstall modem everytime I plug power to modem

1.jpgI spoke with tech support yesterday (Hernandez & ?) about connection problems(no system light) & I also informed them that previously the system light would go out in the middle of me being on the internet. I was instructed to reinstall the modem. It did work for about 15 minutes & then the problem started again. I called customer support again & reached a different rep "Ella " who, (at first) couldnt match the phone number listed with the account but she told me to wait for 2 hours while the system loaded. She was laughing during the discussion so I doubted her information. After I hung up with her I unplugged the modem & plugged it back in & went thru to process of reintalling the modem again. It worked so I began & finished my internet activies at a .gov site for that time period. I unplugged the modem when I was finished but when I went to retrieve more information from a .gov site, I plugged the modem in and the same problem started again. I had to reinstall the modem again just to connect to the Gateway like previously. Do I need a new modem? Is someone altering or trying to assimilate my account & modem?

3 REPLIES 3
Liz
Moderator
Moderator

Re: Having to reinstall modem everytime I plug power to modem

Hi alandedhere,

 

Thanks for posting. I've just sent you a new modem, so you can send us your old one in the box it comes in; there's a prepaid shipping label in the outer pouch. A tip, if you need to power off the HughesNet modem, please be sure you are disconnecting the power cord from the power brick, as opposed to from the back of the modem itself. 

 

Let us know how the new modem works out for you.

 

 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: Having to reinstall modem everytime I plug power to modem

Hi alandedhere,

 

Were you able to get the new modem set up? I see it was delivered Monday, but it doesn't seem like it's been activated. 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: Having to reinstall modem everytime I plug power to modem

Hi alandedhere,

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.