cancel
Showing results for 
Search instead for 
Did you mean: 

I have low speeds

bstracen
Freshman

I have low speeds

https://testmy.net/quickstats/Bstracen

 

WOW! Wasn't ready for this. I knew it was slow but didn't realize how slow! All these readings were with wifi disabled and nothing connected except laptop through ethernet to modem. Streaming video is out of the question-buffering is every 10-15 seconds. Using ROKU for streaming but the bottleneck is Hughesnet. Please check and let me know. Thank you,

bj

Tags (1)
10 REPLIES 10
maratsade
Distinguished Professor IV

Re: I have low speeds

When you go here, what is the number next to State Code?  Same page, what are the numbers and letters next to Data IPGW?


Have you tried power cycling the modem? 

bstracen
Freshman

Re: I have low speeds

state code 0.0.0--fully operational

Data IPGW  ELP37HNSIGW0312Adv

I will recycle modem and retest-thank you

maratsade
Distinguished Professor IV

Re: I have low speeds

Looks like your gateway is in El Paso, TX. Right now they're having a huge issue with their grid, plus serious weather issues, and these two  things might be what's affecting your equipment. 

bstracen
Freshman

Re: I have low speeds

https://testmy.net/quickstats/Bstracen

 

I rebooted the modem and ran speed test again- no improvement

maratsade
Distinguished Professor IV

Re: I have low speeds

Hopefully the HN reps on this site will reply to you tomorrow. They can run remote diagnostics to see what may be going on.  

MarkJFine
Associate Professor

Re: I have low speeds


@maratsade wrote:

Looks like your gateway is in El Paso, TX. Right now they're having a huge issue with their grid, plus serious weather issues, and these two  things might be what's affecting your equipment. 


Several web sites are down because no power in TX as well.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

Re: I have low speeds

I imagine pretty much anything out of TX will be out, who knows for how long.  And now we're also getting pelted.  Bypassed the snow, went straight to ice. 

 


@MarkJFine wrote:


Several web sites are down because no power in TX as well.


 

maratsade
Distinguished Professor IV

Re: I have low speeds

@bstracen , if you have any access at all, read Mark's post here

 

bstracen wrote:

https://testmy.net/quickstats/Bstracen

 

I rebooted the modem and ran speed test again- no improvement


 

Remy
Moderator

Re: I have low speeds

bstracen,

 

Thank you for reaching out and welcome to the Community! From what I'm seeing, your area has been under the effects of some strong snowy weather recently, which may explain the issues you've been experiencing with your services. The Gateway being in Texas, as maratsade stated, doesn't help the matter. Please let us know when the weather clears up a little, and it'll help us get much more accurate information on if there are other issues at hand!

 

Thanks,

Remy