cancel
Showing results for 
Search instead for 
Did you mean: 

I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

New Member

I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

I even have a case # 48655284.
When I got up yesterday morning, I had no dial tone on line 1. I needed to call Hughes net to upgrade my account. I plugged the phone into line 2. It dialed, we talked and before the end of the conversation, she could not understand me. She had to call me back two times. I tried calling Hughes net back on the same line. They could not hear me. I called them numerous times trying to get through with them not being able to hear me. Finally I sent an email and got a response that my ticket # was 48654258. I went to a friend's house and called on their cell phone. I was able to get through. That's when I was assigned the 2nd case # and transferred over to Voice Service Department. After 13 minutes or so, the call dropped. I called back again in a little while and got through to a John in the Voice Svc Dept. We went through as much troubleshooting as we could, but he needed me at my computer and to call him. I reminded him again, I could not call from my house, I was at a friend's house on her cell phone calling, and I could not call from my own home.
He said to go home and go through chat. I told him Chat says it is not for VOIP. He said they could transfer to the Voice Department to help.
As it was late, I sat down at chat this morning. Zoey Madison continued saying, "You have to call.... you have to call... you have to call." When I continued telling her I could not she challenged me and said you called last night. I told her either she or John were lying. She said he was and had reported him.
SO... now... can we get to my problem? I have had this service 32 days. The VOIP worked great until yesterday. If they can't trouble shoot without me calling, and I can NEVER call from my house we are at an impasse and I am being charged for a service that is not being provided.
18 REPLIES 18
Alum

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi br549,

I see this is your first post so welcome to the community! I'm sorry to hear that you have been experiencing this with your VoIP service. We can certainly help to address your concerns. Using our new single sign on I was able to pull up your account. And I apologize for the agents that assisted you. They will be coached so that this does not happen again with other potential customers. 

I will be adding a one month service credit for VoIP to your account for the inconvenience. Can you please plug back into line 1 and re-test the dial tone? Also just to clarify when you speak of the 2 lines you don't mean a second phone correct? Just the lines on the ATA box?

Looking forward to your reply.

Thank you,
Chris
New Member

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi Chris, thank you... when I got home last night I did plug the phone line back into line 1. I just checked it again. No luck. When you pick up the phone and turn it on, there is no dial tone, and line 2 lights up also. And no, I do not mean a 2nd phone, just the lines on the ATA box.
Brat
New Member

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

So I still have no dial tone, no one has contacted me or followed up on this. It is now 3 days without a phone? Hello?????????????????
Alum

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi br549,

Thank you for the update. This is a bit more in depth since unfortunately we are unable to speak over the phone with you. Here is a screenshot of the ATA box. Please make sure all the lights are on when in use.



FeatureDescription



Steady green—On hook
Slow flashing green—Off hook.
Off—Port not ready.






Flashing green—Transmitting or receiving data through the WAN port.
Off—No link.






Steady green—System ready, IP address acquired.
Slow flashing green—Acquiring IP address. (By default, uses DHCP.)
Fast flashing green—Upgrading firmware.
Off—No power or system can not boot up.

The phone 2 line feature is not available so you should only be using line 1. I'm not even sure why you were able to make calls using it. Also can you describe how your modem, ATA box and computer are connected? It should look something like this diagram unless you do not use a router:



Which means instead of a router in between, the ethernet would connect directly to the computer. I would try taking a router out of the equation all together while troubleshooting this. I have reset your box from here so please double check the connections and lights. If you have to disconnect all the parts and reconnect. Let me know if anything has changed. I have also already escalated your case to our VoIP department with all relevant info. We appreciate your patience and cooperation.

Edit: screens re-added 

Thank you,
Chris
New Member

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi Chris, yes, everything is hooked up just like you described which is the same way the installer hooked it all up. I did disconnect each item and reconnect it to make sure every cable clicked into place. The phone line is in the 1 slot. I have booted down in order and back up in order (Mar = Modem, ATA, then Router) I have even disconnected the router and tried the phone before I hooked up the router. It was all working fine until 2 days ago. Very strange like you said that I could even call out on the line 2. The phone I am using has not changed, but it is an older AT & T cordless phone with the base hooked into slot A. The other weird thing is that when I do pick up the phone and turn it on, the light for phone 2 lights up as well. Thank you for letting me know I have not been forgotten. It is just very frustrating as I have no means of communication except internet right now.
Alum

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi br549,

I understand your frustration, not having a phone makes things difficult. I should receive word from our VoIP department tomorrow so bare with me as we wait. In the mean time I did have an idea, at least to allow you to call in for support right away so that you can talk to someone. You could use google voice on your computer to call our support number. This will use your anytime data however I will add bandwidth into your account to compensate for the data that will be used. 

It's the only thing I can think of at the moment so that you may not have to wait as long. What do you think? All you need is a free google account to use it. The number is usually one way so they won't be able to call you back if the call is dropped. 

- Chris
New Member

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Ok, I will look into that here in a moment and try that. Thank you for the suggestion. Thank you also for the credit for the monthly fee and for more bandwidth. Off to look at Google Voice...
New Member

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

So here is my update. I was able to set up Google Voice. Thankfully I had 4G coverage long enough to verify the 2 digit code on my cell phone so I could call through Google Voice. I now have a dial tone, but no one can understand me. Also, whenever anyone calls me they get a msg on their service that says "Your call cannot be completed as dialed. Please check the number and try dialing again." I had 3 different people call me to verify.
Alum

Re: I have no dial tone on line 1, and no one can hear me on line 2, and no one can call me.

Hi br549,

Name change? I was checking your account and I see that you were able to call in. I heard from our VoIP department pertaining to your case and they advised me to verify that you have a corded phone connected to your ATA box. However I do see our agent instructed you to buy a new phone, correct? Is that what you are using when no one can understand you? Are they able to hear you at all? Looking forward to your reply.

Thank you,
Chris